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Adobe Premiere Pro CS6 Project 1 guide

How to create standard image, movie, and audio files
In this guide, you export sequences, clips, and video frames to several standard computer-file formats. Later you will 
create files for distribution on DVDs or the web or on iPods, cell phones, and other mobile devices.


You can export a single video frame as an image by selecting one of several file types. Or you can export a video clip, 
a portion of a clip, an entire sequence, or a segment from a sequence as an audio/video file, audio-only file, or video-
only file.


When you export a clip or sequence as a standard computer video or audio file, it is typically rendered without 
compression at the full resolution of the project. You will be able to edit these files later like any other video clip 
without loss of quality or performance. You might choose to export sequences or clips into uncompressed files for 
either of the following reasons:


• To flatten the contents of a multitrack sequence into single video and audio tracks to use in another project


• To convert a large project with many clips into a more manageable form
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Making single-frame image files
In this first task, you create a still image from a singe frame in your video footage.


To make a single-frame image file:


1. Start Adobe Premiere Pro and open an existing project.


2. In the Timeline panel, move the current-time indicator 
(CTI) to the video frame you want to export.


3. Select File > Export > Media.


The Export Settings dialog box appears (Figure 1). The 
most recently used file format is selected.


4. Open the Format menu and select a file type for the 
image (Figure 2).


Note: Three of the image file types—Windows Bitmap 
(Windows only), Targa, and TIFF—are uncompressed. 
They retain the full image quality of the selected frame. 
GIF (Windows only) is a highly compressed format 
(about 20% as large as the other three formats) and does 
not retain the full image quality.


5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.


6. Click the Output Name to open the Save As dialog box.


7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


8. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to switch to the video settings.


Note: You may need to expand the dialog box or scroll to 
see all of the video export options. 


You can change the frame size and pixel aspect ratio 
(Figure 3).


9. Make sure that Export As Sequence is not selected 
(Figure 3), and click Export.


The file is exported to the location you selected in step 7.


Figure 1 Export Settings dialog box


Figure 2 Format menu


Figure 3 Export Settings, Video tab
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Exporting a clip or a range of frames within a clip
In addition to exporting a single frame, you can export a short video clip or range of frames.


To export a clip or range of frames:


1. Start Adobe Premiere Pro and open an existing project 
with a clip you want to export.


2. Do one of the following:


• To export an entire clip, select the clip in the Project 
panel.


• To export a range of frames in a clip, do the 
following:


◦ In the Project panel, double-click the clip to 
open it in the Source Monitor.


◦ Drag the Source Monitor CTI to where you want 
the exported clip to begin, and click the Mark In 
button (Figure 4).


◦ A left-bracket appears in the time ruler, with 
light-blue shading to the right.


◦ Drag the Source Monitor CTI to where you want 
the clip to end and click the Mark Out button.


◦ A right-bracket appears and shading falls 
between the In point and the Out point.


3. Select File > Export > Media.


The Export Settings dialog box appears. The most 
recently used file format is selected.


4. Open the Source Range menu below the preview on the 
left and select Clip In/Out (Figure 5).


5. Open the Format menu (Figure 6) and select a file type 
for the sequence. The following are some options for 
exporting the clip or range of frames as video. 


• FLV | F4V (H.264): Creates Adobe Flash Video, a 
format for delivering audio and video over the web 
and other networks. Adobe Flash Video will play on 
any computer with a Flash-enabled browser.


• H.264: An MPEG-4-based standard for web delivery 
and for a variety of devices, including HD video, 
3GPP cell phones, video iPods, and PlayStation 
Portable (PSP) devices. 


• QuickTime: Creates a compressed or uncompressed 
video file. (You must have QuickTime installed.)


• Microsoft AVI (Windows only): Creates a 
compressed or uncompressed video file.


• Microsoft DV AVI (Windows only): Creates an 
uncompressed video file.


Figure 4 Source Monitor Mark In and Mark Out 
buttons


Figure 5 Source Range menu


Figure 6 Format menu 


Mark In button Mark Out button
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6. Depending on which format you selected, you can select 
from additional file settings on the Preset menu.


7. Click the Output Name to open the Save As dialog box.


8. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


9. Make sure that Export Video and Export Audio are 
selected (Figure 7).


10. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to display the video settings 
(Figure 8).


Note: Each video and audio compressor has attributes 
that work best under certain circumstances. You may 
need to expand the dialog box or scroll to see all of the 
video or audio settings.


11. Click the Audio tab to display the audio settings 
(Figure 9).


Different settings are available depending on which file 
format you selected. For detailed explanations of these 
items, see Adobe Premiere Pro Help.


12. Click Export to export the selected clip or range of 
frames.


The clip is exported to the location you selected in step 7.


Figure 7 Export Video and Export Audio selected


Figure 8 Export Settings, Video tab


Figure 9 Export Settings, Audio tab
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Exporting an entire sequence or a sequence segment
You can also export an entire sequence or a range of frames within an edited sequence in the Timeline.


To export a sequence:


1. Start Adobe Premiere Pro and open an existing project 
with a sequence you want to export.


2. Do one of the following:


• To export a sequence, select the sequence in the 
Timeline panel or click its icon in the Project panel.


• To specify a range of frames in a sequence to export, 
do the following:


◦ Select the sequence in the Timeline panel.


◦ In the Timeline panel, set the work area by 
dragging the work area bar handles to the In and 
Out points of the segment you want to export 
(Figure 10).


3. Select File > Export > Media.


The Export Settings dialog box appears (Figure 11).


4. Open the Format menu and select a file type for the 
sequence (Figure 12). The following is a partial list of 
options.


• FLV | F4V (H.264): Creates Adobe Flash Video, the 
format for delivering audio and video over the web 
and other networks. Adobe Flash Video will play on 
any computer with a Flash-enabled browser.


• H.264: An MPEG-4-based standard for web delivery 
and for a variety of devices, including HD video, 
3GPP cell phones, video iPods, and PlayStation 
Portable (PSP) devices. 


• QuickTime: Creates a compressed or uncompressed 
video file. (In Windows, you must have QuickTime 
installed.)


• Microsoft AVI (Windows only): Creates a 
compressed or uncompressed video file.


• Microsoft DV AVI (Windows only): Creates an 
uncompressed video file.


5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.


Figure 10 Timeline panel work area bar handles


Figure 11 Export Settings dialog box


Figure 12 Format menu 


Work area bar handles
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6. Click the Output Name to open the Save As dialog box.


7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


8. Make sure that Export Video and Export Audio are 
selected (Figure 13).


9. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to display the video settings 
(Figure 14).


Note: You may need to expand the dialog box or scroll to 
see all of the video and audio settings. Each video and 
audio compressor has attributes that work best under 
certain circumstances.


10. Click the Audio tab to display the audio settings 
(Figure 15).


Different settings are available depending on which file 
format you selected. For detailed explanations of these 
items, see Adobe Premiere Pro Help.


11. Click Export to export the selected sequence or sequence 
segment.


The sequence or segment is saved as a new file in the 
location you selected in step 7.


Figure 13 Export Video and Export Audio selected


Figure 14 Export Settings, Video tab


Figure 15 Export Settings, Audio tab
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Exporting audio only
There may be times when you want to export and reuse the auto portion of your edited movie.


To export audio:


1. Start Adobe Premiere Pro and open an existing project 
with a sequence or clip you want to export as an audio 
file.


2. Select the sequence or a clip.


3. Select File > Export > Media.


The Export Settings dialog box appears (Figure 16).


4. Open the Format menu and select a file type for the audio 
file (Figure 17).


5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.


6. Click the Output Name to open the Save As dialog box.


7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


The Audio tab (at the bottom of the dialog box) should be 
selected automatically (Figure 18). The settings change 
depending on which file format you selected. For 
example, you may be able to select an audio codec, 
sample rate, sample type, channels (mono or stereo), and 
audio interleave. For detailed explanations of these items, 
see Adobe Premiere Pro Help.


8. Click Export to export the audio portion of the selected 
sequence or clip.


The audio file is exported to the location you selected in 
step 7.


Figure 16 Export Settings dialog box


Figure 17 Format menu


Figure 18 Export Settings, Audio tab 
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How to import files
Adobe Premiere Pro CS6 works with a wide variety of assets: video, audio, graphics and still images. Adobe 
Premiere Pro does not actually move the files into the project folder; it simply creates links to them in the Project 
panel. You can link to files in multiple file folders. If you later remove certain assets from your project—by deleting 
their links—you do not remove the original files from your computer. Adobe Premiere Pro is a nondestructive, 
nonlinear editor.


Importing video, audio, and image files
To use assets in a project, you must first import them.


To import a video, audio, or image file:


1. Start Adobe Premiere Pro and start a new project.


2. Select File > Import.


The Import dialog box appears (Figure 1).


3. Navigate to a file folder with some assets; select several 
video, audio, and image files; and click Open (Windows) 
or Import (Mac OS).


Note: You can select a group of contiguous files by using 
the Shift-click method (click a clip and Shift-click the 
last clip in a group). If you want to select all but a few 
files, select a group and then Ctrl-click (Windows) or 
Command-click (Mac OS) individual clips to deselect 
them one at a time.


Figure 1 Import dialog box


Importing Adobe photoshop files
When you import an Adobe Photoshop file, you have several options unique to Photoshop files. You can import the 
layers as single layers or as separate graphics within a sequence, or you can merge the entire file into one graphic clip. 


To insert an Adobe Photoshop file:


1. Select File > Import.


2. Navigate to a folder with a layered Photoshop PSD file in 
it, select the file, and click Open (Windows) or Import 
(Mac OS).


The Import Layered File dialog box appears (Figure 2).


3. In the Import As menu, select Sequence and click OK.


A bin is added to your Project panel with all the 
Photoshop layers listed as separate clips. A new sequence 
is created with the layers on separate video tracks.


Note: Selecting Merged Layers lets you select which 
layers to merge and which to leave separate. Selecting 
Individual Layers adds each layer as a single graphic, but 
does not place the layers into a new sequence.


Figure 2 Import Layered File dialog box
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How to manage media in the Project panel
You organize and access your assets—video clips, audio files, still images, graphics, and sequences—in the Project 
panel. Each listed media asset is a link. The files themselves, the video clips and so on, remain in their original file 
folders. Importing and logically arranging your assets in the Project panel is straightforward: add a few bins (folders) 
and then do some dragging and dropping. After adding clips to the Project panel, you can preview them (by 
scrubbing), trim them (by setting In and Out points), and add them to a sequence in the Timeline. 


Managing media in the Project panel


To view and organize clips in the Project panel:


1. Start Adobe Premiere Pro CS6 and start a new project.


2. Select File > Import and import a full range of asset 
types: video, audio, still images, and graphics, including 
a layered Photoshop PSD file.


The assets you import appear in the Project panel 
(Figure 1). The size and location of the Project panel 
varies, depending on which workspace you have selected.


Note: When you import the Photoshop file, the Import 
Layered File dialog box appears. In the Import As menu, 
select Sequence to add a sequence to the Project panel 
containing separate clips for each of the Photoshop file 
layers.


3. If it’s not already selected, click the Icon View button in 
the lower-left corner of the Project panel (Figure 1).


4. To see thumbnail images of the video clips, make sure 
Thumbnails is selected in the Project panel menu 
(Figure 2).


5. Drag the Zoom slider (Figure 1) to see more or fewer 
thumbnails in the Project panel.


Figure 1 Project panel


Figure 2 Thumbnails option in the Project panel 
menu


Project panel menu


Icon View button Zoom slider
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6. In the Project panel, move the pointer over any video clip 
thumbnail from left to right to play the clip. Move the 
pointer over the thumbnail from right to left to play the 
clip in reverse. 


7. Click any video clip in the Project panel to select it.


A slider appears below the selected thumbnail 
(Figure 3). Dragging the slider offers greater playback 
control in the Project panel and lets you scrub back and 
forth in the clip. 


8. Drag the slider a few seconds into the selected clip. 
Right-click (Windows) or Control-click (Mac OS) the 
thumbnail and choose Set Poster Frame to create a new 
thumbnail image for that clip.


The new thumbnail image shows up immediately in the 
Project panel.


9. Hold down Ctrl (Windows) or Command (Mac OS) and 
double-click a Photoshop bin to open that bin and view 
its thumbnails—one for each layer plus an icon for its 
sequence (Figure 4).


10. Click the Parent Bin button (Figure 4) to return to the 
main Project panel view.


11. Click the New Bin button to create a new bin (Figure 4).


The new bin appears in the Project panel with its default 
name (usually it’s Bin 01).


12. Type Audio to replace the default bin name and press 
Enter (Windows) or Return (Mac OS). 


Figure 3 Slider below a selected thumbnail


Figure 4 Bin showing Photoshop file layers and 
new sequence


Parent Bin button


New Bin button
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13. Create two more bins and name them Stills and Video 
(Figure 5).


14. Drag any audio clips, still images, and video clips into 
their respective bins.


15. Click the List View button (to the left of the Icon View 
button) to view your assets in a list.


16. Click in a blank space in the Project panel to deselect any 
bin that might be selected.


Note: You need to do this so the bin you add in the next 
step won’t be a sub-bin inside another bin. You can use 
sub-bins to help organize the Project panel.


17. Click the New Bin button to create a new bin and name it 
Sequences.


18. Drag your sequences to the new Sequences bin. By 
default, every project has at least one new sequence.


19. In the Project panel, click Name at the top of the bin list 
to put all the bins in alphabetical order. If the bins end up 
in descending order, click Name again to resort them.


Your Project panel is organized into bins (Figure 6).


Figure 5 Newly added bins


Figure 6 Project panel organized into bins
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To trim clips in the Project panel:


1. Click the Icon View button in the Project panel. 


2. In the Project panel, double-click the Video bin you 
created to store your video clips.


The contents of the Video bin appears in a new floating 
window. This window is an undocked copy of the Project 
panel.


3. In the floating Project panel, make sure that Icon View is 
selected and thumbnails are showing for each video clip 
(Figure 7).


Note: If you hold down Ctrl (Windows) or Command 
(Mac OS) while double-clicking, the bin opens in place 
in the Project panel.


4. Click to select a video clip and drag the slider (below the 
clip) to the location where you want the video to begin 
playing (Figure 8). 


The video clip plays from the beginning of the yellow bar 
(In point) to the end of the yellow bar (Out point). You 
can adjust the In and Out points here in the Project panel.


Note: If you have set Brightness to be ligher (in the 
Appearance submenu of the Preferences dialog box), a 
blue bar replaces the default yellow bar.


5. Press I on the keyboard (or choose Marker > Mark In) to 
set the In point for the video clip.


The yellow bar below the clip adjusts to show the new In 
point (Figure 9). 


6. Drag the slider (below the clip) to the location where you 
want the video to end playing.


7. Press the letter O on the keyboard (or choose Marker > 
Mark Out) to set the Out point for the video clip.


The yellow bar below the clip adjusts to show the new 
Out point (Figure 10). You have just trimmed a video 
clip in the Project panel.


8. Repeat steps 4 through 7 to trim other video clips.


Figure 7 Video bin in the floating Project panel


Figure 8 Selected video clip


Figure 9 Yellow bar showing the new In point 


Figure 10 Trimmed video clip
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To automate clips to a sequence:


1. Select one or more video clips in the Project panel.


Note: To select more than one clip, hold down the Ctrl 
key (Windows) or Command key (Mac).


2. In the Timeline panel, make sure the sequence is open 
and the current-time indicator (CTI) is at zero 
(Figure 11).


3. Click the Automate To Sequence button in the Project 
panel (Figure 12).


The Automate To Sequence dialog box appears 
(Figure 13). You can choose options that include the 
order and placement of clips, whether to place transitions 
between clips, and whether to exclude audio or video.


4. In the Automate To Sequence dialog box, select the 
following options:


• Ordering: Sort Order


• Placement: Sequentially


• Method: Insert Edit


Note: If you were adding these clips within a project that 
already had clips in the sequence, Overlay Edit would 
cover the clips in the sequence and Insert Edit would 
slide those clips over to the right to make room for the 
storyboard clips


• Clip Overlap: 0 Frames


• Transitions: Select both options


• Ignore Options: Make sure both boxes are deselected


5. Click OK.


The selected clips appear in the Timeline along with 
default transitions between clips (Figure 14).


Figure 11 CTI in the Timeline


Figure 12 Project panel


Figure 13 Automate To Sequence dialog box


Figure 14 Clips in the sequence Timeline


Current Time Indicator (CTI)


Automate To Sequence button
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How to create a storyboard in the Project panel
During pre-production planning, film directors and animators frequently use storyboards—walls of photos and 
sketches to visualize story flow and camera angles. Storyboards also help in post-production. When you’re using 
Adobe Premiere Pro CS6, you can arrange video clip thumbnails in storyboard fashion in the Project panel to get a 
feel for how your finished video will work. After creating your storyboard, you can place the entire ordered collection 
of clips or a subset in a sequence in the Timeline panel.


To complete this activity you need several video clips, preferably a sequence with some action.


Setting up a storyboard:
To set up a storyboard in Adobe Premiere Pro, you can create a new bin and use that to organize your clips.


To set up a storyboard bin:


1. Start Adobe Premiere Pro and start a new project.


2. Select File > Import and import several video clips.


3. In the Project panel, click the New Bin button (Figure 1) 
to create a new bin and name that bin Storyboard.


4. In the Project panel, select all the video clips.


5. Select Edit > Copy to copy the entire collection of clips.


6. Click the Storyboard bin to select it and select Edit > 
Paste to place a copy of all the clips in that bin.


All the video files appear in the Storyboard bin. They 
remain in the main Project panel as well.


Note: You copied and pasted the video files into the 
Storyboard bin because you might choose not to use 
some in your final storyboard. Even if you delete files 
from the Storyboard bin, they will remain in the Project 
panel.


7. Double-click the folder icon for the Storyboard bin.


The Storyboard bin appears in a separate floating panel. 


Note: If you hold down Ctrl (Windows) or Command 
(Mac OS) while double-clicking, the bin opens in place 
in the Project panel.


Note: If thumbnails of the clips do not appear, open the 
panel menu in the upper-right corner and select 
Thumbnails.


Figure 1 New bin button in the Project panel 


New Bin button
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8. If it’s not already selected, click the Icon View button to 
view thumbnails for each clip (Figure 2).


Figure 2 Storyboard bin in a floating panel


Arranging the storyboard
The purpose now is to arrange the thumbnails in a logical order, keeping in mind that you can trim clips in the Project 
panel or later when you add them to a sequence. You can view each clip in the Project panel, remove clips that do not 
work in your sequence, and then arrange the remaining clips in their playback order. You can also add multiple copies 
of the same clip to the storyboard bin, and then trim each clip differently to use different parts of the same clip in your 
project. This is helpful when you capture a long continuous segments of video that you want to slice up and rearrange 
to create your finished project.


To arrange the storyboard:


1. To preview a clip in the Project panel or one of its bins, 
position the pointer to the left of its thumbnail, and then 
move the pointer from left to right over the thumbnail. 
Moving from right to left plays the video in reverse.


2. To delete an unwanted clip, select it and then press 
Delete.


To delete more than one clip at a time, hold down Ctrl 
(Windows) or Command (Mac OS) as you select the 
clips.


3. Arrange the remaining clips in the Storyboard bin into the 
order that works for your project. To arrange clips, drag 
the thumbnails into the correct order from left to right 
and from top to bottom (Figure 3). 


4. In the Storyboard bin, trim each clip as needed, keeping 
in mind that you can continue to trim clips after adding 
them to the Timeline.


Note: For more information on trimming clips in the 
Project panel, refer to the guide, “How to manage media 
in the Project panel.”


Figure 3 Storyboard bin thumbnail viewer


Icon View button
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Automating your storyboard to a sequence
Now that you have your storyboard clips in order, you can quickly add them to a new sequence. The clips will 
automatically appear in the order you defined in the Storyboard bin.


To automate a storyboard to a sequence:


1. Your storyboard bin should still be open with the clips 
sorted. In the Timeline panel, make sure the sequence is 
open and the current-time indicator (CTI) is at zero 
(Figure 4).


If not, double-click a sequence in the Project panel or bin 
to open it, and drag the CTI to the beginning of the 
sequence in the Timeline.


Note: Automating to a sequence places the clips in a 
sequence in the Timeline panel, starting at the CTI 
location. You want this project to start at the beginning of 
the sequence.


2. Select Edit > Select All to select all clips in the 
Storyboard bin.


3. Click the Automate To Sequence button at the bottom of 
the Storyboard bin (Figure 5).


Note: You can also open the bin panel menu and select 
Automate To Sequence.


4. In the Automate To Sequence dialog box (Figure 6), 
select the following options:


• Ordering: Sort Order


• Placement: Sequentially


• Method: Insert Edit


Note: If you were adding these clips within a project that 
already had clips in the sequence, Overlay Edit would 
cover the clips in the sequence and Insert Edit would 
slide those clips over to the right to make room for the 
storyboard clips.


• Clip Overlap: 0 Frames


• Transitions: Deselect both options


• Ignore Options: Make sure both options are 
deselected


5. Click OK.


Your clips appear in order in the Timeline panel.


Figure 4 CTI in the Timeline panel


Figure 5 Automate To Sequence button


Figure 6 Automate To Sequence dialog box


current-time indicator (CTI)


Automate To Sequence button
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6. Close the Storyboard bin.


7. Play the sequence by clicking inside the Timeline panel 
to activate it and using the VCR-style controls in the 
Program Monitor (Figure 7).


View the sequence critically. Note if there are any jump 
cuts or awkward edits. Some clips will probably be too 
long. You can fix those flaws by using methods explained 
in the guides titled “How to work with clips in the 
Timeline panel” and “How to trim clips in the Timeline 
panel.”


Figure 7 Program Monitor


VCR-style controls

How to create a storyboard in the Project panel © 2012 Adobe Systems Incorporated
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How to trim clips in the Timeline panel
You can trim clips (set a clip’s In and Out points) in the Timeline by using Adobe Premiere Pro tools or by using 
shortcut keys and dynamic trimming in the Timeline and Program monitor. Dynamic trimming refers to the use of 
keyboard shortcuts to control video playback and initiate edits.


To trim by using tools, select a trimming tool in the Tools panel and drag the edit point between two clips in the 
Timeline. To trim by using keyboard shortcuts, double-click the edit point between two clips in the Timeline to place 
the Program monitor in dynamic trimming mode. Then use the J and L keys to shuttle backward and forward. Press K 
to initiate the edit. When not in dynamic trimming mode, you can also use the J, K, and L keys to shuttle and stop in 
the Timeline without trimming. 


Three basic tools can be used to trim clips on a sequence in the Timeline panel: Selection tool (in its Trim-in and 
Trim-out modes), Ripple Edit tool, and Rolling Edit tool. Each has a slightly different function.


• Selection tool: When you position the Selection tool over the beginning of a clip in the Timeline, it changes to the 
Trim-in tool. When you position the Selection tool over the end of a clip, it changes to the Trim-out tool. 
Dragging the Trim-in tool changes the In point (beginning of a clip), and dragging the Trim-out tool changes the 
Out point (end of a clip). These changes affect only a single clip edge, and do not affect adjacent clips.


• Ripple Edit tool: Changes the length of a clip and shifts subsequent clips in the track by the amount you changed. 
Shortening a clip by ripple editing shifts all clips after the cut to the left (back in time). Conversely, lengthening 
a clip shifts the clips that follow the cut to the right (forward in time).


• Rolling Edit tool: Moves the edit point between two clips by trimming adjacent Out points and In points 
simultaneously and by the same number of frames. This preserves other clips’ positions in time and maintains the 
total duration of the sequence.


There are two important differences between the using the Trim tools and the Ripple Edit and Rolling Edit tools.


• Using a Trim tool to shorten a clip leaves a gap in the sequence. The Ripple Edit and Rolling Edit tools do not 
leave a gap.


• You can’t use a Trim tool to extend a clip when another clip is adjacent to it. The Ripple Edit tool can lengthen a 
clip adjacent to another clip.


Two other notes:


• You can’t use any of these tools to extend a clip past the original In or Out points of the source footage.


• The clips need sufficient handles—head and tail frames—to perform edits that lengthen those clips.


Using the Trim-in and Trim-out tools
In this activity you use the Selection tool to trim clips.


To use the Trim-in and Trim-out tools:


1. Start Adobe Premiere Pro CS6 and start a new project.


2. Import four video clips and drag all four clips to the 
sequence in the Timeline panel.
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3. Position the Selection tool over the In point (left edge) of 
the second clip and note that the arrow icon changes to 
the right-facing Trim-in icon (Figure 1).


Note: If you move the pointer over the thin yellow lines 
in the video or audio portions of the clip, the pointer 
changes to a small double arrow. That is the Pen tool, 
which you can use to change the opacity or audio volume 
of a clip. You will work with the Pen tool in the “How to 
adjust audio and apply crossfades” guide.


4. Drag the In point (left edge) of the second clip to the 
right.


As you drag, a tool tip displays the number of frames you 
are trimming (Figure 2): a positive value if you are 
dragging toward the end of the sequence and a negative 
value if you are dragging toward the beginning. In 
addition, the current In point appears in the Program 
Monitor (Figure 3).


The trim-in edit creates a gap between the first and 
second clips.


Note: You cannot trim past the original In and Out points 
of the source footage.


5. Drag the Out point (right edge) of the third clip to the left 
to shorten it.


A gap appears between the third and fourth clips.


6. Move the current time indicator (CTI) to a point near the 
middle of the first clip.


7. Drag the Out point (right edge) of the first clip toward the 
CTI.


When you are close to the CTI, the Trim-out tool snaps to 
that line (Figure 4).


Note: This is another use of the snap feature. You can put 
the CTI on a specific frame and when you drag a clip Out 
point or In point to the CTI, the snap feature will make 
that a frame-specific edit.


The two trim edits left gaps in the sequence. You can 
slide clips to the left to fill the gaps by using the Ripple 
Delete command.


8. Click a gap to select it, and select Edit > Ripple Delete.


Repeat for the second gap.


Figure 1 Trim-in tool


Figure 2 Trimming in


Figure 3 Program Monitor In point display


Figure 4 Snapping to the CTI
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Using the Ripple Edit and Rolling Edit tools
In this activity, you use the Ripple and Rolling Edit tools to trim clips.


To use the Ripple Edit and Rolling Edit tools:


1. In the Tools panel, click the Ripple Edit tool (Figure 5).


2. Hover the pointer over the Out point (right edge) of the 
second clip. 


The pointer changes to a left-facing Ripple Edit icon 
(Figure 6).


Note: The Ripple Edit icon looks like a yellow Trim 
icon.


3. Drag the clip’s Out point to the left to shorten the clip.


As you drag, the Program Monitor displays the Out and 
In points of the two adjacent clips (Figure 7).


After you release the mouse button, subsequent clips in 
the track shift to the left to fill the gap left by the trim, but 
the clip durations remain unchanged. This is like 
performing a trim-out edit and a ripple delete in a single 
step.


4. With the Ripple Edit tool still selected, drag the Out point 
of the third clip to the right to lengthen the clip 
(Figure 8). 


The Ripple Edit tool lets you lengthen a clip that’s 
adjacent to another clip without changing the length of 
the adjacent clip. You can’t do this with the Trim-in and 
Trim-out tools.


5. In the Tools panel, select the Rolling Edit tool (Figure 5).


6. Position the tool between the first and second clips 
(Figure 9) and drag it left or right and note how the In 
and Out points of both clips shift.


The Rolling Edit tool changes the Out point and In point 
of adjacent clips without changing the length of the 
project.


Note: You need to have head and tail frames on adjacent 
clips to move an edit point by using the Rolling Edit tool. 
You created those head and tail frames when you used the 
Trim-in and Trim-out tools earlier in this guide.


Figure 5 Tools panel


Figure 6 Ripple Edit tool


Figure 7 Program Monitor Ripple Edit display


Figure 8 Ripple Edit


Figure 9 Rolling Edit tool


Ripple Edit tool


Rolling Edit tool
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Dynamic trimming with keyboard shortcuts
In this activity, you will use the J, K, L, and spacebar keys to shuttle through clips in the Timeline and perform 
dynamic trimming. 


To play a sequence by using keyboard shortcuts:


1. In the Timeline, move the current time indicator (CTI) to 
a point near the middle of the sequence.


2. Press the spacebar to begin playing the sequence.


3. Press the spacebar again to stop playing the sequence.


In the Timeline, the spacebar functions as a Play and Stop 
button. This is the same thing as clicking the Play and 
Stop toggle button in the Program monitor.


4. Press L.


The video plays in the Program monitor. This is similar to 
pressing the spacebar to begin playing the sequence.


5. Press K.


The video stops. This is similar to pressing the spacebar 
to stop playing the sequence.


6. Press L again to begin playing the sequence. 


7. While the sequence is playing, press L again to play the 
clip at 2x speed. 


Note: Pressing L a third time plays the sequence at 3x 
speed. Pressing L a fourth time plays the sequence at 4x 
speed.


8. Press K or the spacebar to stop playing the sequence.


9. Press J to play the sequence in reverse.


Note: While the sequence is playing in reverse, pressing 
J a second time plays the sequence in reverse at 2x speed. 
Pressing J a third time plays in reverse at 3x speed. 
Pressing J a fourth time plays in reverse at 4x speed. 
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To trim clips by using the J, K, and L keys:


1. In the Toolbar, click the Selection tool. 


2. Position the Selection tool over the In point (left edge) of 
the third clip and note that the pointer changes to the 
right-facing Trim-in icon (Figure 10).


3. Double-click to enter dynamic trimming mode. 


The Program monitor splits to show the video on both 
sides of the edit and trim shortcut buttons appear below 
the images. A timecode appears over the clip on the right 
(the third clip) because you are trimming the In point of 
the third clip (Figure 11).


You can click the +1, +5 or -1, -5 buttons to trim the clip 
in or out by 1 or 5 frames at a time. This is useful for 
trimming just a few frames at a time.


4. Press L to play from the edit point forward in the 
Program monitor.


5. When the video in the Program monitor reaches the 
desired location of the new In point, Press K to execute 
the Trim-in edit.


When in dynamic trimming mode, pressing K executes 
the current edit in addition to stopping the CTI. The 
Trim-in edit created a gap between the second and third 
clips (Figure 12).


6. Click the gap to select it, and select Edit > Ripple Delete 
to close the gap.


You can also perform Ripple Edits and Rolling edits 
while in dynamic trimming mode.


7. Select the Rolling Edit tool.


8. In the Timeline, double-click the border between the third 
and fourth clips to activate dynamic trimming.


Timecodes appear on both clips in the Program monitor. 
(Figure 13) The Out point of the third clip and the In 
point of the fourth clip will change together as a result of 
the rolling edit. 


9. Press the J or L keys to roll the edit point back or forward 
in the sequence. When you see the desired edit point in 
the Program monitor, press K to make the edit.


Note: If the timecode for either of the clips stops in the 
Program monitor, you have run out of frames at the head 
or tail of the clip.   


Figure 10 Trim-in icon


Figure 11 Trim-in edit in the Program monitor


Figure 12 Gap created by the trim-in edit


Figure 13 Rolling edit in the Program monitor
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How to work with clips in the Timeline panel
One of the beauties of Adobe Premiere Pro CS6 is how easily you can add clips anywhere in a sequence, move them 
around in a sequence, or remove them altogether. In this guide you will add a few clips to a sequence, place other 
clips within that collection of clips, remove clips, and rearrange clips within a sequence.


Adding a clip to a sequence
Adobe Premiere Pro provides three basic ways to add a clip or a group of clips to a sequence in the Timeline panel. In 
this guide you’ll use only one: dragging clips from the Project panel. You already used the method of automating to 
sequence when you created a storyboard in the Project panel. Later you will use the Source Monitor to add clips to a 
sequence.


Adding clips to an empty sequence or after the end point of other clips in a sequence is straightforward—a simple 
drag-and-drop.


On the other hand, when you drag clips onto other clips in a sequence, you need to consider what will happen to those 
other clips. There are two basic approaches:


• Overlay: Replaces (deletes) any frames already in a sequence, starting from the edit point and extending for the 
length of the clip. This is the default behavior.


• Insert: Does not replace any clips or frames. This method adds the new clip and moves the clips after the 
insertion point to the right. The insert method uses a keyboard modifier. You hold down Ctrl (Windows) or 
Command (Mac OS) when you place the clip in the sequence.


Removing a clip from a sequence
Adobe Premiere Pro provides three basic ways to remove clips. In this guide you will use the Delete key and the 
mouse. Later you will use the Program Monitor clip-editing feature. You can remove a clip from a sequence in two 
ways:


• Lift: Leaves a gap where the clip used to be. This is the default behavior.


• Extract: Clips to the right of the removed clip move over to fill the gap. Extract uses the Ctrl (Windows) or 
Command (Mac OS) keyboard modifier.


You can combine these actions. For example, you can lift a clip and insert it elsewhere in the sequence or extract a 
clip and overlay it elsewhere. You try various combinations in this guide.
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Adding clips to a sequence
Adding clips to an empty sequence or after the end point of other clips in a sequence is a straightforward drag-and-
drop.


To add clips from the Project panel by dragging:


1. Start Adobe Premiere Pro CS6 and open a saved project.


2. Select File > New > Sequence. 


The New Sequence dialog box appears (Figure 1).


Note: The New Sequence dialog box allows you to select 
presets to match the source footage you are editing. It 
also allows you to select custom settings and modify the 
number of audio and video tracks in the new sequence. 


3. Give the sequence a name of your choosing and click 
OK.


4. Drag a video clip from the Project panel to the beginning 
of the newly created sequence in the Timeline panel.


5. Select three video clips in the Project panel and drag 
them as a single unit directly after the clip you already 
added to the sequence.


Note: The three clips line up in the sequence in the order 
in which they appear in the Project panel.


6. When you see the vertical black line indicating the clips 
will butt up against the previously added clip, release the 
mouse button (Figure 2).


Note: As you dragged the two clips close to the end of 
the previously added clip, you might have noticed the left 
side of the left-most clip suddenly jump to the end of the 
first clip. That’s the Adobe Premiere Pro snap feature. 
Snap automatically aligns clips with (snaps them to) the 
edge of another clip, the start and end of the time ruler, or 
the current-time indicator.


Figure 1 New Sequence dialog box


Figure 2 Snap feature with vertical black line
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Making an overlay edit
An overlay replaces (deletes) any frames already in a sequence, starting from the edit point and extending for the 
length of the clip. This is the default behavior.


To make an overlay edit:


1. Continue where you left off in the previous task.


There should be four clips in the sequence. Depending on 
the length of each clip, you may be able to see some or all 
of the clips in the Timeline. You can zoom out in the 
Timeline to see more clips at once. Or, you can zoom in 
extremely close for more precise editing. 


2. To zoom in, drag the handle at the right end of the 
horizontal scroll bar (below the Timeline) to the left 
(Figure 3). To zoom out, drag the handle to the right. 
Adjust the zoom so that all four clips expand until they fit 
the width of the visible area in the Timeline. 


Note: You can also drag the handle on the left of the 
scroll bar to zoom the Timeline.


3. Drag a video clip from the Project panel to the sequence 
so its first frame (left edge) is approximately in the 
middle of the first clip (Figure 4).


Note: The Program Monitor shows two images 
(Figure 5). The left view is the new out point (end) of the 
clip that precedes the newly placed clip. The right view is 
the new in point (beginning) of the clip that follows the 
newly placed clip.


4. Release the mouse button to place the new clip in the 
sequence.


In steps 3 and 4 you performed an overlay edit, covering 
the video and audio that were already there. Your 
sequence remains the same length.


Figure 3 Zoom controls in the Timeline panel


Figure 4 An overlay edit


Figure 5 Program Monitor display of overlay edit


In the remaining sections of this guide, you work with a set of four clips in a sequence. Because your work on 
previous tasks altered those clips in some way, you need to start fresh by using one of the following methods:


• Delete all the clips in the sequence and drag four clips from the Project panel back to the Timeline panel.


• Select Edit > Undo enough times (usually only once) to undo whatever edits you just completed.


• Click the History tab (or select Window > History) to show the History panel and click the Create ‘Your 
sequence name’ line to return to the point after you created a new sequence. Drag four clips to that sequence.


Zoom handles
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Making an insert edit
An insert edit does not replace any clips or frames. This method adds the new clip and moves the clips after the 
insertion point to the right. The insert method uses a keyboard modifier. You hold down Ctrl (Windows) or Command 
(Mac OS) when you place the clip in the sequence.


To make an insert edit:


1. Use one of the three described methods to set up a four-
clip sequence.


2. Hold down Ctrl (Windows) or Command (Mac OS) and 
drag a video clip from the Project panel to the middle of 
the first clip (Figure 6). 


• When you press Ctrl (Windows) or Command (Mac 
OS), just before you drop the clip in its new location 
a dotted vertical line with gray triangles appears 
(Figure 6). These indicate you are making an insert 
edit.


• The insert edit slices the original clip in two, sliding 
its second portion and all subsequent clips to the 
right and inserting the video clip in the sequence.


• Your sequence is now longer.


Figure 6 An insert edit 


Using the Delete key and Ripple Delete commands
When you delete clips in a sequence, you can press the Delete key, which leaves a gap in the sequence, or use Ripple 
Delete, which automatically closes the gap created by the deleted clip.


To delete clips using the Delete key and Ripple Delete:


1. Set up a four-clip sequence.


2. Click the first clip in the sequence to select it and press 
Delete. 


The clip disappears from the sequence and leaves a gap 
(Figure 7).


3. Select Edit > Undo.


Notice, there are still four clips in the Timeline with no 
gap between clips.


4. Click the third clip in the sequence to select it and select 
Edit > Ripple Delete.


The clip disappears and the fourth clip slides to the left to 
close the gap (Figure 8).


Note: Ripple Delete works on both clips and gaps in a 
sequence. To see how that works, delete the first clip 
again, click the gap where the first clip used to be to 
highlight it, and select Edit > Ripple Delete.


Figure 7 Deleting a clip 


Figure 8 Using Ripple Delete 
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Creating a lift and overlay edit
Lift and overlay leaves a gap where the clip originated, and when you drop the clip at the edit point, the overlay 
replaces any video frames below it. 


To create a lift and overlay edit:


1. Set up a four-clip sequence.


2. Drag the first clip until its left edge lines up with the edit 
point between the third and fourth clips (Figure 9), and 
then release.


Note: Because you did not use Ctrl (Windows) or 
Command (Mac OS), you created a lift and overlay edit. 
Lifting the first clip left a gap. The overlay clip replaces 
any video frames below it (Figure 10). The sequence is 
shortened.


Figure 9 A lift and overlay edit 


Figure 10 Gap created by lift and overlay edit


Creating an extract and overlay edit
When you perform an extract and overlay the clips slide over to fill the gap created by the clip being moved, and 
when you drop the clip at the edit point, the overlay replaces any video frames below it. The sequence is shortened.


To create an extract and overlay edit:


1. Set up a four-clip sequence.


2. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
first clip to the center of the third clip (Figure 11), release 
the modifier key, and drop the first clip there.


Note: You performed an extract and overlay edit. Clips 
slide over to fill the gap left by the removed first clip (the 
modifier key performed a ripple delete). And because 
you did not use a modifier key when you put that clip in 
its new location, you did an overlay edit (Figure 12). The 
sequence is shortened.


Figure 11 An extract and overlay edit 


Figure 12 Result of the extract and overlay edit


Creating an extract and insert edit
This time when you drop the clip, the other clips slide to the right, making room for the clip you are moving.


To create an extract and insert edit:


1. Set up a four-clip sequence.


2. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
first clip to the center of the third clip, continue holding 
down the modifier key, and drop the clip there.


Note: You performed an extract and insert edit 
(Figure 13). Clips slide over to fill the gap left by the 
removed clip, and the clips after the new insert edit point 
slide to the right. The sequence remains the same length.


Figure 13 Result of the extract and insert edit
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Overview of the Adobe Premiere Pro CS6 workspace 
This guide shows you how to start a new Adobe Premiere Pro CS6 project, select project and sequence settings, 
change workspace preferences, navigate around the workspace, and create custom workspaces.


How to start a new project and configure project settings and preferences
For every project you create, Adobe Premiere Pro creates a project file. This file contains the settings you select for 
the project, as well as crucial data about the assets, edit decisions, and effects used in the project. Adobe Premiere Pro 
doesn’t store video, audio, or still image files in the project file—it stores only a reference to each of these files based 
on its filename and location at the time you imported it.


A project can contain one or more sequences. Within a single project, you can edit individual segments as separate 
sequences, and then combine them into a finished program by nesting them into a longer sequence. Similarly, you can 
store multiple variations of a sequence in the same project.


Every time you start a new project in Adobe Premiere Pro, you need to configure the project and sequence settings. 
To preserve the quality of your video, you should select settings that match your video source material.


1. Start Adobe Premiere Pro.


2. In the Welcome dialog box, choose New Project.


The New Project dialog box appears with the General tab 
displayed (Figure 1).


Note: You can also start a new project by selecting File > 
New > Project.


• Video Renderer: If you’ve installed additional 
rendering hardware or software, you scan select 
which renderer to use for the project. Adobe 
Premiere Pro installs with a default software 
renderer. 


• Video Display Format: Adobe Premiere Pro can 
display several formats of timecode. For example, if 
you are editing footage captured from film, you may 
want to see the timecode display in feet plus frames, 
or in simple frame numbers if your assets were 
imported from an animation program. 


• Audio Display Format: Your audio track can be 
measured and edited using milliseconds or audio 
samples. There are several samples in a millisecond, 
making it more granular and allowing for more 
precise audio editing.


• Capture Format: Capture format controls how 
Adobe Premiere Pro transfers video and audio 
directly from a video deck or camera. The default 
options are DV and HDV. Other options appear only 
if you install specialized video-capture hardware or 
software.


3. Click the Scratch Disks tab. 


Use the Scratch Disks tab (Figure 2) to specify locations 
where captured and edited project files are stored.


Figure 1 New Project dialog box, General tab


Figure 2 Scratch Disk tab
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4. At the bottom of the General tab, make note of the 
storage location for your project. To choose a different 
location, click Browse and then navigate to the 
appropriate folder or make a new folder in the Browse 
For Folder dialog box (Windows) or Please Select The 
Destination Path For Your New Project dialog box (Mac 
OS).


5. At the bottom of the General tab, double-click in the 
Name field, enter a name for the project, and click OK.


The New Sequence dialog box appears with the Sequence 
Presets tab displayed (Figure 3). Adobe Premiere Pro 
comes with several bins (folders) of presets. 


• ARRI: For use when the source video footage was 
captured with an ARRI Alexa tapeless digital motion 
picture camera.


• AVC-Intra: A video codec available in a number of 
Panasonic high definition broadcast products and 
compliant with the H.264/MPEG-4 AVC standard.


• AVCHD: Advanced Video Codec High Definition is 
a high-definition recording format for use in digital 
tapeless camcorders. It is offered as the means of 
creating and recording home videos in high 
definition.


• Cannon XF MPEG2: A video codec available for 
Cannon XF products and compliant with the MPEG-
2 standard.


• DV-24P: This typically is film shot at the film-
standard 24 frames per second and transferred to DV.


• DV-NTSC: National Television Standards 
Committee. The TV display standard for North and 
South America and Japan.


• DV-PAL: Phase Alternating Line. The TV display 
standard for most of Western Europe and Australia.


• DVCPRO50 and DVCPROHD: Professional digital 
videotape formats.


• HDV: Consumer-level compressed HD video.


• Mobile & Devices: For editing video solely for 
delivery to mobile phones, portable media players, 
and other portable devices.


• RED R3D: Tapeless footage shot with a Red One 
digital cinematography camera. Adobe Premiere Pro 
includes native support for Red R3D. 


• XDCAM EX, XDCAM HD, XDCAM HD422: An 
optical disc-based professional video system used 
for tapeless optical disk recording.


Figure 3 New Sequence dialog box Presets tab
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Note: To create a custom preset, select one of the presets as a 
starting point, and then change to the Settings tab (Figure 4). 
Make adjustments to the settings on the Settings tab and click 
Save Preset. Enter a name and description for the new preset 
and click OK. Your customized preset is added to the Custom 
bin on the Sequence Presets tab (Figure 5).


6. On the Sequence Presets tab, open a preset bin that 
matches your project footage and click the preset that 
matches your video format and audio sample rate (kHz). 
Most likely that is DV-NTSC > Standard 48kHz.


Take a look at the information in the right side of the 
dialog box. These are the default settings for the selected 
preset.


Figure 4 New Sequence dialog box, Settings tab


Figure 5 Custom preset
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7. At the bottom of the New Sequence dialog box, enter a 
name for the sequence, and click OK.


The Adobe Premiere Pro workspace appears (Figure 6).


The main window of Adobe Premiere Pro is the 
Application window. Panels are organized in this window 
in an arrangement called a workspace. The default 
workspace contains groups of panels as well as panels 
that stand alone.


Even after opening a new project, and selecting project 
and sequence settings, you can make adjustments to 
several project preferences. These are located in the 
Preferences dialog box.


Figure 6 Adobe Premiere Pro workspace


Main menu


Panels 
grouped in 
a frame Grouped panels Timeline panel
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8. In the main menu, select Edit > Preferences > General 
(Windows) or Premiere Pro > Preferences > General 
(Mac OS).


The Preferences dialog box appears (Figure 7).


Note: You can select any of the Preferences submenus. 
All choices take you to the main Preferences dialog box, 
displaying the submenu you selected. You can easily 
move from one submenu to another by clicking the 
submenu name on the left side of the dialog box.


9. Click each submenu name in turn to check out the 
Preferences options.


You rarely need to change these preferences when you’re 
first using Adobe Premiere Pro. Most of the preferences 
are self-explanatory. Any changes you make in the 
Preferences dialog box take effect immediately and 
remain in effect the next time you start Adobe Premiere 
Pro. You can change them at any time. 


10. Click Appearance, and adjust the Brightness slider to suit 
your needs (Figure 8).


11. Click OK to close the Preferences dialog box and return 
to the Adobe Premier Pro workspace.


Figure 7 Preferences dialog box, General submenu


Figure 8 Brightness settings 


Touring the Adobe Premiere Pro workspace
The workspace is divided into frames, each of which contains one or more panels. You customize a workspace by 
arranging panels in the layout to best suit your working style. You can create and save several custom workspaces for 
different tasks—for example, one for editing and one for audio mixing.


You can drag panels to new locations, move panels into or out of a group, place panels alongside each other, and 
undock a panel so it floats in a new window above the workspace. As you change a panel, the other panels resize 
automatically to fit the workspace.
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Adobe Premiere Pro panels
To view a panel that is grouped in a frame, you might have to click its tabs to bring it to the front. Because a new 
project does not have any assets, some of the panels in your project will be blank. The figures in this guide show you 
how those panels look with assets present.


• Project panel (Figure 9): The repository for links to 
project assets; video clips, audio files, graphics, still 
images, and sequences. 


• Effect Controls panel (Figure 9): When you click a 
clip or transition in the Timeline panel (Figure 6), its 
properties are displayed in the Effect Controls panel. 
You can apply and adjust video and audio effects in 
this panel. You do most of your editing in the Effect 
Controls panel and the Timeline panel.


• Audio Mixer (Figure 10): Click the Audio Mixer tab 
to the right of the Effect Controls tab to display the 
Audio Mixer. This interface looks a lot like audio 
production studio hardware, with volume sliders and 
panning knobs—one set of controls for each audio 
track in the Timeline, plus a Master track.


• Monitors: Use the Source Monitor to view and trim 
your original footage. Double-clicking a video clip 
in the Project panel opens the clip in the Source 
monitor. The Program Monitor (Figure 11) shows 
video that has been placed in the Timeline panel. Use 
the Program Monitor to view your project in 
progress and to perform some video-effect and 
sequence editing.


Figure 9 Project and Effect Controls panels


Figure 10 Audio Mixer panel


Figure 11 Program Monitor
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• Effects panel (Figure 12): Not to be confused with 
the Effect Controls panel. The Effects panel is the 
repository of video and audio effects as well as 
transitions and effect presets, organized into bins. 


• Info panel (Figure 13): Presents a data snapshot of 
any asset currently selected in the Project panel or 
any clip or transition selected in a sequence.


• History panel (Figure 13): Tracks every step you 
take in your video production and lets you back up if 
you don’t like your latest efforts. 


• Timeline panel (Figure 14): You do most of your 
actual video editing here. You create sequences 
(edited video segments or entire projects) in the 
Timeline panel. One strength of sequences is that 
you can nest them—place sequences in other 
sequences—to break up a production into 
manageable chunks. You can layer—composite—
video clips, images, graphics, and titles in up to 99 
tracks. And you can have up to 99 audio tracks.


• Tools panel (Figure 15): Each icon in this small 
panel represents a tool that performs a specific 
function, typically a type of edit.


Note: Each panel has a panel menu you can display by 
clicking the triangle in the upper-right corner of the panel 
(Figure 12).


Figure 12 Effects panel


Figure 13 Info and History panels


Figure 14 Timeline panel


Figure 15 Tools panel


Panel menu
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How to customize the workspace
Changing the size and placement of panels in Adobe Premiere Pro is a simple matter. For example, you can 
temporarily expand a panel to do some detailed work, such as adding keyframes to animate an effect, and then reduce 
the panel. You can change to a different preset workspace or create custom workspaces to suit your editing style or 
hardware setup (for example, perhaps you want to spread your workspace into two monitors). Here is a rundown of 
the workspace features:


• As you change the size of one frame, other frames change size to compensate.


• You can access panels within frames by clicking tabs.


• You can dock panels; that is, you can drag a panel from one frame to another.


• You can peel away a panel into its own separate floating window.


To customize the workspace:


1. Select Window > Workspace > Editing.


The panels rearrange to provide better access to editing 
features. Selecting any of the other workspaces (Audio, 
Color Correction, Effects, or Metalogging) has a similar 
effect.


2. Position the pointer at the junction of any four frames.


The pointer changes to a four-arrow pointer (Figure 16).


3. Drag that pointer in any direction and note how all four 
frames change size in concert.


4. Position the pointer on the vertical divider between two 
frames.


The pointer changes to a double-arrow pointer 
(Figure 17).


5. Drag that pointer left or right and note how the frames 
change widths without changing the size of the frames 
above or below them.


6. Select the Effect Controls tab. Position the pointer on the 
handle at the left edge of the Effect Controls tab 
(Figure 18), and then drag the tab to the left-inner edge 
of its frame until you see a light-blue trapezoid drop zone 
(Figure 19).


Figure 16 Four-arrow pointer


Figure 17 Double-arrow pointer


Figure 18 Tab handle


Figure 19 Panel drop zone 
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Note: The Effect Controls panel appears in its own frame to 
the left of the Audio Mixer/Source Monitor frame (Figure 20)


Note: As you move any panel, Adobe Premiere Pro displays a 
drop zone, a light-blue ghost image that shows where the 
panel will go when you release the mouse button. Trapezoid 
drop zones along the edges of a panel indicate the panel will 
appear in its own frame. If the drop zone is a rectangle in the 
center of a frame, the panel appears within that frame.


7. Drag the Effect Controls panel until its drop zone is 
centered in the Project panel’s frame (Figure 21).


Note: When a frame is not wide enough to display all its 
panel tabs, a scrollbar appears at the top of the frame. You can 
drag the scroll bar to access hidden panel tabs (Figure 22).


Figure 20 Effect Controls panel in separate frame


Figure 21 Panel drop zone


Figure 22 Panel scroll bar
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8. Press Ctrl (Windows) or Command (Mac OS) and drag 
the Program Monitor’s drag handle to move the Program 
Monitor out of its frame.


The Program Monitor appears in its own floating panel 
window and the Source Monitor frame widens to fill the 
space the Source Monitor used to take up. You can now 
expand the Program Monitor’s floating-panel window 
without changing the size of other panels (Figure 23).


9. Return the Program Monitor to its original position by 
dragging its drag handle to the right side of the Source 
Monitor frame until you see a drop-zone trapezoid on the 
right side of the frame.


The Program Monitor appears in its own frame, to the 
right of the Source Monitor.


10. To save a customized workspace:


• Select Window > Workspace > New Workspace.


• In the New Workspace dialog box, give your 
workspace a name (Figure 24).


• Click OK.


11. Select Window > Workspace > Reset Current Workspace.


12. Click Yes to reset the current workspace.


13. Select Window > Workspace > Editing to return to the 
Editing workspace.


This returns you to the default workspace—an easy way 
to get your workspace back to square one.


Figure 23 Floating panel


Figure 24 New Workspace dialog box


To show or hide additional panels:


1. Click the Window menu to view the list of available 
panels. 


Panels with a check mark beside them are visible in the 
current workspace.


2. Select Timecode in the Window menu.


The Timecode panel shows a large view of the current 
timecode as defined by the position of the playhead in the 
Timeline, Program monitor, or Source monitor 
(Figure 25).


Figure 25 Timecode panel
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3. Close the Timecode panel.


Note: In some workspaces, the Timecode panel appears 
docked with other panels in the workspace (Figure 26).


Figure 26 Timecode panel docked


How to play a sequence full-screen by using Cinema Mode
The Program monitor is the main panel for previewing a sequence, but sometimes you may want to view the project 
as it will appear full-screen. Some editors accomplish this by connecting and configuring a second monitor. This 
allows them to edit the project on their main computer monitor, while previewing in full-screen mode on the second 
monitor. However, to send the video to another monitor you need a video card with two ports or an additional video 
card installed; you may need to install additional computer memory (RAM), and you need to modify the Program 
Monitor playback settings to preview in high resolution on the second monitor. 


Another option is to temporarily hide the Adobe Premiere Pro workspace and preview the sequence in full-screen on 
your main computer monitor. Cinema Mode allows you to view both 4:3 and 16:9 (widescreen) video full-screen on 
your primary monitor.


How to view a sequence full-screen in Cinema Mode:


1. Open the sequence you want to view.


Note: If more than one sequence is open, click a 
sequence tab in the Timeline panel (Figure 27) to make it 
the active sequence.


2. Press Ctrl+‘ (Windows) or Control+‘(Mac OS) to put 
Adobe Premiere Pro in Cinema Mode.


The workspace hides temporarily and the current 
sequence appears full-screen.


Note: When changing to Cinema Mode, be careful not to 
press the apostrophe key by mistake. The correct 
keyboard combination is Ctrl or Control plus the backtick 
(same key as the tilde on most keyboards).


3. Press the spacebar to play and stop the video in Cinema 
Mode.


Note: You can also control the playback of video in 
Cinema Mode by using the J, K, and L keys. You will 
learn more about using the J, K, and L keys for playback 
and editing in the guide titled, “How to trim clips in the 
Timeline panel.”


4. Press Ctrl+‘ (Windows) or Control+‘ (Mac OS) again to  
exit Cinema Mode and return to the Adobe Premiere Pro 
workspace.


Figure 27 Sequence tabs in the Timeline panel
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How to capture video
Before you can edit a video, you need to capture the source videotape: transfer it from a camcorder or VCR to a hard 
drive.


Capture is a somewhat misleading term used throughout the nonlinear editing world. In the case of digital video 
(DV), all Adobe Premiere Pro CS6 does during DV capture is move the video from a DV camcorder or other 
playback device into a computer and place the video data into a wrapper, a file format Adobe Premiere Pro can read: 
AVI for Windows, MOV for Mac OS. The original DV data remain unchanged—meaning it is not compressed.


Capturing analog video takes a few more steps: transferring, digitizing, compressing, and wrapping. The analog 
camcorder transfers the video and audio as analog waveform data via a cable to a video capture card. The card’s 
hardware digitizes the analog signal—converts it to a digital form—and then compresses it, using a codec 
(Compression/Decompression), and wraps it into a file format Adobe Premiere Pro can work with.


Preparing for digital video capture
Adobe Premiere Pro offers tools to take some of the manual labor out of the digital video capturing process. There are 
three basic approaches. This guide covers all of them:


1. Manually capture an entire videotape or a tape segment.


2. Use the Adobe Premiere Pro Scene Detect feature. Scene Detect identifies places in the original tape where 
the pause/record button on the camcorder was pressed. As Adobe Premiere Pro captures an entire tape or a 
segment, it creates separate clips starting at each pause/record instance.


3. Log the In and Out points of clips and use the batch capture feature to automatically play the DV tape, 
capture all the logged clips, name them, store them on a hard drive, and load them into the Project panel. 
This is the best way to limit the captured clips to only those keepers you want to work with in your project.


Note: When setting up Adobe Premiere Pro for any of the three DV capture methods, you follow the same basic 
steps, so the first task covers the DV capture setup. When you finish the setup, go to any of the DV capture scenarios: 
manual, Scene Detect, or batch capture.

© 2012 Adobe Systems Incorporated How to capture video 1
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To prepare for digital video capture:


1. Connect your DV camcorder to your computer by using a 
FireWire/iLink (IEEE 1394) cable (Figure 1).


2. Turn on your camcorder and set it to the playback mode: 
VTR or VCR. Do not set it to the camera mode.


Note: When capturing video, use your camcorder’s AC 
adapter, not its battery. With a battery, camcorders go into 
sleep mode after a while, and the battery may run out 
before you finish.


3. Start Adobe Premiere Pro and either open a saved project 
or start a new one.


Note: The project’s video and audio project settings 
should match the video you are about to capture. For 
example, if your project is set up for DV-NTSC, you 
can’t capture HDV video.


4. Select File > Capture to open the Capture panel.


5. Look above the Capture panel preview pane to make sure 
your camcorder is connected properly (Figure 2).


It should say Stopped.


Note: If the message says No Device Control or Capture 
Device Offline, you need to do some troubleshooting. 
The most obvious fix is to make sure the camcorder is 
turned on and the cables are connected. For more 
troubleshooting tips, refer to Adobe Premiere Pro Help.


6. Click the Settings tab (in the upper-right corner of the 
Capture panel). In the Capture Locations area, specify 
where you want to store the captured video and audio 
(Figure 3).


7. Click the Logging tab (next to the Settings tab) and type a 
name for your tape in the Clip Data area (Figure 4).


Note: Be sure not to give any two tapes the same name. 
Adobe Premiere Pro remembers clip in/out data based on 
tape names.


Figure 1 FireWire/iLink connection


Figure 2 Capture panel device status


Figure 3 Capture panel Capture Locations area


Figure 4 Logging tab Clip Data area
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Manually capturing an entire videotape or a tape segment
You can capture an entire video tape or portions of a tape and then edit the captured video in Adobe Premiere Pro.


To capture video from tape:


1. Prepare your video for capture (see “Preparing for digital 
video capture”).


2. Use the VCR-style device controls in the Capture panel 
to play, fast forward, rewind, step forward or backward a 
single frame, pause, and stop your tape (Figure 5).


3. Rewind the tape to its beginning or to wherever you want 
to start recording.


4. In the Setup area of the Logging tab, note that Audio And 
Video is the default setting (Figure 6).


If you want to capture only audio or only video, change 
the setting.


5. Click the Record button in the Device Control area or the 
Tape button in the Capture area to start recording 
(Figure 7).


Note: The video is displayed in the Capture panel 
preview pane and on your camcorder. If the audio is 
turned up on your camcorder, you’ll hear what sounds 
like an echo coming from the computer speakers, caused 
by a slight delay during capture. Turn down either your 
camcorder or your computer speakers.


6. When you want to stop recording, click the red Record 
button or the white Stop button.


The Save Captured Clip dialog box appears (Figure 8). 


7. Give your clip a name (add descriptive information if you 
want) and click OK.


Your newly named clip appears in the Project panel.


8. Close the Capture panel.


Figure 5 Capture panel device controls


Figure 6 Logging tab Setup area


Figure 7 Record and Tape buttons


Figure 8 Save Captured Clip dialog box


Record and Tape buttons
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Using Scene Detect when capturing all or part of a DV tape
You can use Scene Detect to capture portions of the tape between where record and pause were used during taping.


To capture clips by using Scene Detect:


1. Prepare your video for capture (see “Preparing for digital 
video capture”).


2. Use the VCR-style device controls in the Capture panel 
to play, fast forward, rewind, step forward or backward a 
single frame, pause, and stop your tape (Figure 9).


3. Rewind the tape to its beginning or to wherever you want 
to start recording.


4. In the Setup area of the Logging tab, note that Audio And 
Video is the default setting (Figure 10).


If you want to capture only audio or only video, change 
the setting.


5. Select Scene Detect (Figure 11) in the Device Control 
area or the Capture area of the Logging tab.


6. Name your clip in the Clip Data area of the Logging tab 
(Figure 12).


Note: After Adobe Premiere Pro captures clips in the 
Scene Detect mode, it places them in the Project panel 
and names and numbers them, using the clip name, as in 
Clip 01, Clip 02, and so on.


7. If you want to capture frames that extend beyond the In 
and Out points of each clip (head or tail frames), enter the 
number of frames in the Handles field in the Capture area 
of the Logging tab.


8. Click the Tape button in the Capture area to start 
recording (Figure 11).


Note: The video is displayed in the Capture panel 
preview pane and on your camcorder. If the audio is 
turned up on your camcorder, you’ll hear what sounds 
like an echo coming from the computer speakers, caused 
by a slight delay during capture. Turn down either your 
camcorder or your computer speakers.


9. When you want to stop recording, click the red Record 
button or the white Stop button.


10. Close the Capture panel.


11. In the Project panel, change to List view.


12. A set of sequentially numbered clips appears in the 
Project panel (Figure 13).


13. Change the Project panel back to Icon view.


Figure 9 Capture panel device controls


Figure 10 Logging tab Setup area


Figure 11 Tape, and Scene Detect buttons


Figure 12 Logging tab Clip Data area


Figure 13 Clips captured by using Scene Detect


Tape buttonScene Detect buttons
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Using the Batch Capture feature
When you perform a batch capture, you log the In and Out points of a number of clips and then have Adobe Premiere 
Pro automatically transfer them to your computer. The setup for batch capture is the same as that in the previous two 
tasks.


To use Batch Capture:


1. Prepare your video for capture (see “Preparing for digital 
video capture”).


2. In the Capture panel, click the Logging tab.


3. Insert a tape into your device.


Adobe Premiere Pro prompts you to name the tape.


4. Use the VCR-style controls in the Capture area to move 
to the first frame in your first shot.


5. In the Logging tab Timecode area, click the Set In button 
(Figure 14). Then move to the last frame in the shot and 
click the Set Out button.


6. If you want to add head or tail frames, in the Logging tab 
Capture area, change the Handles value from the default 
zero to a number that suits you (Figure 15). For example, 
try 30 frames.


7. Click the Log Clip button in the Timecode area of the 
Logging tab to log the clip you identified.


The Log Clip dialog box appears (Figure 16).


8. Name the clip in the Log Clip dialog box and click OK.


The clip’s name appears in the Project panel, with a large 
question mark telling you that it’s an offline clip 
(Figure 17). 


Note: To see the clip in and out times and status, you can 
change to List view and widen the panel or scroll 
horizontally to the right. If you do this, be sure to return 
the Workspace to its default view.


9. Repeat steps 4 through 8 to log each shot you want to 
batch capture.


Note: You can also log clips on the fly. As you play, fast 
forward, or rewind a tape, you can click Set In or Set Out 
at any time. When you click Log Clip, the camcorder 
stops. After you type in a clip name and click OK, the 
tape returns to the play, fast forward, or rewind mode.


10. When you finish logging your clips, close the Capture 
panel.


11. In the Project panel, select all the offline clips you want 
to capture.


Figure 14 Set In and Set Out buttons


Figure 15 Set capture handles


Figure 16 Log Clip dialog box


Figure 17 Offline clip in the Project panel
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12. Select File > Batch Capture.


The Batch Capture dialog box appears (Figure 18).


13. In the Batch Capture dialog box, do either of the 
following and then click OK:


• Choose Capture With Handles and enter the number 
of frames for the handles if you want to capture 
frames beyond the In and Out points identified for 
each clip in the batch.


• Choose Override Capture Settings if you want to 
replace the capture settings of individual clips in the 
batch with the project’s default settings.


The Capture panel appears, as does a dialog box telling 
you to insert the proper tape.


14. Make sure you’ve inserted the proper tape and click OK.


Adobe Premiere Pro cues up the tape to the first clip, and 
transfers that clip and all other clips to your hard drive.


When this finishes, take a look at the Project panel to see 
the results. Thumbnails replace the question mark 
symbols. The clips are now online. If you change to List 
view and scroll the Project panel, you’ll see that the clip 
status now says Online (Figure 19). If there is an error 
capturing, a batch capture log text file is added to the 
Project panel. You can double-click that link to open the 
file and troubleshoot the error.


Figure 18 Batch Capture dialog box


Figure 19 Clip info in Project panel after batch 
capture


Capturing analog video
If you need to capture analog video—consumer-level VHS, SVHS, Hi-8, or professional-grade video such as Beta-
SP—you need a video capture card with analog inputs. Most such cards have consumer-quality composite connectors 
as well as S-video and sometimes top-of-the-line component plugs.


You need to check your card’s documentation for setup and compatibility issues. Some capture cards have specific 
presets for Adobe Premiere Pro that are available when you start a new project. Unless your camcorder has device 
control (an expensive option), you have only one capture choice: to do it manually.


To capture analog video:


1. In Adobe Premiere Pro, select File > Capture.


2. Set the camcorder to VCR and use its controls to move 
the videotape to a point several seconds before the frame 
you want to begin capturing.


3. Press the Play button on the camcorder, and then click the 
red Record button in the Capture panel.


4. When your clip has been captured, click the Stop button 
in the Capture panel and stop the camcorder. Your clip 
shows up in the Project panel.

How to capture video © 2012 Adobe Systems Incorporated
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How to use editing tools in the Source Monitor
Trimming clips before placing them on the Timeline is helpful. In addition to trimming clips directly in the Project 
panel, you can use the Source Monitor for more precise trimming. You can open a clip in the Source Monitor, trim it 
there, and then add it to a sequence in the Timeline.


Trimming clips in the Source Monitor
In this task, you practice trimming clips before adding them to the Timeline in a sequence.


To trim clips:


1. Start Adobe Premiere Pro and open an existing project 
that has at least four video clips with audio.


2. Double-click a video clip in the Project panel.


The selected clip appears in the Source Monitor 
(Figure 1).


Note: You also can drag the clip from the Project panel to 
the Source Monitor. If the source monitor is not open, 
select Window > Workspace > Editing. Then select 
Window > Workspace > Reset Current Workspace, and 
click Yes. 


3. Drag the Source Monitor current-time indicator (CTI) to 
where you want to put the In point in the clip.


4. Click the Mark In button from the Source Monitor 
trimming tools (Figure 2).


A left-bracket appears in the time ruler, with a light-blue 
shading to the right (Figure 3).


5. Play the clip, look for a logical Out point, and drag the 
Source Monitor CTI there.


Note: Rather than drag the CTI to a location in the clip, 
you can type in a timecode and go there directly. Click 
the gold timecode (on the left side of the Source 
Monitor), type a time (hours, minutes, seconds, frame), 
and press Enter (Windows) or Return (Mac OS).


6. Click the Mark Out button from the Source Monitor 
trimming tools (Figure 2).


A right-bracket appears and the shading falls between the 
In point and Out point (Figure 3).


7. Click the Go To In button and then the Go To Out button 
to navigate back and forth between the In point and Out 
point.


8. Play the trimmed segment by placing the CTI at the In 
point, and clicking the Play/Stop Toggle button 
(Figure 2).


Figure 1 Source Monitor


Figure 2 Trimming tools in the Source Monitor


Figure 3 Trimmed clip in the Source Monitor


Mark In Mark Out Go To In Go To Out 


Play/Stop Toggle
Step ForwardStep Back


In point Out point
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Using the Source Monitor to add clips to a sequence
When you use the Source Monitor to add a clip to a sequence, you can use an Insert edit or an Overlay edit. You can 
choose to add both video and audio, audio only, or video only.


To add clips:


1. Continue where you left off in the previous task.


2. In the Timeline panel, move the CTI to the beginning of 
an empty sequence.


Note: You may need to create a new empty sequence.


3. Check to see that the Video 1 and Audio 1 track headers 
are targeted (highlighted) (Figure 4).


To target a video or audio track, click its header.


4. In the Source Monitor, click the Insert button (Figure 5) 
to place this clip at the CTI line in the sequence.


5. In the Project panel, double-click a second video clip to 
put that clip in the Source Monitor.


6. Click the triangle to the right of the current clip’s name 
on the Source tab at the top of the Source Monitor 
(Figure 6).


The Source menu appears.


All clips added to the Source Monitor appear in this 
menu. You change the clip displayed in the Source 
Monitor by selecting it here. You can remove all clips 
from the Source Monitor menu by selecting Close All, or 
remove them one at a time by selecting a single clip and 
selecting Close.


7. In the Source Monitor, set In and Out points for the newly 
added clip.


8. Check that the Timeline panel CTI is at the end of the 
first clip (it goes there automatically after an Insert or 
Overlay edit).


9. In the Source Monitor, click the Insert button.


The newly added clip (the second clip) appears in the 
sequence to the right of the first clip (Figure 7).


10. Add a third video clip to the Source Monitor and set In 
and Out points for that video clip.


11. In the Timeline panel, place the Timeline CTI between 
the first and second clips.


Figure 4 Timeline panel with targeted tracks


Figure 5 Source Monitor editing tools


Figure 6 Source menu 


Figure 7 Insert edit


Insert Overwrite
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12. In the Source Monitor, click the Insert button to do a 
standard Insert edit.


The new clip is placed at the CTI and the clip that was 
previously to the right of the cut line is shoved farther to 
the right in the sequence to make room for the new clip 
(Figure 8).


13. Add a fourth clip to the Source Monitor, and set In and 
Out points for that video clip.


In the next step, you will overlay the video only (no 
sound) in the Timeline. You will do this by dragging the 
video from the Source Monitor.


14. Drag the Drag Video Only icon from the Source Monitor 
(Figure 9) to the cut line between the second and third 
clips. (You may need to make the Source Monitor wider 
to see the Drag Video Only icon.).


The new clip covers the previously placed third clip, but 
because you selected video-only, the audio does not 
change (Figure 10).


15. Play the sequence to see how the overlay edit works.


Note: To overlay the audio only, use the Drag Audio 
Only icon in the Source Monitor. It looks like an audio 
waveform, and appears to the right of the Drag Video 
Only icon.


Figure 8 Insert edit


Figure 9 Drag Video Only icon


Figure 10 Video-only Overlay edit
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How to apply and adjust video transitions
Applying transitions between clips—such as dissolves, page wipes, spinning screens—can be an effective way to 
grab viewers’ attention or ease them from one scene to the next.


Adobe Premiere Pro CS6 provides more than 75 video transitions that are easy to use and customize. The 
customization involves their placement relative to the cut line between clips, their duration, and such settings as 
colored borders, motion parameter values, and start and end locations.


Most transition customizing takes place in the Effect Controls panel. In addition to the various options unique to each 
transition, the Effect Controls panel has a time ruler feature that makes it easy to move transitions relative to the cut 
line, move the cut line and transition together, and change the transition In and Out points.


Applying and replacing video transitions
You will need two video clips for the following tasks.


To apply and replace video transitions:


1. Start Adobe Premiere Pro, start a new project, and import 
two video clips.


2. Drag the two video clips from the Project panel to the 
Video 1 track in the Timeline panel.


3. In the Tools panel, select the Ripple Edit tool.


4. Drag the end (Out point) of the first clip to the left to 
shorten it by about 2 seconds, and drag the beginning (In 
point) of the second clip to the right about 2 seconds 
(Figure 1).


This gives the clips some tail and head frames so that you 
can create a smooth transition.


5. Use the Zoom Slider in the lower-left corner of the 
Timeline panel to adjust the relative size of the clips until 
they fill the width of the Timeline panel.


6. In the Tools panel, click the Selection tool.


7. Open the Effects panel and open the Video Transitions > 
Dissolve bin (Figure 2).


Note: The Effects panel contains audio and video effects 
and transitions. There is also an Effect Controls panel, 
where you can adjust effect value parameters and 
transition settings such as duration, the start and end of an 
effect or transition, and the audio volume level.


Note: Cross Dissolve has a yellow box around it 
indicating it is the default transition (Figure 2). To apply 
the default transition, move the CTI to (or near) the cut 
line between the two clips, and press Ctrl+D (Windows) 
or Command+D (Mac OS).


Figure 1 Ripple Edit tool


Figure 2 Effects panel and default transition


Default 
transition
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8. Drag Cross Dissolve to the cut line between the two clips 
on the sequence (Figure 3).


Note: If you drag the transition left or right over the cut 
line, the rectangle on top of the clips changes to show the 
placement of the transition (Figure 4):


• Ending at the cut line (at the Out point of the first 
clip)


• Centered on the cut line


• Starting at the cut line (at the In point of the second 
clip)


Transitions placed at the beginning or end of a clip are 
called single-sided. All others are double-sided.


9. In the Timeline panel, drag the current-time indicator 
(CTI) ahead of (to the left of) the transition and press 
Enter (Windows) or Return (Mac OS).


The transition renders automatically and then plays. The 
transition has a 1-second (30 frames) duration by default. 
You can change the default length in the General 
Preferences dialog box: Select Edit > Preferences > 
General (Windows) or Premiere Pro > Preferences > 
General (Mac OS).


Note: You can replace one transition with another by 
simply dragging a new transition to the existing transition 
in the sequence.


10. To change the default transition, select a new transition in 
the Effects panel and select Set Selected As Default 
Transition in the Effects panel menu (Figure 5).


Figure 3 Transition at a cut line


Figure 4 Three transition locations and icons


Figure 5 Effects panel menu


Left Center Right
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Overview of video transition settings
After you place a transition at a cut line between two clips, you will usually want to change the transition settings. 
You make those changes in the Effect Controls panel. Each transition has its own set of options, although many 
transitions have settings in common with other transitions. To see all the transition options and the transition time 
ruler, you will probably need to drag the edges of the Effect Controls panel to expand its height and width. Here’s an 
overview of what’s available:


• Edge selectors: Change the orientation or direction of the transition. Some transitions can move from all eight 
primary cardinal compass points (N, NE, E, SE, and so on).


• Duration: Set the length of the transition.


• Alignment: Place the transition starting at the cut, ending at the cut, centered at the cut, or in a custom location. 
Custom Start appears as an option in the Alignment field only if you drag the transition to a custom location over 
the cut.


• Start And End Sliders: Start a transition with part of the transition already completed or end it before its logical 
completion. For example, the Clock wipe can start with half the face showing the next clip or end with half the 
face showing the first clip.


• Show Actual Sources: Display the starting and ending video frames of the transition. This can help you decide the 
transition duration or the placement of certain elements. For example, the Iris Box transition has the second clip 
appear in a tiny box within the first clip. You use the starting frame to help set where that box should appear in 
the clip.


• Border Width: Adjust the width of the optional border on the transition. The default border is None. Some 
transitions do not have borders.


• Border Color: Specify the color of the transition’s border. You can select a color from the color swatch or use the 
eyedropper to select the color from a video clip.


• Reverse: Play the transition backward. For example, the Curtain transition closes and the Clock Wipe transition 
plays counterclockwise.


• Anti-aliasing Quality: Aliasing is the jagged, stair-step edge common along sharply defined lines on computer 
monitors and TV sets. This is most noticeable when the transition is not a horizontal or vertical move. To get rid 
of aliasing (to soften that edge), you select Anti-Aliasing. This option is available for transitions that have 
borders.


• Custom: Only a handful of transitions have custom settings. Here are some examples: Zoom Boxes—number of 
boxes, Band Wipe—number of bands, and Card Flip—Rows, Columns, Flip Order, and Axis.


• Positioning Circles: Locate the starting and ending points of a transition within a clip’s frame. For example, Iris 
Star has the second clip appear in the first clip as a tiny star that grows to a full-screen clip. You use the starting 
positioning circle to place where in the first clip that tiny star appears. Most transitions don’t have positioning 
circles.
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Adjusting reverse and positional circle settings
Changing most of the transition settings is straightforward. However, reverse and positional circles need some 
explanation. Here is an overview of those settings.


To adjust reverse and positional circle settings:


1. Continue working with the clips you added earlier in this 
guide, or start a new sequence, add two clips to it, and 
trim their respective Out and In points.


2. In the Effects panel, open the Video Transitions and Iris 
bins, and then drag Iris Round effect to the end of the last 
clip.


Note: The only placement option when applying a 
transition to the end of the last clip in a sequence is to 
have the transition end at the Out point. This is a single-
sided transition (Figure 6).


3. Click the Iris Round transition rectangle at the end of the 
clip to select it and to display its parameters in the Effect 
Controls panel.


4. Play the transition and note that the iris opens outward, 
giving the appearance of a growing black circle.


That is the default action for the Iris Round transition. 
Instead, the iris should appear to close down on the 
video, creating the effect of closure.


5. In the Effect Controls panel, select the Reverse option 
and view the transition in the Program Monitor 
(Figure 7).


Note: Reverse changes the action of a transition.


6. Drag the Iris Box transition from the Effects panel to the 
cut line between the two clips in the sequence.


7. Click the Iris Box transition rectangle at the cut line 
between the two clips to display its parameters in the 
Effect Controls panel.


Iris Box has an option you have not seen up to this point: 
a positioning circle in the Start clip preview pane 
(Figure 8).


8. Move the positioning circle in the Start screen to change 
the location where the zoom boxes will start and finish.


Note: Because there is only one positioning circle for Iris 
Box (some transitions have both start and end positioning 
circles), the transition starts and ends in the same relative 
position within the frames of the two clips.


9. Play the transition.


Figure 6 Iris Round transition placed at end of clip


Figure 7 Iris Round transition


Figure 8 Transition Clip preview panes


Positioning circle
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Adjusting transitions in the Effect Controls time ruler
You can make several types of adjustments to transitions in the Effect Controls time ruler:


• Adjust transition alignment: You can drag the 
transition to reposition it over the cut.


• Move the cut line and transition together: This is the 
same as performing a rolling edit in the Timeline 
panel. As you move the cut, the transition moves 
with it. Move the cut line and transition together by 
positioning the cursor on the thin vertical cut line 
(the pointer changes from the Slide Transition tool to 
the Rolling Edit tool) and dragging left or right 
(Figure 9).


• Change the transition In and Out points: Use the 
time ruler to drag either end of the transition and 
precisely position it relative to the clips. Change the 
In or Out points of the transition by positioning the 
pointer over the transition until the Trim-in or Trim-
out tool appears and then drag left or right 
(Figure 10).


Figure 9 Rolling Edit tool


Figure 10 Trim-out tool
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How to adjust audio and apply crossfades
Adobe Premiere Pro CS6 has tools you can use to decrease or increase the volume of an entire clip or parts of a clip. 
For example, you might want to bring the natural sound on a video clip down while you narrate, gradually fade up the 
audio at the start of a clip, or fade up an interview just as the narrator completes a segment. The latter technique is a J-
cut that is covered in the “How to create TV news-style J- and L-cuts” guide. You can also apply crossfades—audio 
transitions—between clips or at the end or beginning of a clip.


You adjust audio volume levels in the Timeline panel, the Effect Controls panel, and the Audio Mixer. This guide 
covers adjusting audio in the Timeline and Effect Controls panels. This guide introduces keyframes. You use 
keyframes to set parameters for motion, effects, audio, and other properties, usually changing them over time. A 
keyframe marks the point where you specify a value. In this guide you use keyframes to set and change audio volume. 


To complete the tasks in this guide, you need two audio clips or video clips that have audio. What works best is two 
brief stereo music clips.


Using keyframes to adjust audio in the Timeline panel
When you use keyframes to create a change over time, you typically use at least two keyframes—one for the state at 
the beginning of the change and one for the state at the end of the change.


To use keyframes to adjust audio in the Timeline:


1. Start Adobe Premiere Pro, start a new project, and import   
two audio clips (or two video clips that have audio). 


2. Drag an audio (or audio/video) clip from the Project 
panel to the Audio 1 track in the Timeline panel.


3. Check that the audio track view is in the expanded mode 
(the default condition when starting a new project).


If not, click the Collapse/Expand Track button 
(Figure 1).


4. Expand the track height farther by moving the pointer to 
the bottom of the track header until it changes to the 
height adjustment tool (Figure 1) and then dragging the 
bottom down until you can easily see the audio 
waveforms.


5. Click the Show Keyframes button to display the 
keyframes menu (Figure 2) and make sure Show Clip 
Keyframes is selected—the default opening condition.


6. Click the clip to select it and move the Timeline panel 
current-time indicator (CTI) to a point in the clip where 
you want to start changing the volume level.


Figure 1 Audio track header


Figure 2 Show Keyframes button and menu


Collapse/
Expand Track 
button


Height 
adjustment 
tool
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7. With the clip selected, click the Add/Remove Keyframe 
button (Figure 3).


8. Move the CTI to a point where you want the audio level 
change to finish and click the Add/Remove Keyframe 
button to add another keyframe there (Figure 4).


9. Drag the keyframe up or down to increase or decrease the 
volume.


10. Drag the first keyframe to the beginning of the clip and 
drag the second keyframe to a point about 2 seconds into 
the clip.


11. Create an audio fade-up by dragging the first keyframe 
down as far as it can go (the dB level will be negative 
infinity) and dragging the second keyframe to set its dB 
level to zero (Figure 5).


Figure 3 Add/Remove Keyframe button and 
keyframe


Figure 4 Audio volume keyframes


Figure 5 Audio fade-up
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Adjusting audio in the Effect Controls panel
Using the Effect Controls panel, you can apply very precise audio settings. 


To adjust audio in the Effect Controls panel:


1. Continue where you left off in the previous task.


2. Click the audio clip on the Audio 1 track to select it.


3. Display the Effect Controls panel to view that clip’s 
Volume effect.


4. Expand Volume to see the two Volume parameters 
(Figure 6). Expand the Level parameter.


• Bypass: All audio effects have the Bypass feature 
(video effects do not). You can switch back to the 
default volume setting at any point in the clip by 
turning on Bypass. You can switch the effect off and 
on any number of times within the clip by using 
keyframes.


• Level: Decibel (dB) level. By using keyframes, you 
can change the dB level as many times as you like 
within a clip.


5. If the time ruler is not visible in the Effect Controls panel, 
click the Show/Hide Timeline View button (Figure 6).


Note: Widen the panel as much as you need to make the 
Show/Hide Timeline View button visible and active.


6. Click the Go To Next Keyframe button (Figure 7).


Note: If the Go To Next or Previous Keyframe buttons 
are not active, there are no keyframes before or after the 
CTI. You may need to move the CTI to see this.


The Effect Controls panel CTI moves to the second 
keyframe (small square icon) in the time ruler.


7. Increase the Level to 2.0 for that volume keyframe by 
typing in a new value or dragging the Level slider 
(Figure 8).


The line graph to the right of the Volume Level slider 
moves up.


8. Drag the CTI in the Effect Controls panel or the Timeline 
panel to about 2 seconds before the end of the audio clip.


9. Click the Volume Level Add/Remove Keyframe button.


You have added a keyframe to the volume line in the 
Effect Controls panel time ruler and to the audio volume 
keyframe graph in the clip in the Timeline panel.


Note: To remove a keyframe, move the CTI to the 
keyframe and click the Add/Remove Keyframe button.


Figure 6 Effect Controls panel


Figure 7 Effect Controls panel keyframe controls


Figure 8 Volume Level controls
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10. Move the CTI to the last frame of the clip. You can do 
this by pressing Shift+End, and then the Left Arrow key.


Note: Shift+End takes you to the end of the selected clip. 
The Left Arrow key takes you back a single frame to the 
final frame of the clip.


11. Drag the Volume Level slider as far to the left as it will go 
(to negative infinity).


The right end of the volume keyframe graph in the Effect 
Controls panel drops to negative infinity (Figure 9).


Figure 9 Volume keyframe graph
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Working with a crossfade audio transition
A crossfade audio transition fades down one audio clip as another audio clip fades up. This allows for smooth or 
interesting transitions from one scene to the next and opportunities for creative sound mixing. 


To work with crossfade audio transitions:


1. Start where you left off in the previous task.


2. Replace the clip on the sequence with two audio clips.


3. Trim the Out point of the first clip and the In point of the 
second clip to give them sufficient tail and head frames 
for a smooth transition.


4. Click the Effects panel tab to display it.


5. Open the Audio Transitions > Crossfade bin (in the 
Effects panel) and drag the Constant Power audio 
transition to the cut line between the two clips in the 
Timeline panel (Figure 10).


6. Click the Constant Power transition to select it and view 
its parameters in the Effect Controls panel (Figure 11).


7. Change the duration to 3 seconds.


8. Listen to the audio crossfade.


9. From the Effects bin, drag the Constant Gain audio 
transition to the Constant Power transition at the cut point 
between the two clips.


The Constant Gain transition replaces Constant Power.


10. Listen to that transition.


Note: As shown in (Figure 12), Constant Gain changes 
audio at a constant rate, in and out, as it transitions 
between clips. This can sometimes sound abrupt. 
Constant Power creates a smoother, more gradual 
transition.


11. From the Effects bin, drag additional Constant Power 
transitions to the beginning of the first clip and the end of 
the second clip.


The two-clip sequence now has a nice audio fade-in and 
fade-out.


Figure 10 Audio transition at cut line


Figure 11 Effect Controls panel


Figure 12 Audio transition graphs
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How to record a narration in the Audio Mixer
The Audio Mixer in Adobe Premiere Pro CS6 has several functions:


• Record live narration and instruments.


• Mix multiple tracks to create a pleasing audio blend.


• Apply audio effects to an entire track.


• Apply audio effects, volume control, and stereo panning to several tracks at once.


This guide covers only the live-narration recording feature of the Audio Mixer. Later you will use the Audio Mixer to 
blend multiple tracks.


Recording narration
The Adobe Premiere Pro Audio Mixer functions as a basic recording studio. It can record anything you can input into 
your computer’s sound card. In this task, you use a mic plugged into that sound card to do a voice recording.


To record narration


1. Connect the microphone to the mic-level input jack on 
the computer or sound card.


2. Start Adobe Premiere Pro and start a new project or open 
a project with a sequence you want to narrate.


3. Select Sequence > Add Tracks.


The Add Tracks dialog box appears (Figure 1).


4. In the Audio Tracks area, Track Type menu, select Mono.


5. In the Video Tracks area, change the Add: Video Track(s) 
setting to zero (it’s set to 1 by default) and click OK.


The newly added narration track is the fourth audio track.


Note: If you have not changed the settings for the default 
sequence, your sequence will open with three stereo 
audio tracks and a stereo master track. 


6. In the Timeline panel, drag the CTI to where you want 
your narration to begin.


Note: If you want to watch your video as you narrate it, 
set the CTI a few seconds ahead of the video (if there’s 
room in the sequence) to give you time to prepare before 
you start your narration.


Figure 1 Add Tracks dialog box
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7. Select Window > Workspace > Audio and make sure the 
Audio Mixer tab is selected.


The Audio Mixer appears in the top center of the 
workspace (Figure 2).


8. Expand the Audio Mixer width until you can see all the 
tracks you’re working with as well as the master track 
(it’s on the right side of the Audio Mixer).


The newly added mono narration track is just to the left 
of the master track (Figure 2).


9. Change the narration track name in the bottom row of the 
Audio Mixer by highlighting the default track name 
(such as Audio 4) and typing Narration.


10. In the Audio Mixer, click the Enable Track For 
Recording button (the letter R) for the narration track 
(Figure 3).


11. Click the red Record button at the bottom of the Audio 
Mixer (Figure 4).


The Record button starts blinking.


12. Test the input levels by speaking into the microphone.


Watch the VU meter for the selected audio track. The 
meter should move up and down as you speak. If nothing 
happens, check to see that your mic is connected and 
turned on and that the Windows or Mac OS audio 
controls have the mic input switched on


13. To avoid feedback—that screeching noise that happens 
when a mic gets too close to a loudspeaker—either turn 
down the computer speakers, wear a headset, or click the 
Mute Track button (the speaker icon) in the Audio Mixer 
track (Figure 3).


14. Click the Play button (Figure 4), and start your narration.


Note: The Play button becomes the Stop button.


15. When you finish recording, click the Stop button.


An audio clip appears on the selected audio track in the 
Timeline panel and as a clip in the Project panel. Adobe 
Premiere Pro automatically names your clip based on the 
audio track number or name and adds the audio file to the 
project file folder on your hard drive.


Figure 2 Audio Mixer


Figure 3 Audio Mixer track control buttons


Figure 4 Audio Mixer track control buttons
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How to create TV news-style J- and L-cuts
J-cuts and L-cuts, so named because the clip layout in a sequence look like the letters J and L, are effective editing 
techniques used frequently in TV news and feature films. They ease the transition from one clip to another.


A J-cut starts by having the audio portion of a video clip (Clip B) play under another video clip (Clip A). After a few 
moments, the video portion of Clip A transitions to the video portion of Clip B and the audio of Clip B comes up full 
while the audio portion of Clip A fades away. This is a great way to let your audience know someone is about to say 
something or a transition is coming. Conversely, an L-cut has the audio of one clip tail off under the next video clip. 
This is an effective way to ease viewers out of a sound bite or narration track and into the cutaway.


To do either of these edits requires unlinking the audio and video portions of clips that contain both audio and video 
so you can edit them separately. After you unlink them, you can move the audio segment to another audio track and 
then extend or shorten the audio portions of both adjacent clips to make the J- or L-cut.


To complete the tasks in this guide, you should first work through the “How to adjust audio and apply crossfades” 
guide. That guide shows how to work with keyframes and adjust volume settings on audio clips in the Timeline panel, 
a prerequisite for creating J- and L-cuts.


For these tasks, you need a video clip with sound, such as a narration video, sound bite, or similar clip and two 
cutaways (with natural sound). All the clips need enough head and tail frames to allow for some overlap and to make 
smooth transitions.


Setting up a J-cut edit
The goal of the J-cut is to slowly introduce the sound of the upcoming scene before the video changes. This lets the 
viewer know something is about to change.


To set up a J-cut edit:


1. Start Adobe Premiere Pro, start a new project, and import 
three clips that include both video and audio. Trim each 
clip at the heads and tails.


Note: This example uses one narration video and two 
short cutaways.


2. From the Project panel, drag (in this order) a cutaway 
(with natural sound), the narration video clip, and another 
cutaway (or reuse the first one) to a sequence in the 
Timeline panel.


Your sequence should look similar to the example 
(Figure 1). Your goal is to have the first cutaway video 
play over the first few words of the narration audio and 
then have the video dissolve to the narration clip while 
the cutaway audio fades out—a J-cut.


3. Click the narration clip (or the middle clip) and select 
Clip > Unlink.


4. Complete the unlink process by clicking outside the 
narration clip in the Timeline panel to deselect it.


Note: Now when you click on either the audio or video 
portion of the unlinked clip, only the clicked portion is 
selected.


Figure 1 Three-clip sequence
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5. Drag the unlinked audio portion of the narration clip 
straight down to the Audio 2 track (Figure 2).


If there is no available audio track, simply drag the clip 
below the audio tracks and Adobe Premiere Pro will add 
an audio track that matches the format of your clip.


Note: Take care as you move the audio portions of clips 
that you don’t slide them left or right when you drag 
them. If you do, the audio and video will get out of synch. 
The timecode display should read +00;00;00;00 to 
indicate the clip has not slipped. (Figure 2). 


6. In the Tools panel, select the Rolling Edit tool, click the 
video portion of the first clip (the cutaway) to select it, 
and drag the edit between the first and second video clips 
to the right about 1 second (Figure 3).


Use the timecode display to help make the edit.


Note: If you use the Rolling Edit tool with the narration 
clip selected, only the video portions of the narration and 
the cutaway clips move.


7. Using the selection tool, drag the left edge (the In point) 
of the audio portion of the narration to the left to give it 
some extra room to fade it up. Be sure to move the In 
point and do not drag the clip out of sync.


The first two clips of your sequence should look similar 
to the example (Figure 4).


Figure 2 Dragging audio clip


Figure 3 Rolling edit 


Figure 4 J-cut


Adding and adjusting keyframes in a J-cut
To make J- and L-cuts work effectively, you need to use keyframes in the audio clips to create something like an 
audio crossfade.


You learned how to apply keyframes to a clip in the Timeline panel in the “How to adjust audio and apply crossfades” 
guide. Here’s a basic review:


• Click the clip to select it.


• Move the CTI to the point where you want to add the keyframe.


• Click the Add/Remove Keyframe button in the audio track header.


To adjust the value of the keyframe (in this case, the decibel level), drag the keyframe up or down and note the dB 
level in the tool tip.
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To add and adjust keyframes in a J-cut:


1. Continue where you left off in the previous task.


2. Make sure to expand both audio tracks:


• Click their Collapse/Expand Track triangles.


• Drag the bottoms of their headers down.


3. Zoom In the Timeline panel to expand the width of the 
two clips.


4. Apply five keyframes in the following locations in the 
audio clips. Use the example as a reference (Figure 5):


• First clip (the first cutaway)


◦ At the point where the narration audio clip (the 
audio in track 2) begins.


◦ Where the actual narration audio begins (use the 
beginning of the waveform in the narration clip 
to help find that spot).


◦ At the end of the first cutaway clip.


• Narration clip (the audio you moved to track 2)


◦ At the beginning of the clip.


◦ Just as the narration starts (use the beginning of 
the waveform to help find that spot).


5. Adjust the keyframe values as follows: 


• First cutaway clip: Adjust the second keyframe to 
about –9 dB and the third keyframe down to negative 
infinity (silence) (Figure 5).


• Narration clip (in Audio 2 track): Adjust the first 
keyframe down to negative infinity (silence) 
(Figure 5).


6. Play the J-cut.


The cutaway’s natural sound should fade as the narration 
begins.


7. In the Effects panel, open the Video Transitions > 
Dissolve bin and drag a Cross Dissolve video transition 
to the cut point between the two video clips to make this J 
cut work even more smoothly.


Figure 5 J-cut audio keyframes


Waveform shows where 
narration audio begins

© 2012 Adobe Systems Incorporated How to create TV news-style J- and L-cuts 3







Project 3 guide Adobe Premiere Pro CS6


4


Creating an L-cut
An L-cut has the audio of one clip tail off under the next video clip.


To create an L-cut:


1. Continue where you left off in the previous task.


2. Click the third clip and select Clip > Unlink.


3. Click somewhere off the clip to complete the unlinking.


4. Using the Selection tool, drag the In point of the audio 
portion of the second cutaway audio to the left, under the 
narration video (middle clip), about 2 seconds.


5. Drag the Out point of the audio portion of the narration 
clip to the right about 1 second.


As shown in (Figure 6), the two audio clips overlap.


6. Add six keyframes to the audio portions of the narration 
and second cutaway as follows: Use (Figure 7) as a 
guide.


• Second cutaway (in Audio 1 track)


◦ At the beginning of the clip.


◦ A half-second into the clip.


◦ A half-second or so before the end of the 
narration clip below it.


◦ Directly after the narration audio ends (use the 
waveform).


• Narration clip (in Audio 2 track)


◦ Directly after the audio ends (use the waveform)


◦ At the end of the clip.


7. In the narration clip, drag the keyframe at the end of the 
clip all the way down to fade that narration audio under 
the cutaway.


8. In the second cutaway, adjust the following keyframe 
values:


• Drag the first keyframe all the way down.


• Move the second and third keyframes to about 9 dB 
(to play the cutaway audio quietly under the 
narration).


9. Add a video Cross Dissolve between the video portions 
of these two clips.


10. Play the L-cut.


The second cutaway’s natural sound should fade up 
quietly beneath the narration’s closing comment and then 
climb to full volume as the video transitions from the 
narration to the second cutaway.


Figure 6 L-cut audio set-up


Figure 7 L-cut audio keyframes
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How to edit in the Program Monitor
The Program Monitor has two editing tools: lift and extract. These two editing methods are covered in the “How to 
work with clips in the Timeline panel” guide, which explains how to select a clip or group of clips in a sequence and 
lift or extract them from their position.


The Program Monitor offers a slightly different approach to the Timeline panel lift and extract edits. Rather than 
removing a clip or group of clips, you can use the Program Monitor to remove a range of frames from the middle of a 
clip or across multiple clips on the same track.


Lifting and extracting in Program Monitor
To complete this task, you need three video clips.


To lift and extract in Program Monitor:


1. Start Adobe Premiere Pro, start a new project, and import 
three video clips.


2. Drag the clips to the sequence in the Timeline panel until 
they are adjacent to each other (Figure 1).


3. In the Program Monitor, drag the right handle of the 
horizontal scroll bar to the left to zoom in the time ruler 
(Figure 2).


This will allow you to select edit points with greater 
precision.


4. Drag the Program Monitor current-time indicator (CTI) 
within the first clip to a logical edit point.


Note: You can also drag the Timeline panel CTI to set the 
edit point. When you move one CTI, the other moves as 
well.


5. Click the Mark In button (Figure 2).


A left-bracket with shading to the right of the bracket 
appears in the time ruler and in the Timeline panel time 
ruler (Figure 3).


Note: The Program Monitor Mark In and Mark Out tools 
look like the ones in the Source Monitor and function the 
same way.


6. Drag the Program Monitor CTI within the second clip 
and select an edit point.


7. Click the Mark Out button.


A right-bracket appears and the shading falls between the 
In point and the Out point in the Program Monitor and 
the Timeline panel.


Figure 1 Three-clip sequence


Figure 2 Program Monitor


Figure 3 Program Monitor and Timeline panel


Mark In


Mark Out
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8. In the Program Monitor, click the Lift button (Figure 4)


You have deleted the selected frames from the sequence, 
leaving a gap in their place.


Note: The Lift and Extract buttons (Figure 4) look the 
same until you get really close to the screen. Extract has 
tiny triangles indicating that adjacent clips will fill the 
gap left by the edit.


9. Follow the methods in steps 4–7 to set In and Out points 
in the second and third clips.


10. In the Program Monitor, click the Extract button.


You have performed the equivalent of a ripple delete. An 
Extract edit in the Program Monitor removes the selected 
range of frames and then slides clips left to fill the gap.


Figure 4 Program Monitor Lift and Extract tools


Lift


Extract
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How to use Adobe Media Encoder CS6
Adobe Media Encoder CS6 converts sequences and clips into media suited for distribution on the web or on DVDs, 
iPods, tablets, cell phones, and other mobile devices. 


You can encode files by using the Adobe Media Encoder workspace, or by exporting a sequence or clip directly from 
Adobe Premiere Pro CS6. Both methods include several presets so that you can prepare files for multiscreen delivery. 


When you export media from Adobe Premiere Pro, Adobe Media Encoder runs in the background. When you encode 
files in the Adobe Media Encoder workspace, you have the option of batch-processing several files at once. For 
example, you can process several video clips using the same settings. You can also encode multiple copies of the 
same video for viewing on different screens or devices. Either way, batch encoding takes place in the background so 
you can continue working. Audible alerts let you know when your encoding jobs are complete. 


In this guide, you export a sequence in Adobe Premiere Pro and you batch-process files in Adobe Media Encoder.


Exporting media from Adobe Premiere Pro
In this task, you open the Export Settings dialog box (Figure 1) from within Adobe Premiere Pro and explore some 
common export file formats and settings. 


Figure 1 Adobe Premiere Pro Export Settings dialog box
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Here is an overview of the format options when exporting from Adobe Premiere Pro:


• Advanced Audio Encoding (AAC): A standardized audio compression and encoding for digital audio. Designed 
to be the successor of the MP3 format, AAC generally achieves better sound quality at similar bit rates. 


• Audio Interchange File Format (AIFF): An audio file container format developed by Apple Computer, which is 
the standard audio file format used for storing sound data for Apple Macintosh and other electronic audio 
devices. 


• Animated GIF: A small animation based on successively displayed GIF images. Animated GIFs are the simplest 
form of animation and are supported natively by most browsers. Looping and minimal timing information can be 
set in an animated GIF, but complex animation is beyond this format's capabilities.


• Microsoft AVI (AVI): Audio Video Interleave is a multimedia file format developed by Microsoft. AVI files can 
contain both audio and video data in a container that allows synchronous playback. AVI files are easily played 
back on personal computers with Windows operating systems by using the Windows Media Player.


• Uncompressed Microsoft AVI: See Microsoft AVI above. Exporting as uncompressed AVI will export the clip or 
sequence without applying additional compression to the output file.


• Windows Bitmap (BMP): The BMP file format, sometimes called bitmap or DIB file format (for device-
independent bitmap), is an image file format used to store bitmap digital images, especially on Microsoft 
Windows and OS/2 operating systems. The simplicity of the BMP file format and its widespread familiarity in 
Windows makes it a very common format for graphics programs that operating systems can read and write.


• DPX: Digital Picture Exchange is a common file format for digital intermediate and visual effects work and is an 
Society of Motion Picture and Television Engineers (SMPTE) standard. DPX provides a great deal of flexibility 
in storing color and other information for exchange between production facilities.


• FLV | F4V (H.264): Adobe Flash Video, the format for delivering audio and video over the web and other 
networks. Adobe Flash Video will play on any computer with a Flash-enabled browser.


• GIF: Graphics Interchange Format is a graphic image file format suitable for sharp-edged line art (such as logos) 
with a limited number of colors. This takes advantage of the format's lossless compression which preserves very 
sharp edges (in contrast to JPEG).


• H.264: An MPEG-4-based standard for encoding for web delivery specifically and for a variety of devices, 
including HD video, 3GPP cell phones, video iPods, and PlayStation Portable (PSP) devices. Adobe Media 
Encoder has H.264 format presets specifically for Google Video, MySpace, Yahoo! Video, and YouTube.


• H.264 Blu-ray: An MPEG-4-based standard for encoding in HDTV for Blu-ray disc media.


• JPEG: Joint Photographic Experts Group is a commonly used method of lossy compression for photographic 
images. The degree of compression can be adjusted, allowing a selectable tradeoff between storage size and 
image quality.


• MP3: MPEG1 Audio Layer 3 is an audio file compression format with CD quality. MP3 is a standard file format 
on the Internet and many portable digital audio players.


• MPEG2: Delivers high-quality, full-screen, full-motion video at bit rates around 15 Mbps or about 10–30 times 
the data rate of MPEG1 or MPEG1-VCD.


• MPEG2 Blu-ray: A subset of the MPEG-2 standard designed for encoding for high-definition (HD) Blu-ray Disc 
media.


• MPEG2-DVD: A subset of the MPEG-2 standard designed for DVDs with a data rate up to 9 Mbps. An MPEG2-
DVD file can be encoded directly onto a DVD to create a movie that plays automatically (known as an autoplay 
disc), or it can be used in an authoring program (such as Adobe Encore) to create a disc with navigational menus 
and other features.


• MPEG4: MPEG-4 absorbs many of the features of MPEG-1 and MPEG-2 and other related standards, adding 
new features such as extended support for 3D rendering, object-oriented composite files (including audio, video 
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and VRML objects), support for externally-specified Digital Rights Management and various types of 
interactivity.


• Material Exchange Format (MXF OP1a): MXF OP1a is a container for professional digital video and audio 
designed by a set of SMPTE standards. It is used in workflows between Sony eVTR and non-linear editing 
systems, such as Adobe Premiere Pro.


• P2 Movie: DVCPRO P2 (P2 is short form for "Professional Plug-In") is a professional digital video storage 
media format introduced by Panasonic. P2 is basically a professional video file format used for storing media on 
a data card for compatible tapeless recording devices. 


• PNG: Portable Network Graphics is a bitmapped image format that employs lossless data compression. PNG was 
created to improve upon and replace GIF (Graphics Interchange Format) as an image-file format.


• QuickTime (MOV): QuickTime is a format developed by Apple Computer and is used for storing digital video, 
media clips, sound, text, animation, and music. QuickTime is the Apple multimedia architecture for HDTV and 
for web delivery as streaming media or for download. 


• Targa: TGA File Format, often referred to as TARGA File Format, is a raster graphics file format. The Targa 
format is used to create images in some video game programs. TARGA and VISTA boards were the first graphic 
cards for IBM-compatible PCs to support high color/true color display. This family of graphic cards was 
intended for professional computer image synthesis and video editing with PCs. For this reason, usual 
resolutions of TGA image files match those of the NTSC and PAL video formats.


• TIFF: Tagged Image File Format is a file format for storing images, including photographs and line art. It is now 
under the control of Adobe Systems. Originally created by the company Aldus for use with what was then called 
"desktop publishing", the TIFF format is widely supported by image-manipulation applications, by publishing 
and page layout applications, by scanning, faxing, word processing, optical character recognition and other 
applications.


• Windows Waveform (WAV): WAV (or WAVE), short for Waveform audio format, is a Microsoft and IBM audio 
file format standard. Uncompressed WAV files are quite large in size, so, as file sharing over the Internet has 
become popular, the WAV format has declined in popularity. However, it is still a commonly used, relatively 
“pure”, i.e. lossless, file type, suitable for retaining “first generation” archived files of high quality, or use on a 
system where high fidelity sound is required and disk space is not restricted.


• Windows Media (Windows only): A Microsoft multimedia architecture for HDTV, web delivery, and Palm 
devices.


Each of these formats has many presets, so most editors will not need to adjust any parameters. However, there are 
numerous customizable options. You can begin with a preset that most closely matches your specifications. You can 
then apply the necessary custom settings by opening the Adobe Premiere Pro Export Settings dialog box (Figure 1) 
and selecting custom settings. Once you define the custom settings for a specific device, save these settings as a 
custom preset. To explain each format’s unique characteristics would go well beyond the scope of this guide.
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Exporting media from the Project panel in Adobe Premiere Pro


In this activity, you export a sequence in the Adobe Premiere Pro Project panel.


To export media from Adobe Premiere Pro:


1. Start Adobe Premiere Pro and open a project with a 
sequence or clip you want to export.


2. Select the sequence or clip in the Project panel, and then 
select File > Export > Media.


The Export Settings dialog box appears (Figure 2). 


The export settings include a preview display on the left 
and export settings on the right. The dialog box displays 
the settings that were used most recently.


3. In the Export Settings area, select H.264 in the Format 
menu (Figure 2).


Note: H.264 delivers video more efficiently than 
previous standards.


4. Click the Output tab in the upper-left corner of the dialog 
box.


The Output tab shows a preview of the encoded file.


5. In the Preset menu (Export Settings area), select 3GPP 
176 x 144 15fps.


• The image quality in the Output preview screen 
becomes blurry due to the small frame size of this 
preset.


• The estimated file size is shown at the bottom of the 
dialog box (Figure 3). You will compare it to the file 
size of another format in the next step.


6. In the Format menu, select MPEG2-DVD.


Note: The output image quality becomes very sharp and 
the estimated file size jumps to about 15 times the size of 
the low-resolution H.264 format.


7. In the Format menu, select FLV.


8. Open the Preset menu and look at the many presets 
(Figure 4). 


9. Select Match Source Attributes (Medium Quality).


10. In the Export Settings area, view the Summary 
information (Figure 5).


This lists frame size and frame rate as well as audio and 
video encoder information.


Figure 2 Export Settings area menus


Figure 3 Estimated File Size


Figure 4 Adobe Flash Video Preset menu 


Figure 5 Export Settings Summary area
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11. In the Format menu, select MPEG2-DVD and change the 
Preset to NTSC High Quality.


12. In the Video tab, note the Quality slider (Figure 6).


Note: A high quality setting means the MPEG encoder 
will take longer to analyze the video before converting it 
to an MPEG-2 file. It does not affect the file size.


13. Use the scroll bar in the Video tab to view the Bitrate 
Settings area. Increase the Target Bitrate setting and note 
that the estimated file size increases (Figure 7).


Note: Doubling the bit rate generally increases the 
MPEG-2 file size by about 50%.


14. Click the Audio tab.


Note: PCM (Pulse Code Modulation) is the standard 
audio format for the Adobe Media Encoder MPEG2-
DVD format. It is a lossless format—it retains full audio 
quality.


15. In the Audio Format menu, select MPEG.


16. Scroll down to the Bitrate Settings area and select 128 
Kbps from the Bitrate menu (Figure 8).


The estimated file size drops considerably. Using MPEG 
audio encoding can lead to a slight audio quality loss, but 
you can increase the video bit-rate setting without 
exceeding the storage capacity of a DVD or the 9 Mbps 
DVD playback limit.


17. To save a customized preset, click the Save Preset button 
located next to the Preset menu (Figure 9).


18. Click Cancel to close the Choose Name dialog box 
without saving the custom preset.


19. Click the Metadata button at the bottom of the Export 
Settings dialog box.


The Metadata Export dialog box opens (Figure 10). 
Adding metadata to your encoded movie can make the 
file more searchable or “discoverable” when published to 
the web.


20. Click Cancel to close the dialog box.


21. Click the Output Name link to set a name and location for 
the output file (Figure 11).


The Save As dialog box appears.


22. In the Save As dialog box, navigate to a file folder, name 
the file, and click Save.


23. Click Export in the Export Settings dialog box.


The file is encoded and saved to the location you 
selected.


Figure 6 MPEG2-DVD Quality setting


Figure 7 MPEG2-DVD Bitrate Settings


Figure 8 MPEG Audio Bitrate Settings area


Figure 9 Save Preset button


Figure 10 Metadata Export dialog box


Figure 11 Output Name link


Save Preset button
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Batch-processing media with Adobe Media Encoder CS6
Adobe Media Encoder includes several presets for sharing your media on multiple screens, such as YouTube, 
iPhones/iPads, Android devices, and your television. When preparing video for multiple screens, you can save time 
by using Adobe Media Encoder presets, the Preset Browser panel, and batch processing. 


Overview of Adobe Media Encoder


Adobe Media Encoder CS6 can be launched from within Adobe Premiere Pro CS6, Adobe After Effects CS6, or on 
its own. When you export media from Adobe Premiere Pro the media is encoded without opening the Media Encoder 
workspace. Adobe Media Encoder runs in the background. If you select Export Settings in Adobe Premier Pro and 
then click Queue in the Export Settings dialog box (Figure 1), the file opens in the Adobe Media Encoder workspace 
(Figure 12). You can send multiple files to the Queue and then batch-process them as a group. 


If you want to encode or process a batch or group of files, you need to start Adobe Media Encoder and select the files 
you want to process. 


Figure 12 Adobe Media Encoder CS6 workspace 


Main Menu Queue panel Preset Browser 
panel


Watch Folders 
panel


Encoding 
panel
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Batch-processing media


In this activity, you encode several video clips at the same time by using batch-processing in Adobe Media Encoder.


To batch-process multiple files with the same preset: 


1. Start Adobe Media Encoder.


The Adobe Media Encoder workspace opens 
(Figure 12).


2. In the Queue panel, click the Add Source button 
(Figure 13).


The Open dialog box appears (Figure 14).


3. Navigate to the files you want to process. Select them, 
and click Open.


To select more than one file, hold down Ctrl (Windows) 
or Command (Mac OS) as you select the files.


Note: You can also drag files from an open window 
directly into the Queue panel.


Notice that the files you added are shown in the Queue 
panel (Figure 15).


Figure 13 Queue panel 


Figure 14 Open dialog box 


Figure 15 A batch of files ready to process in the 
Queue panel


Add Source button
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4. Click the name of the first file, hold down Shift and click 
the last file in the Queue panel to select the entire batch.


Note: You can also Ctrl+click (Windows) or 
Command+click (Mac OS) to select a range of non-
contiguous files. 


5. Open the Format menu for the first file in the list and 
select a format to use for encoding (Figure 16).


The format you choose applies to all selected files 
automatically. 


6. Open the Preset menu for the first file and select a preset. 


Note: To apply different settings to each file, select them 
individually and set the format and presets one file at a 
time.


7. Hover the pointer over the Preset settings link to view a 
tool tip with a summary of the settings for the selected 
preset (Figure 17).


Note: You can click the Preset settings link to open the 
Export Settings dialog box and modify the settings for 
any preset. 


Note: By default, exported files are placed in the same 
folders as the source file. You can change this location or 
rename the output files by clicking the links in the Output 
File column.


Figure 16 Format menu


Figure 17 Preset settings link and tool tip summary
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8. Make sure that all the files in the batch are selected and 
click Start Queue in the upper-right corner of the Queue 
panel (Figure 18).


The encoding process begins. The Encoding panel shows 
the progress of each file as it is encoded (Figure 19). 
While the encoding is taking place, you can continue 
editing in Premiere Pro or working in another 
application. 


An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 20). You 
may need to scroll the Queue panel to see the Status 
column.


9. When the files are encoded, close Adobe Media Encoder.


Note: In addition to adding files in the Queue panel, you 
can add batches of related files to a folder and then drag 
the entire folder (or folders) to the Watch Folders panel in 
the Adobe Media Encoder workspace (Figure 21). Then 
you can apply presets to each Watch Folder as a group. 


By default, Adobe Media Encoder processes all files in 
the Queue panel and the Watch Folders panel when you 
click the Start Queue button. If you do not want to 
process files in the Watch Folders panel, deselect the 
option Auto-Encode Watch Folders in the Queue panel 
(Figure 18).


Figure 18 Queue panel


Figure 19 Encoding panel


Figure 20 Encoding status


Figure 21 Watch Folders panel


Start Queue button
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Encoding a project for multiscreen delivery


In this activity, you use the Preset Browser panel in Adobe Media Encoder and batch-processing to create multiple 
versions of a project for viewing on different screens. 


To batch-process for multiscreen delivery:


1. Add a file, Adobe Premiere Pro sequence, or Adobe 
After Effects composition to the Queue panel in Adobe 
Media Encoder.


Note: You can add a sequence or composition to the 
queue from the File menu in the Adobe Media Encoder 
workspace by using the Add Source button in the Queue 
panel, or by exporting from Adobe Premiere Pro or After 
Effects.


The sequence, composition, or file you added appears in 
the Queue panel (Figure 22).


You can apply preset compression settings based on how 
you want to share the file or project. Presets are 
organized in the Preset Browser panel (Figure 23). The 
Preset Browser panel includes encoding presets for 
sharing your projects to broadcast TV, digital cameras, 
desktop computers, mobile devices, DVD, Blu-ray, and 
web browsers.


2. In the Preset Browser panel, expand a preset group, select 
a preset, and click Apply Preset (Figure 24).


3. The preset is added below the file, sequence, or 
composition in the Queue panel. 


You’re not limited to just one preset. To create a second 
version of the same file, add another preset.


4. In the Preset Browser panel, select a different preset and 
click Apply Preset.


5. Repeat step 3 to add additional presets.


Each preset appears in the Queue panel (Figure 25).


Note: You can also remove files or presets in the Queue 
panel by selecting them and clicking the Remove button 
(Figure 22).


Figure 22 Queue panel in Adobe Media Encoder


Figure 23 Preset groups in the Preset Browser 
panel


Figure 24 Preset Browser panel


Figure 25 Queue panel


Remove button Start Queue button
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6. Click the Start Queue button (Figure 22) to process the 
file or project for multiscreen delivery.


The progress of the batch-processing displays in the 
Encoding panel(Figure 26).


An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 27). You 
may need to scroll the Queue panel to see the Status 
column.


Figure 26 Encoding panel


Figure 27 Encoding status in the Queue panel
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How to use the Trim Monitor
The Trim Monitor is a great way to do precise ripple and rolling edits. Its value is its large preview screens, detailed 
controls, and informative timecode displays.


Using the Trim Monitor
To complete this task, you need three video clips you can edit in a logical order. A sequence of matching shots works 
well.


To use the Trim Monitor:


1. Start Adobe Premiere Pro, start a new project, and import 
three video clips.


2. Drag the three clips to the sequence in the Timeline panel 
in a suitable order and adjacent to each other (Figure 1).


3. Place the current-time indicator (CTI) at the cut line 
between the first and second clips.


4. Check that the Video 1 track is targeted (the header is 
highlighted).


It should be targeted by default, but if not, click its 
header. You make this selection because the Trim 
Monitor displays clips on the targeted track. That comes 
into play more frequently when you start editing video 
clips on more than one video track.


5. Select Window > Trim Monitor.


The Trim Monitor opens with the Out point of the first 
clip in the left preview screen and the In point of the 
second clip in the right preview screen (Figure 2).


Figure 1 Three-clip sequence


Figure 2 Trim Monitor
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6. Hover the pointer over the left preview screen until it 
turns into a left-facing Ripple Edit tool. Drag the Ripple 
Edit tool left or right to create a new Out point 
(Figure 3).


7. Use the same ripple-edit method to trim the right clip’s In 
point.


8. Click the Play Edit button (below the left preview screen) 
to review your work (Figure 4).


9. Click the Go To Next Edit Point button, below the right 
preview screen (Figure 5).


The Timeline panel CTI jumps to the cut line between the 
second and third clips, and the Trim Monitor displays the 
Out and In points of those two clips in the preview 
screens.


10. Use the Ripple Edit tool to trim the Out and In points of 
those two clips.


11. Preview your edit by clicking the Loop button and then 
the Play Edit button (Figure 4).


The Play Edit button changes to the Stop button and the 
video plays.


12. When you’ve seen the edit more than once, click the Stop 
button.


13. Hover the pointer between the two preview screens.


It changes into the Rolling Edit tool (Figure 6).


14. Drag the Rolling Edit tool left or right to change the Out 
and In points of the left and right clips, respectively.


Note: As you make rolling and ripple edits, note how the 
Out Shift and In Shift timecodes change. In addition, 
look at the five timecode displays below the preview 
panes. From left to right, those numbers represent:


• Outgoing clip duration


• Outgoing clip Out point


• Edit point (cut line) position


• Incoming clip In point


• Incoming clip duration


Figure 3 Ripple Edit tool


Figure 4 Play Edit (left) and Loop buttons


Figure 5 Go To Previous/Next Edit Point buttons


Figure 6 Rolling Edit tool
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15. Click the left preview screen to make it active.


A light-blue line appears above and below the screen.


16. Use the precision trimming tools to move the left clip 
back and forward one frame—or five frames—at a time 
to fine-tune your edit (Figure 7).


Note: You can do this with the right clip as well.


17. Click Play Edit.


18. Close the Trim Monitor.
Figure 7 Precision trimming tools


Trim Backward By 
Large Trim Offset


Trim Backward By 
One Frame


Trim Forward By 
Large Trim Offset


Trim Forward By One 
Frame
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How to build text and objects in the Titler
You can use the Titler in Adobe Premiere Pro CS6 to create text and geometric objects. There are three methods for 
creating text, each capable of producing either horizontal or vertical text:


• Point text: Use the Type tool to create point text. Specify an insertion point to begin typing. As you type, a 
bounding box expands to accommodate the additional text. The text runs on one line until you press Enter 
(Windows) or Return (Mac OS) or select Word Wrap from the Title menu in the main menu bar. Later, changing 
the shape and size of the bounding box correspondingly changes the shape and size of the text.


• Paragraph text: Use the Area Type tool to set the size and shape of your text box and then type text. Paragraph 
text wraps automatically within the borders of the box. Changing the box size displays more or less text but does 
not change the shape or size of the text.


• Path text: Use the Path Type tool to build a path for your text to follow by clicking points in the Titler main panel 
to create curves and adjusting the shape and direction of those curves. Then type text along that path.


We recommend you complete the “Understanding the Titler” guide before working on the tasks in this guide. That 
guide explains all of the Titler panels and many of its properties in detail as preparation for this guide.

© 2012 Adobe Systems Incorporated How to build text and objects in the Titler 1







Project 3 guide Adobe Premiere Pro CS6


2


Creating point text
Use the Type tool to create point text.


To create point text:


1. Start Adobe Premiere Pro, start a new project, and import 
a video clip.


2. Drag the clip to the Video 1 track in the Timeline panel.


3. Select File > New > Title to display the New Title dialog 
box.


4. Type a title name in the Name box and click OK.


The Titler appears.


5. In the Title Styles panel (Figure 1), click a style that suits 
you.


Note: Later in this task you will change the style 
characteristics, which you can save as a customized style.


6. In the Titler Tools panel, click the Type tool (Figure 2), 
click anywhere in the Titler main panel, and type some 
text.


Note: The Type tool creates point text. Point text does 
not wrap. It continues off the screen to the right.


7. To begin a new line of text, press Enter (Windows) or 
Return (Mac OS).


8. To make the point text wrap when it reaches the title-safe 
margin, choose Title > Word Wrap from the main menu.


Note: You can turn off the title-safe margin and action-
safe margin by opening the Titler menu (or selecting Title 
> View from the main menu) and then selecting either 
Safe Title Margin or Safe Action Margin.


9. In the Titler tools panel, click the Selection tool 
(Figure 2) and click the title text to select it.


Handles appear on the text bounding box (Figure 3).


10. Drag the corners and edges of the text bounding box and 
note how the text changes size and shape.


Note: In addition to dragging bounding-box handles to 
change text size, you can also change the values of Width 
and Height in the Transform area at the top of the Title 
Properties panel.


Figure 1 Title Styles panel


Figure 2 Titler Tools panel


Figure 3 Point text with bounding box


Selection tool


Type tool


Area Type tool


Path Type tool


Rotation tool


Vertical Type 
tool
Vertical Area 
Type tool


Vertical Path 
Type tool
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11. Hover the pointer just outside any handle of the text 
bounding box until you see the curved-line rotation 
pointer. Then drag the bounding box to rotate it out of its 
horizontal orientation (Figure 4).


Note: You can also do this action by using the Rotation 
tool (Figure 2) or by changing the value of Rotation in 
the Transform area of the Title Properties panel.


12. Edit the text by double-clicking with the Selection tool 
anywhere in the text and typing.


You can drag to select text you want to remove or 
replace.


13. In the upper-right corner of the Titler main panel, click 
the Show Background Video button (Figure 5) to show 
the background video behind the title (Figure 6).


Note: Clicking this button toggles the background video 
on or off. Make sure in this instance, the background 
video is toggled on.   


14. Drag the Background Video Timecode (located below the 
Show Background Video button) to change to a different 
video frame.


Note: You can use the Show Background Video feature 
to help you position text or geometric objects over video 
clips.


15. Delete the text by clicking the Selection tool, clicking the 
text in the Titler main panel (the bounding box and its 
handles appear around the text), and then pressing Delete.


16. Click the Show Background Video button to switch off 
the display.


17. Select the Vertical Type tool, click in the Titler main 
panel, and start typing (Figure 7).


Pressing Enter (Windows) or Return (Mac OS) places the 
second vertical column to the left of the first column. 
This is the default behavior because vertical text in 
parallel columns is principally used for Japanese text.


18. Close the Titler.


Figure 4 Rotation pointer


Figure 5 Show Background Video button


Figure 6 Titler main panel


Figure 7 Vertical point text

© 2012 Adobe Systems Incorporated How to build text and objects in the Titler 3







Project 3 guide Adobe Premiere Pro CS6


4


Creating paragraph text
Use the Area Type tool to set the size and shape of your text box and then type text.


To create paragraph text:


1. In the main menu bar, select File > New > Title.


2. Type a title name in the Name box and click OK.


3. In the Titler, click the Area Type tool (Figure 2).


The Area Type tool creates paragraph text.


Note: At any point in this or the following tasks, you can 
change the text style by clicking on a style in the Title 
Styles panel.


4. In the Titler main panel, drag to create a text bounding 
box that nearly fills the title-safe margin.


5. Start typing. Type enough characters to attempt to go 
beyond the right edge of the bounding box.


Paragraph text wraps at the bounding box borders and 
does not expand the bounding box you defined. To go 
down a line before hitting the right edge of the box, press 
Enter (Windows) or Return (Mac OS) (Figure 8).


6. Click the Selection tool and drag the edges of the 
bounding box to change its size and shape.


Note: The text does not change size. Instead it adjusts its 
position on the bounding box baselines. If you make the 
box too small for all your text, the extra text scrolls below 
the bounding box’s bottom edge and a little plus (+) 
appears near the lower-right corner outside the bounding 
box (Figure 9).


7. Close the Titler.


Figure 8 Paragraph text


Figure 9 Marker indicating additional paragraph 
text is near the bounding box
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Creating text on a path
The Path Text tool is both elegant and tricky. You can use it to build paths that are simple or complex, straight or 
curved, for your text to follow.


If you’ve worked with the Pen tool in Adobe Photoshop CS6, you know how to use the Path Text tool. Basically, you 
define a path by clicking a number of locations in the Titler main panel and dragging handles at each point to define 
the curves.


To put text on a path:


1. In the main menu bar, select File > New > Title.


2. Type a title name in the Name box and click OK.


3. In the Titler, select the Path Type tool in the Titler Tools 
panel (Figure 2).


4. Drag diagonally anywhere in the Titler main panel.


That creates an anchor point with handles (Figure 10). 
You use those handles to define the curve’s 
characteristics. If you click without dragging the pointer, 
you won’t add handles. Adding them later is tricky.


5. Drag somewhere else to create another anchor point with 
handles.


The Titler automatically creates a curved path between 
the anchor points (Figure 11).


6. Add at least two more anchor points.


Each new point added outside the confines of the current 
bounding box expands the bounding box dimensions.


7. Delete any point by selecting the Delete Anchor Point 
tool (Figure 12) and clicking an anchor point.


Figure 10 Path text anchor point (center) and 
handles


Figure 11 Path text anchor points and bounding 
box


Figure 12 Path Type tools


Pen tool


Delete Anchor Point tool


Add Anchor Point tool


Convert Anchor Point tool
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8. Click the Pen tool, hover the pointer over any handle (the 
pointer changes to a black arrow), and drag the handle 
(Figure 13).


Make the path longer, shorter, or just move the path 
around to see how this tool works.


9. Hover the Pen tool over an anchor point (the pointer 
changes to the same black arrow that appears over 
handles), and drag the anchor point to a new location to 
change the path’s shape.


10. Click the Path Type tool again and then click anywhere 
inside the newly created bounding box, but not on the 
path or anchor points.


A blinking insertion point appears at the beginning of the 
curved line.


11. Type some text.


Your text follows the path (Figure 14).


Note: If the text is too large to fit the path, use the Font 
Size adjustment in the Properties panel to reduce the font 
size.


Figure 13 Pen tool on a handle


Figure 14 Text on a path 


Creating shapes
If you’ve created shapes in graphics-editing software such as Adobe Photoshop or Adobe Illustrator, you know how 
to create geometric objects in the Adobe Premiere Pro Titler: you simply select from the various drawing tools in the 
Titler Tools panel and drag to draw the shape.


To create shapes:


1. Continue where you left off in the previous task (with the 
Titler open).


2. In the Main menu bar, select Title > New Title > Based 
On Current Title, or open a new title (File > New > Title).


The New Title dialog box appears.


3. Type a title name in the Name box and click OK.


4. In the Titler, click the Selection tool, select the text in the 
Titler main panel, and press Delete to create a clean slate.


5. Select the Rectangle tool from the Titler Tools panel 
(Figure 15) and drag in the Titler main panel to create a 
rectangle (Figure 16).


The rectangle has the characteristics of the style you 
choose in the Title Properties panel. In this example, the 
rectangle has white solid fill and a shadow.


Figure 15 Drawing tools


Figure 16 Rectangle 
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6. In the Titler main panel, make a square by dragging with 
the Rectangle tool while holding down the Shift key to 
constrain the shape’s aspect ratio.


Note: Using the Shift modifier key creates shapes with 
symmetrical properties: circles, squares, equilateral 
triangles, and arcs with right angles. To maintain the 
aspect ratio while resizing a shape you've already made, 
hold the Shift key before making the change.


7. Click the Selection tool, marquee-select the two objects 
in the Titler main panel, and press Delete to make a clean 
slate.


8. Select the Rounded Corner Rectangle tool and Alt-drag 
(Windows) or Option-drag (Mac OS) to draw from the 
center of the shape (Figure 17).


Using the modifier key makes the center remain in the 
spot where you first clicked. The object changes shape 
and size around that point as you drag the pointer.


9. Select the Clipped Corner Rectangle tool. Hold down the 
Shift key and Alt-drag (Windows) or Option-drag (Mac 
OS) to constrain the aspect ratio and draw from the center 
(Figure 17).


10. Select the Arc tool and drag diagonally across the corner 
points to flip the shape diagonally as you draw 
(Figure 17).


11. Click the Wedge tool and drag across, up, or down to flip 
the shape horizontally or vertically as you draw 
(Figure 17).


Note: To flip a shape after you’ve drawn it, use the 
Selection tool to drag a corner handle in the direction you 
want it to flip.


12. Use the Selection tool to marquee-select the objects you 
just created and press Delete to make another clean slate.


13. Select the Line tool and drag to create a single line.


Note: To connect another segment to the line you just 
drew, attempt to click on the end point of the line. It’s an 
imprecise process. As shown in the next few steps, the 
Pen tool connects lines more elegantly.


14. Select the Pen tool and click anywhere in the Titler main 
panel to create an anchor point that will become the end 
point of a line segment (don’t drag to create handles).


Figure 17 Rounded rectangle, cropped-corner 
rectangle, arc, and wedge 
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15. Click again in the Titler main panel where you want the 
segment to end. (Shift-click to constrain the segment’s 
angle to multiples of 45°.)


This creates another anchor point, and a line segment 
appears between the two points.


16. Continue clicking the Pen tool to create additional 
straight segments.


17. Complete the path by doing one of the following:


• To close the path, hover the Pen tool over the initial 
anchor point until a circle appears next to the Pen 
tool pointer (Figure 18). Click to make the 
connection.


• To leave the path open, Ctrl-click (Windows) or 
Option-click (Mac OS) in the Titler main panel away 
from all objects and their bounding boxes.


18. Close the Titler.


Figure 18 Closing a path
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Understanding the Titler
The Titler in Adobe Premiere Pro CS6 is a multifaceted, feature-rich text-and-shape creation tool. You can use it to 
build text and two-dimensional geometric objects—of any size, color, or style—with borders, beveled edges, 
shadows, textures, and sheens. Titler-designed text and objects can be superimposed over video as static or rolling 
credits or used as stand-alone clips. Text and objects created in the Titler are called titles.


Before you move on to this guide’s task, here is a brief overview of the panels in the Titler (Figure 1):


• Titler main panel: The screen and menus where you build and view text and graphics. The grayscale, 
checkerboard background denotes transparency. That is, if you place text or graphics created in the Titler on a 
video track above other video clips in a sequence, the video clips on lower numbered tracks will be visible 
wherever you see that checkerboard.


• Title Properties panel: Text and graphic options such as font characteristics, strokes, and shadows.


• Title Styles panel: Preset text styles. You can choose from dozens of styles or customize your own.


• Title Actions panel: Align, center, or distribute text and groups of objects.


• Titler Tools panel: Define text boundaries, set text paths, and select geometric shapes.


Figure 1 Titler


Title Actions 
panel


Titler Tools 
panel


Titler main panel


Title Styles 
panel


Title Properties panel


Title-safe 
margin


Action-safe 
margin


Show Background 
Video button
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Examining text properties
This activity gives you a look at the text properties you can work with in the Adobe Premiere Pro Titler. After you 
complete this guide, you can learn how to create text and shapes for your projects in the “How to build text and 
objects in the Titler” guide. In a later project, you’ll work with extra features such as strokes (inner and outer 
borders), sheen, gradients, and rolling and crawling text.


To examine text properties:


1. Start Adobe Premiere Pro and open any project.


2. Select File > New > Title.


The New Title dialog box appears (Figure 2).


3. Give your title a name and click OK.


The Titler appears.


Note: The background of the Titler main panel can be set 
to display the video frame at the current location of the 
CTI in the Timeline. To toggle the video background on 
and off, use the Show Background Video button 
(Figure 1).


4. To create a text title, click the Type tool—the large T in 
the upper-left corner of the Titler Tools panel (Figure 3).


5. Click anywhere inside the Titler main panel screen, type 
some text, press Enter (Windows) or Return (Mac OS), 
and type a second line of text.


You have two lines of text in a bounding box (Figure 4). 


6. Open the Font pop-up menu (at the top of the Titler main 
panel) and select a different font (Figure 5).


The text in the Titler main panel changes to the new font.


Note: If at any time, you inadvertently close a panel in 
the Titler, you can reopen it by clicking the Titler main 
panel menu (the triangle in the upper-right corner of the 
Titler main panel) and selecting the closed panel.


Figure 2 New Title dialog box


Figure 3 Type tool


Figure 4 A two-line title


Figure 5 Font menu


Type tool
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7. In the Properties area of the Title Properties panel, 
change the properties of the title as follows (Figure 6).


• Click and hold on the Font Size number and drag left 
or right to select a new value or click the Font Size 
number to select it and then type a new value.


• In the same way, change the Aspect (below Font Size 
in the Properties area) to adjust the horizontal scale 
of the text so it expands (or shrinks) to fit within the 
width of the title-safe margin (Figure 1).


Note: NTSC TV sets cut off the edges of a video 
signal. Keeping text within the title-safe margin 
ensures that viewers will see all of your text. To 
display the title-safe margin, select Safe Title Margin 
in the Titler main panel menu.


• Change the Leading (below Aspect in the Properties 
area) to change the distance between the lines of 
type.


• Change the Slant degree value to tilt the text left 
(negative value) or right.


8. In the Title Styles panel, click several styles in turn and 
notice how the appearance of your text changes.


Note: Styles are fonts with preset properties such as bold, 
italic, size, and slant, as well as effects such as stroke, 
sheen, shadow, fill color, and fill type.


9. In the Title Actions panel, click the Vertical Center and 
Horizontal Center buttons (Figure 7).


10. Close the Titler by clicking the little ‘x’ in the upper-right 
corner (Windows) or upper-left corner (Mac OS).


Your newly created title appears as a clip in the Project 
panel (Figure 8).


Note: Adobe Premiere Pro saves your title in the project 
file. It does not show up as a separate file on your hard 
drive.


11. To redisplay your title in the Titler, double-click it in the 
Project panel.


Figure 6 Properties panel, Properties area 


Figure 7 Title Actions panel


Figure 8 Project panel
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12. To add the title to the current sequence, drag the title 
from the Project panel to a video track. 


Note: To superimpose the title over another video clip, 
place the title in a video track above the current clip, such 
as Video 2 (Figure 9). You can view the result in the 
Program Monitor (Figure 10).


Figure 9 Placing a title over another clip 


Figure 10 Placing a title over another clip 
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How to work with alpha channel transparencies
Many graphics have what are called alpha channels: portions of clips that Adobe Premiere Pro CS6 can make 
transparent, revealing what’s below those clips on lower-numbered video tracks in a sequence.


You can put graphics files with alpha channels in motion or apply video effects specifically geared to work with alpha 
transparency graphics. Those effects treat the visible part of the graphic as an object so you give can that object a 
glow, color shifts, beveled edges, or a shadow. In addition, you can use keyframes to animate all of these effects and 
their parameters over time.


This guide introduces compositing. Compositing is the process of creating a compound image by superimposing one 
or more clips on another clip. Adobe Premiere Pro has several compositing tools in addition to alpha channel 
transparencies: reducing opacity, keying effects, mattes, and masks. You will work with all these methods later.


To complete this guide you need:


• A graphics file with an alpha channel (most Adobe Photoshop CS6 files fit that description)


• A still image or video file to use as a background for the graphics file


We recommend that you complete the “How to apply and adjust video effects” and the “How to use the Motion 
effect” guides before tackling this guide. The former teaches the basics about working with video effects, and the 
latter covers Motion effect options and keyframes, which are used extensively in this guide.


Using the Motion effect with an alpha transparency graphic
You can apply motion effects to graphics that include transparency.


To use the motion effect with an alpha transparency graphic:


1. Start Adobe Premiere Pro, start a new project, and import 
the two file types described above.


Note: If you import an Adobe Photoshop graphic with 
multiple layers, the Import Layered File dialog box will 
appear. You must specify which layers to import, or 
indicate how to merge the layers, and then click OK. 


2. Select Window > Workspace > Editing.


3. Drag the background clip to the Video 1 track.


4. Drag a graphic with an alpha channel to the Video 2 track 
above the background clip.


The sequence should look like (Figure 1). The Program 
Monitor should look something like (Figure 2)—a 
background with a graphic over it.


5. In the Program Monitor, set the View Zoom Level to 
25%.


This sets up your workspace to add some Motion effect 
parameters to the graphics clip.


6. In the Timeline panel, click the graphic clip (in the upper 
track) to select it, move the CTI to the beginning of the 
clip, and then display the Effect Controls panel.


Figure 1 Timeline panel


Figure 2 Program Monitor screen
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7. In the Effect Controls panel, expand the Motion effect 
parameters and set the following for your graphics clip:


• Click the Toggle Animation buttons for Position, 
Scale, and Rotation.


• Select the Motion effect heading in the Effect 
Control panel. In the Program Monitor, drag the 
graphics clip until its graphics portion is completely 
offscreen to the left (Figure 3).


• In the Effect Controls panel, set Scale to 0%.


• In the Effect Controls panel time ruler (or the 
Timeline panel), move the CTI about a third of the 
way into the clip.


• In the Effect Controls panel, click the Motion effect 
Reset button (to the right of Motion) to set default 
values for Scale (100%) and Position (center of the 
screen).


• Set Rotation to 1x0.0°.


The Motion effect parameters should look like the 
example (Figure 4).


8. In the Program Monitor, click the Play button to view this 
clip.


The graphics clip should start offscreen as a dot, slide on 
screen while making a full clockwise rotation, and stop 
full size and centered on the screen.


Review step 7 and make sure you can identify how each 
action you took in that step led to the final sequence of 
effects.


Figure 3 Program Monitor, with graphics clip 
moved offscreen to the left


Figure 4 Effect Controls panel, Motion effect 
values
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Using video effects that work with alpha channel graphics
Some Premiere Pro effects are intended to be used only with graphic files that have alpha channels. Those effects 
generally treat graphics as separate objects so you can apply effects such as a glow or drop shadow directly to them.


To use video effects that work with alpha channel graphics:


1. Drag another instance of the graphics clip from the 
Project panel to the Timeline panel, placing the clip to the 
right of the graphics clip already there (Figure 5).


2. If the background clip is not long enough, add another 
instance of it in the Video 1 track as well—or  you can 
drag the background clip to make it longer.


3. In the Timeline, drag the CTI until you can see the 
second graphics clip in the Program Monitor.


4. Click the Effects tab (not the Effect Controls tab) to 
display the Effects panel.


Note: If you don’t see the Effects tab, select Window > 
Effects to display it.


5. In the Effects panel, display the Video Effects > Stylize 
bin.


6. Drag the Alpha Glow video effect to the second graphics 
clip in the Timeline panel on the Video 2 track.


A glow appears on the edges of the graphic displayed in 
the Program Monitor (Figure 6).


Note: Alpha Glow and three other video effects—Bevel 
Alpha, Channel Blur, and Drop Shadow—all work well 
with graphics files that have alpha channels. You work 
with all four effects in this task.


7. In the Effect Controls panel, expand Alpha Glow and 
make note of its parameters (Figure 7).


8. Click the Alpha Glow Start Color swatch (Figure 7).


The Color Picker appears (Figure 8).


Note: The start color appears around the edges of the 
graphic. The end color appears on the fringes of the glow 
and, by design, is very faint.


9. Select a color and click OK.


This new color appears around the edges of the graphic in 
the Program Monitor.


10. Drag another instance of the graphics clip from the 
Project panel to the Timeline panel, placing the clip to the 
right of the two graphics clips already there.


11. If the background clip is not long enough, add another 
instance of it in the Video 1 track as well or extend the 
background clip if necessary.


Figure 5 Timeline panel


Figure 6 Alpha Glow video effect


Figure 7 Alpha Glow video effect parameters


Figure 8 Color Picker


Color 
swatches
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12. From the Video Effects > Perspective bin in the Effects 
panel, drag Bevel Alpha to the third graphics clip in the 
Timeline panel. Expand the Bevel Alpha parameters.


13. Move the CTI to the middle of the third clip.


14. In the Bevel Alpha parameters, increase the values of 
Edge Thickness and Light Intensity (Figure 9).


The graphic in the Program Monitor now has a beveled 
effect (Figure 10).


Note: You can add multiple video effects to the same 
clip, as in the following step.


15. From the Video Effects > Blur & Sharpen bin, also drag 
Channel Blur to the third clip in the Timeline panel. 


The Channel Blur effect appears in the Effects Control 
Panel effect list.


16. Expand the Channel Blur properties in the Effects 
Control panel (Figure 11).


17. Change the values of some of the Channel Blur 
parameters.


Shifting individual color values—red/green/blue—blurs 
those colors into the graphic’s alpha channel.


18. From the Video Effects > Perspective bin, also drag Drop 
Shadow to the third graphics clip in the Timeline panel. 


Drop Shadow appears in the Effects Control panel list  
(Figure 12).


19. Expand the Drop Shadow parameters in the Effects 
Control panel.


20. Increase the Drop Shadow Opacity and Distance values 
and change the drop shadow’s Direction value to see how 
that works (Figure 13).


Note: If the graphic you’re working with has holes or 
gaps like the one used in the exercise, Drop Shadow 
creates realistic shadows within those gaps.


Figure 9 Bevel Alpha video effect parameters


Figure 10 Bevel Alpha video effect


Figure 11 Channel Blur video effect parameters


Figure 12 Drop Shadow video effect parameters


Figure 13 Channel Blur (left) and with Drop 
Shadow
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How to use the Motion effect
You will frequently use the Motion effect in Adobe Premiere Pro CS6. It adds drama to static and moving images by 
letting you change image sizes, make images fly anywhere on (or off) the screen, and rotate them. You can make 
those adjustments in either the Program Monitor or the Effect Controls panel.


The Motion effect is one of dozens of video effects available in Adobe Premiere Pro. Video effects can add special 
visual characteristics or provide unusual feature attributes to clips. You will work with many video (and audio) effects 
in later projects.


The Motion effect has six options that enable you to change the effect’s behavior over time by using keyframes. 
Here’s a rundown:


• Position: The screen location of the clip’s anchor point (its center unless you change the anchor-point position).


• Scale (changes to Scale Height if Uniform Scale is not selected): The size of the clip. The slider has a range from 
0% to 100%, but you can use the numerical representation to increase the clip size to 600% of its original size. 
The Scale percent refers to the clip perimeter, not its area. For example, selecting 50% creates a quarter-screen 
size clip. That is, each edge of the clip shrinks to one-half its original length, reducing its area to 25% of its 
original size. Selecting 25% (each side is one-fourth its original size) means the clip area shrinks to 6.25% (or 
one-sixteenth) of its original size.


• Scale Width: Deselect Uniform Scale to make Scale Width active. This lets you change the clip width and height 
independently.


• Rotation: Rotates the clip on its anchor point (its center unless you change the anchor point position). The 
maximum number of rotations allowed in either direction is 90. Rotation values are represented by degrees, 
number of rotations, or a combination of both. For example, the rotation value for a 450° counterclockwise 
rotation is (–1)x(–90)—one full counterclockwise rotation plus one-quarter counterclockwise rotation. Negative 
values are counterclockwise, positive values are clockwise.


• Anchor Point: The center of the rotation (the initial default setting is the center of the clip). You can set the clip to 
rotate around any point in the clip or screen, including a clip’s corner, or around a point outside the clip like a ball 
at the end of a string.


• Anti-flicker Filter: Useful for images that contain high-frequency detail such as fine lines, hard edges, parallel 
lines (moiré problems), or rotation. Those characteristics can cause flickering during motion. The default setting 
(0.00) adds no blurring and has no effect on flicker. Set the Anti-flicker Filter value to 1.00. That adds some 
blurring, which helps eliminate flicker.


To complete the tasks in this guide, you only need to have one video clip. It’s best if you perform these tasks 
sequentially. The examples in this guide were completed with the Effects Workspace selected in Adobe Premiere Pro 
CS6.
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Examining Motion effect characteristics
When you open the Effect Controls panel, you see that three video effects are automatically applied to all video clips. 
These include Motion, Opacity, and Time Remapping. In this task you examine the Motion effect characteristics.


To view the video motion effects characteristics:


1. Start Adobe Premiere Pro, start a project, import a video 
clip, and drag that clip to the Video 1 track in the 
Timeline panel.


2. Drag the CTI anywhere in the clip to display the clip in 
the Program Monitor.


3. In the Program Monitor, select 25% from the View Zoom 
Level menu (Figure 1).


Shrinking the clip display makes working with the 
Motion effect in the Program Monitor easier.


4. Select the clip in the Timeline panel.


5. Click the Effect Controls panel tab.


The Effect Controls panel appears (Figure 2).


6. If the Effect Controls time ruler is not visible, click the 
Show/Hide Timeline View button.


Note: If the Show/Hide Timeline View button is not 
visible and active, widen the panel.


Figure 1 Program Monitor


Figure 2 Effect Controls panel


View Zoom Level menu


Show/Hide Timeline View button
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7. Double-click the clip inside the Program Monitor screen 
to select it.


Note: Be careful not to move the clip when you select it. 
If you do, select Edit > Undo and try again.


A bounding box appears around the clip (Figure 3). The 
box includes a centered anchor-point cross hair and 
handles.


The Motion effect is now activated (highlighted—white 
letters on a gray background) in the Effect Controls 
panel. With the Motion effect activated, any change you 
make to the clip in the Program Monitor shows up in the 
Effect Controls panel.


Note: Clicking “Motion” in the Effect Controls panel is 
the other way to activate the effect.


8. In the Effect Controls panel, expand the Motion effect 
parameters (Figure 4).


Note: The Motion effect parameters are Position, Scale, 
Scale Width, Rotation, Anchor Point, and Anti-flicker 
Filter. You work with all but Anti-flicker in this guide.


Figure 3 Motion effect bounding box and handles 
in Program Monitor


Figure 4 Motion effect parameters


Motion effect activated
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Setting and adjusting Motion effect Position values and keyframes
Use the Program Monitor and the Effect Controls panel to set and adjust video motion effects.


To set and adjust Motion effect Position values and keyframes:


1. Continue where you left off in the previous task.


2. Click anywhere on the clip in the Program Monitor, drag 
this clip around, and note how the Position values in the 
Effect Controls panel change.


3. Drag the clip until its anchor-point cross hair is directly 
over the upper-left corner of the screen (Figure 5).


Note: The Position values in the Effect Controls panel 
should be 0.0, 0.0 (or close to that, depending on where 
you placed the center of the clip).


4. Drag the clip to the lower-right corner of the screen.


The Position values change to 720, 480, the standard 
NTSC DV screen size (720 x 480 pixels).


Note: Adobe Premiere Pro uses an upside-down X/Y 
axis for screen location. The upper-left corner is 0, 0. X 
and Y values to the left and above that point, respectively, 
are negative. X and Y values to the right and below that 
point, respectively, are positive.


5. Drag the clip off the screen to the left (Figure 6).


6. Fine-tune that adjustment by changing the Position 
values in the Effect Controls panel to –360, 240 
(Figure 7).


The center of the clip is now 360 pixels to the left of the 
screen frame. Because 360 is half of 720 (a full clip 
width), the right edge of the clip lines up with the left 
edge of the screen frame.


7. In the Timeline panel, drag the CTI to the beginning of 
the clip.


8. In the Effect Controls panel, switch on the Position 
parameter keyframes mode by clicking the Position 
Toggle Animation button—a stop watch icon (Figure 7).


A small line appears in the stopwatch icon, and a 
keyframe is added to the clip in the Effect Controls time 
ruler (Figure 8).


9. In the Timeline panel, drag the CTI to the center of the 
clip.


10. In the Program Monitor, drag the clip to center it on 
screen.


Figure 5 Motion effect bounding box in the 
Program Monitor


Figure 6 Drag the clip off the screen


Figure 7 Motion effect Position values


Figure 8 Motion effect with a keyframe


Clip position Screen frame


Toggle Animation button


Keyframe mode switched on Keyframe
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11. In the Effect Controls panel, fine-tune the clip’s location 
by setting the Position values to 360, 240.


Moving the CTI to a new location in the clip and 
changing values adds a Position keyframe.


12. In the Timeline panel, move the CTI to the end of the 
clip.


13. In the Effect Controls panel, change the Position values 
to 360, –240.


That puts the clip completely above the screen and adds a 
third keyframe. You have created a path (if you don’t see 
the path in the Program Monitor, click Motion to switch 
on its display). Make note of a few things:


The Program Monitor will look similar to the example 
(Figure 9). Macintosh users see all three keyframes. On 
Windows computers, only keyframes immediately before 
and after the CTI are shown. 


14. In the Timeline, drag the CTI to the beginning of the 
sequence. As you drag, watch the motion path in the 
Program Monitor.


15. In the Program Monitor, click the Play button.


The clip slides smoothly on-screen from the left and then 
moves off the top.


Note: If your clip does not play, you may need to render 
it. Select Sequence > Render Effects In Work Area.


16. In the Timeline, move the CTI to the last frame of the 
clip.


17. In the Program Monitor, drag the center keyframe (in the 
middle of the black screen) down and to the left 
(Figure 10).


18. Play the clip and note that it moves slowly until the 
middle keyframe and then speeds up.


Note: By moving the keyframes, you changed their 
spatial locations and thereby the distance the clip traveled 
between keyframes. But you did not change the time 
between keyframes, so the clip moves faster between 
clips that are farther apart and slower for those closer to 
each other.


19. In the Effect Controls panel time ruler, drag the center 
keyframe most of the way to the right (Figure 11).


20. Play this clip and note how much more slowly it goes at 
the beginning and how much faster at the end.


Figure 9 Motion Bezier curve in the Program 
Monitor


Figure 10 Motion effect keyframe


Figure 11 Effect Controls panel time ruler area


Motion effect 
keyframes
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Changing clip size and setting position values
You can use the Motion effect to shrink or expand a clip while it is in motion or in place. For example, you can start a 
clip full-screen and then shrink it to reveal another clip on a lower video track in the sequence. You can start a clip as 
a small dot, have it grow onto the screen, and then shrink and slide it off the screen.


Note: If you have not completed the first task, “Examining Motion effect characteristics,” complete steps 1–7 of that 
task and then start this task.


To change clip size and set position values:


1. If you are continuing where you left off in the previous 
task, you need to remove the Motion effect parameters 
you added to the clip. (Otherwise, go to step 2.)


• In the Effect Controls panel, click the Toggle 
Animation stopwatch for Position to remove the 
keyframes. Click OK to confirm deleting the 
keyframes.


• Click the Reset button to return Motion to its default 
setting (Figure 12).


2. In the Effect Controls panel, do the following.


• In the time ruler, drag the CTI to the beginning of the 
clip.


• In the Motion effect parameters area, click the 
Position Toggle Animation stopwatch to switch on 
keyframes.


• Change the Position values to 0.0, 0.0.


Those actions add a Position keyframe to the beginning 
of the clip in the Effect Controls time ruler area and 
center the clip in the upper-left corner of the Program 
Monitor (Figure 13).


3. In the Effect Controls panel, do the following:


• Expand the Scale parameter to reveal its slider 
(Figure 14).


• Click the Scale Toggle Animation stopwatch to turn 
on keyframes.


• Drag the Scale slider to zero.


Those actions add a Scale keyframe at the beginning of 
the clip in the Effect Controls time ruler and set the clip 
size to zero for the In point of the clip.


4. In the Effect Controls time ruler, drag the CTI about a 
third of the way into the clip and then click the Motion 
effect Reset button (Figure 15).


That creates two keyframes for Position and Scale at the 
CTI location, using Motion’s default settings: the clip at 
full size and centered in the screen (Figure 16).


Figure 12 Motion effect Position values


Figure 13 Program Monitor


Figure 14 Motion effect Scale values


Figure 15 Motion effect Reset button


Figure 16 New keyframes for Position and Scale


Reset
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5. Drag the CTI about two-thirds of the way into the clip 
and click the Add/Remove Keyframes button for both 
Position and Scale (Figure 17). 


Note: You could also have clicked Reset again.


That adds two more keyframes, with the same Motion 
parameters as the previous two (Figure 18).


6. Move the CTI to the Out point of the clip and change the 
Position values to 720, 480 (centered in the lower-right 
corner of the screen).


7. In the Program Monitor, drag a clip bounding-box corner 
handle to shrink the clip all the way down to the center 
cross hairs (Figure 19).


Note: Macintosh users will see the entire motion track 
including all keyframes.


The Motion effect Scale parameter is set to zero. The 
Effect Controls panel time ruler should look like the 
example (Figure 20).


Note: To change the scale of only one dimension (height 
or width), deselect Uniform Scale in the Effect Controls 
panel and then drag a side (not a corner) handle.


8. Play this clip.


The clip should start as a tiny dot at the upper left, expand 
to full-screen in the center, hold there for a while, and 
then shrink to a dot in the lower-right corner.


Figure 17 Add/Remove Keyframe buttons


Figure 18 Motion effect Position and Scale 
keyframes


Figure 19 Program Monitor Motion track


Figure 20 Effect Controls panel Motion 
parameters


Add/Remove Keyframes button
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Setting and adjusting rotation
While clips are shrinking, expanding, and moving, they can also rotate. This task shows you how to accomplish this.


To set and adjust rotation:


1. Continue where you left off in the previous task.


2. In the Effect Controls panel, drag the CTI to the 
beginning of the clip and click the Rotation Toggle 
Animation stopwatch.


That sets a keyframe for Rotation with 0.0° (the default 
value) as the starting point (Figure 21).


3. Click the Go To Next Keyframe button for either Position 
or Scale to move the CTI to the second keyframe in the 
time ruler (Figure 21).


4. In the Program Monitor, hover the pointer just outside a 
handle of the clip’s bounding box until the pointer turns 
to a curved double-arrow. Drag the bounding box 
clockwise two full rotations (Figure 22).


In the Effect Controls panel, the Motion effect Rotation 
parameter should have a value close to 2x0.0°. You can 
fine-tune that figure by typing a value.


5. Click the Go To Next Keyframe button for either Position 
or Scale to move the CTI to the third keyframe, and click 
the Add/Remove Keyframe button for Rotation.


That adds a keyframe, with the same value as the 
preceding keyframe.


6. Move the CTI to the Out point of the clip. 


7. Set Rotation to its default value of 0.0° (Figure 23).


Instead, you could drag the Rotation circle 
counterclockwise twice but it’s not easy to arrive at 
exactly 0.0°.


Note: Even though you previously used the rotation tool 
on the clip’s bounding box in the Program Monitor, you 
can’t now because the Scale is zero at the Out point of the 
clip (the clip has been shrunk to a point) and there are no 
bounding box handles to move.


8. Play this clip.


It rotates clockwise twice, holds, and then rotates 
counterclockwise twice.


Figure 21 Motion effect Rotation parameter


Figure 22 Rotation tool


Figure 23 Rotation control


Go To Next Keyframe buttons
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Setting and adjusting the anchor point
Most of the time you will probably want to leave the anchor point in its default location in the center of the clip. But 
there are plenty of exceptions. For example, some logos are off-center within the clip. If you want to rotate a logo 
around its center (instead of around the center of the clip), you need to move the anchor point to the center of the 
logo.


To set an anchor point:


1. Continue where you left off in the previous task.


2. Return the CTI to the beginning of the clip.


3. In the Effect Controls panel, click the Anchor Point’s 
Toggle Animation stopwatch and set the numeric values 
to 0.0, 0.0 (Figure 24).


Note: Anchor Point uses the same coordinate system as 
Position. The upper-left corner of the clip is 0.0, 0.0 and 
the lower right is 720, 480. These anchor point 
coordinates are independent of the clip scale. You can set 
anchor points outside the clip to have the clip rotate 
around a point on the screen. Try –100, –100, for 
example.


4. Play the clip.


The clip rotates clockwise twice and counterclockwise 
twice, using its upper-left corner as the center of rotation.


5. In the Effect Controls panel, move to the second 
keyframe and change the values for Anchor Point to 360, 
240 (putting the clip’s center of rotation in the center of 
the clip—its default location).


6. Drag the CTI to a point between the first and second 
keyframes and look at the clip’s anchor point in the 
Program Monitor (Figure 25). 


The anchor point is near the clip’s upper-left corner. As 
the clip moves toward the center of the screen, the anchor 
point moves to the center of the clip.


Note: You can adjust the Anchor Point values only in the 
Effect Controls panel. You cannot drag the Anchor Point 
to a new position in the Program Monitor.


7. In the Effect Controls panel, go to the third keyframe and 
click the Anchor Point’s Add/Remove Keyframe button 
to add a keyframe there, using the previous keyframe’s 
values (anchor point centered in the clip).


8. Move to the fourth keyframe and change the Anchor 
Point to 720, 480 (setting the clip’s anchor point—center 
of rotation—to its lower-right corner).


9. Play this clip.


As the clip spins on and off the screen, the anchor point 
gradually moves from the clip’s upper-left corner to its 
lower-right corner.


Figure 24 Motion effect Anchor Point parameter


Figure 25 Clip bounding box and anchor point

© 2012 Adobe Systems Incorporated How to use the Motion effect 9





		How to use the Motion effect

		Examining Motion effect characteristics

		Setting and adjusting Motion effect Position values and keyframes

		Changing clip size and setting position values

		Setting and adjusting rotation

		Setting and adjusting the anchor point












Adobe Premiere Pro CS6 Project 4 guide

How to add text effects
The Adobe Premiere Pro CS6 Titler has several features you can use to enhance text and geometric objects:


• Fill: Define the area within an object’s outline. Choose a fill type (solid, gradient, or texture), colors, and opacity.


• Stroke: Outline the inner or outer edges of an object. You can add up to 12 strokes to each object. After you add 
the stroke, you can adjust its color, fill type, opacity, sheen, and texture.


• Sheen: Apply a streak of light color across the surface of an object. Add sheen to any object’s fill or stroke. You 
can adjust sheen color, size, angle, opacity, and position.


• Texture: Map any bitmap or vector graphic to an object’s fill or stroke.


• Drop shadow: Add a shadow to any object in the Titler. The shadow options give you full control over color, 
opacity, angle, distance, size, and spread.


Unlike styles, which are sets of font characteristics, Titler templates combine background graphics, geometric shapes, 
and placeholder text for multiple uses such as opening titles, locations, interviewee names, frames, and bullet points. 
Adobe Premiere Pro has dozens of templates organized into themes with enough variety for just about any 
circumstance.


We recommend that you complete the “How to build text and objects in the Titler” guide before working on this 
guide. 
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Using Titler effects
In this activity you start by viewing some of the Titler templates that come with Adobe Premiere Pro. You will then 
use Titler effects to build a new Titler template from scratch. 


You’ll make a lower-third template, so called because it appears in the lower third of the screen. You generally use 
lower-third templates to identify a location, interviewee, reporter, or anchor person. Upper-third templates are more 
frequently used to identify locations.


To use Titler effects:


1. Start Adobe Premiere Pro and open a project or start a 
new project.


2. In the main menu, select Title > New Title > Based On 
Template.


The Templates dialog box appears (Figure 1).


3. Display some of the template categories, in particular 
Lower Thirds, and notice the wide variety.


4. Click Cancel to close the Templates dialog box.


5. Select File > New > Title.


The New Title dialog box appears (Figure 2).


6. Give your title a name and click OK.


The Titler appears.


7. From the Title Styles panel, select a basic style, such as 
Caslon Pro 68 (Figure 3).


8. From the Titler Tools panel, select the Rectangle tool and 
drag a wide, short rectangle in the Title main panel 
screen.


This will serve as the background for the lower-third 
template you are building (Figure 4).


The rectangle sides should extend beyond the edges of 
the screen because this will be the backdrop to your text 
and does not need to fit within the safe title margin or the 
safe action margin. The bottom of the rectangle should be 
slightly below the safe title margin so your text falls 
directly on that margin.


Figure 1 Templates dialog box


Figure 2 New Title dialog box


Figure 3 Title Styles panel


Figure 4 Rectangular title background
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9. In the Fill area of the Title Properties panel, make sure 
the Fill option is selected, and select 4 Color Gradient in 
the Fill Type menu.


A Color property appears. It’s a rectangle with four color 
stops—little boxes in each corner. The 4 Color Gradient 
option creates a fill with a color emanating from each of 
the object’s four corners (Figure 5).


10. Double-click the upper-left color stop.


The Color Picker appears (Figure 6).


11. Select a color and click OK.


12. Select colors for the remaining three color stops.


We chose the same color for the two lower color stops 
and a slightly darker instance of that color for the two 
upper stops. This gives the background some depth and 
helps emphasize the text (Figure 7).


Note: To select the same color for two color stops, create 
a color for one color stop, select the second color stop, 
select the Eyedropper tool (Figure 5), and click the 
Eyedropper tool on the first color stop to select that color.


13. In the Title Properties panel Fill area, select Sheen, 
display its properties, and select a color and a size 
(Figure 8).


We chose a size of 25 and a color darker than those we 
used in the 4-color gradient. You can also adjust the 
angle, opacity, and offset (distance to the object’s 
borders).


14. In the Title Properties panel, expand the Strokes area, and 
click Add next to Outer Strokes.


The Outer Stroke properties appear (Figure 9).


Strokes are outlines along the inner or outer edges of an 
object.


15. Select Depth or Edge as the Type. Change Size to 3. 
Click the color swatch to display the Color Picker and 
select a new color.


We recommend a color that matches the sheen but is 
slightly darker.


A border appears around the outside edge of the rectangle 
(Figure 10).


Note: The dark stroke may be difficult to see over a dark 
background or when the rectangle is selected.


Figure 5 Fill area Color property


Figure 6 Color Picker


Figure 7 Titler object with 4-color gradient


Figure 8 Fill area Sheen property


Figure 9 Fill area Outer Strokes properties


Figure 10 Titler object with sheen and stroke


Color stop


Eyedropper tool
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16. In the Outer Stroke area, click Sheen and display its 
properties, including the Angle subproperties 
(Figure 11).


17. Change Size to 25, change Angle to 190°, and select a 
light complementary color.


Light-colored patches appear on the upper-left and lower-
right edges of the outer stroke (Figure 12).


18. Create another outer stroke:


• Click Add (next to Outer Strokes) to add a second 
outer stroke below the first one (in the Title 
Properties panel).


• In the new Outer Stroke area, change Size to 3 and 
select a color that’s slightly darker than the first outer 
stroke.


19. Give your newly created outer stroke a sheen:


• In the new Outer Stroke area, click Sheen and 
display its properties.


• Change Size to 15.


• Select a lighter color than the first sheen.


• Set Angle to 350°.


Two more light-colored patches appear, opposite the 
previous two (Figure 13).


20. Select the Rectangle tool and, in an empty space in the 
Titler main panel, create another rectangle that is slightly 
shorter and half the width of the first rectangle.


By default, the currently selected text effects—fill, 
stroke, and sheen—are applied to the new rectangle.


21. Make sure the second rectangle is selected. Then delete 
its outer strokes in the Title Properties panel and deselect 
sheen from its Fill area.


22. Change the four color-stop colors to black (Figure 14) in 
the Fill area.


23. Click the upper-left color stop and set the Color Stop 
Opacity to 0%.


24. Do the same thing to the lower-left color stop.


25. Drag the black rectangle over the first rectangle until the 
black rectangle’s right edge is to the right of the screen 
border (Figure 15).


Superimposing this second, black-gradient rectangle 
makes your text stand out and keeps viewers’ eyes from 
wandering off screen to the right.


Figure 11 Outer Stroke Sheen property


Figure 12 Sheen added to an outer stroke


Figure 13 Sheen added to two outer strokes


Figure 14 Fill area Color property


Figure 15 Two superimposed rectangles


Borders of black rectangle
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26. Click outside the rectangles to deselect them.


27. From the Title Styles panel, select a style you want to use 
for text. Select a color that will contrast nicely with the 
colors you used for the background. Select a large style 
that will fit vertically in the rectangles. 


Note: After creating the text, you can change its font size 
in the Title Properties panel.


28. From the Titler Tools panel, select the Type tool (the 
large T) and click in the Titler main panel screen 
somewhere outside the rectangles.


29. Type Title.


30. Click the Selection tool (the arrow at the top of the Tools 
panel) and drag your newly created text over the left side 
of the large rectangle. Make sure the text fits within the 
box (Figure 16). Use the Title Properties panel to change 
the font size if necessary.


31. Use the Type tool to highlight the title text. Type a new 
title that approximately fills the space between the Safe 
Title margin.


32. In the Title Properties panel, make sure Shadow is 
selected (it’s at the bottom of the panel) and display its 
properties (Figure 17).


Note: Most styles have shadows.


33. Adjust the Shadow parameters.


Note: Increasing the Spread value softens the shadow.


Figure 16 Text superimposed on rectangles


Figure 17 Shadow properties
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Saving a Titler template
To reuse the Titler template you created, you must save it. 


To save a Titler template:


1. In the upper-left corner of the Titler main panel, click the 
Templates button (Figure 18).


The Templates dialog box appears.


2. In the Templates dialog box menu, select Import Current 
Title As Template (Figure 19).


The Save As dialog box appears (Figure 20). The name 
of your title is entered automatically. You can replace this 
with a new name for the template.


3. Type a template name and click OK.


The newly created template appears in the User 
Templates area of the Templates dialog box (Figure 21).


4. In the Templates dialog box, click OK.


Figure 18 Templates button


Figure 19 Templates dialog box menu


Figure 20 Save As [template] dialog box


Figure 21 Templates dialog box


Templates button


Templates dialog box menu 
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How to add graphics and texture to text
The Titler offers several ways to use graphics and images. You can add an image as a background, as a logo within a 
text box, or as a separate object. In addition, you can use any graphic as a texture in any Titler object, including text. 


To add graphics and texture to text:


1. From the main menu, select Title > New Title > Default 
Still.


The New Title dialog box appears.


2. In the New Title dialog box, type a name and click OK.


3. In the Titler, select the Rectangle tool. In the Titler main 
panel screen, drag the pointer to create a rectangle.


Note: If the rectangle has strokes or a shadow, deselect 
those properties in the Title Properties panel (leave Fill 
selected).


4. In the Properties area of the Title Properties panel, open 
the Graphic Type menu and select Logo (Figure 22).


5. Click the Logo Bitmap button (Figure 23).


The Choose A Texture Image dialog box appears.


Note: Both Windows and Mac OS have options for 
viewing a file as a thumbnail, icon, or picture. This 
makes locating images easier.


6. Select an image and click Open.


The selected image appears inside the rectangle in the 
Titler main panel screen (Figure 24).


Note: To add a graphic or image file as a full-screen title 
background, select Title > Logo > Insert Logo.


To add a graphic or image within a text bounding box, 
put the text insertion point where you want to add the 
graphic and select Title > Logo > Insert Logo Into Text.


Figure 22 Properties area Graphic Type menu


Figure 23 Logo Bitmap button


Figure 24 Titler object with Logo graphic type
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7. Select the Type tool, click somewhere in the Titler main 
panel screen, and create some text.


8. In the Fill area of the Title Properties panel, select 
Texture and display its parameters.


Note: You can add texture to any object’s fill or stroke.


9. Click the Texture button, select a file from the Choose A 
Texture Image dialog box, and click Open.


The graphic or image shows up within the text 
(Figure 25).


Note: Texture has about 25 parameters. To cover them 
here would go beyond the scope of this guide.


Figure 25 Text with texture applied
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How to apply and adjust video effects
Adobe Premiere Pro CS6 features more than 130 video effects. You apply video effects to clips to give them special 
visual characteristics such as waves, lens flare, changing colors, soft focus, spotlights, lighting, or texture. There is 
even an effect, Warp Stabilizer, that corrects shaky camera work. Most effects come with an array of properties, all of 
which you can animate—make them change over time—by using keyframes.


Adding video effects is easy: drag an effect to a clip or select a clip and double-click the effect or drag it to the Effect 
Controls panel. You can apply multiple effects to a single clip, which can produce surprising results. You can also add 
effects to an adjustment layer, and then apply the effect to multiple clips at different position along the Timeline. 


You can access virtually all the video effect properties within the Effect Controls panel, making it easy to set the 
behaviors—the intensity, location, and other characteristics—of those effects. You can apply keyframes 
independently to every property listed in the Effect Controls panel to make those behaviors change over time. And 
you can use Bezier curves to adjust the velocity and acceleration of those changes. (You will use Bezier curves in a 
later project.)


To try to fully explain all the video effects in Adobe Premiere Pro would be impractical. Many would require several 
pages. Instead, this guide presents a representative sample of what is available and explains how to use some of the 
effect properties. We recommend that you complete the “How to use the Motion effect” guide before tackling these 
tasks. That guide covers effect properties and keyframes, which are used extensively in this guide.


Applying video effects to clips
In this activity you create a new bin for storing your favorite effects and then apply video effects to a clip. 


To create a favorite effects bin:


1. Start Adobe Premiere Pro. Open a project that contains 
one or more video clips, or start a new project and import 
one or more video clips.


2. Select Window > Workspace > Effects.


The Effects panel appears on the left side of the 
workspace (Figure 1). 


3. Drag the bottom of the Effects panel frame to make it as 
tall as possible.


4. In the Effects panel, expand the Video Effects bin.


Note: There are several video effects categories.


5. Click the New Custom Bin button (Figure 2).


A new custom bin appears in the Effects panel.


6. Click twice on the new custom bin’s name to highlight it, 
and then change its name to something like My Favorite 
Effects.


7. Expand any Video Effects bin and drag an effect to your 
custom bin.


Note: The effect remains in its original bin and also 
appears in your custom bin. You can use custom bins to 
build effect collections that match your work style.


Figure 1 Effects panel


Figure 2 New Custom Bin button


New Custom Bin button

© 2012 Adobe Systems Incorporated How to apply and adjust video effects 1







Project 4 guide Adobe Premiere Pro CS6


2


Adding effects to clips


In this task, you apply several video effects to a clip. You also learn how to remove effects.


To add effects to clips:


1. Add a video clip to a sequence in the Timeline.


Note: There are three ways to add effects to a clip. 


• You can drag an effect onto a clip in the Timeline.


• With a clip in the Timeline selected, you can drag an 
effect directly to the Effect Controls panel.


• With a clip in the Timeline selected, you can double-
click an effect.


2. In the Effects panel, expand the Image Control bin and 
drag the Black & White video effect to the video clip on 
the sequence in the Timeline panel.


Your full-color footage immediately converts to black 
and white—or more accurately, grayscale (Figure 3). It 
also puts the Black & White effect at the bottom of the 
Effect Controls video effect list, below the three fixed 
video effects: Motion, Opacity, and Time Remapping 
(Figure 4).


3. In the Effect Controls panel, click the Toggle The Effect 
On Or Off button next to the Black & White effect.


This on/off button is the only option available with the 
Black & White effect. You can use keyframes to have the 
effect switch on or off at selected times in the clip.


Note: Sudden changes from color to black-and-white can 
be jarring to viewers. To resolve that, use a Cross 
Dissolve video transition between color and black-and-
white clips or within a clip that has the Black & White 
effect applied to it. To put a transition within a clip so it 
shifts smoothly to black-and-white, do the following:


• In the Tools panel, select the Razor tool (Figure 5).


• Click within the clip to cut the clip into two smaller 
clips (this cut clip will play smoothly, as if there 
were no cut line between the two clips).


• Drag the Cross Dissolve transition from the Video 
Transitions to the cut line.


• Drag the Black & White video effect to the first or 
second clip segment.


The sequence shifts gradually from color to black-and-
white (or vice versa).


4. In the Effect Controls panel, select the Black & White 
effect and press Delete to remove it. If you added a 
second Black & White effect, delete that one too. 


Figure 3 Black & White video effect


Figure 4 Effect Controls panel, Black & White 
effect


Figure 5 Tools panel


Toggle The Effect On Or Off button


Razor tool
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5. At the top of the Effects panel, type cam in the Contains 
text box (Figure 6).


Any video effects with the letters “cam” within their 
names appear.


Note: With so many video effect bins, locating the effect 
you want is sometimes tricky. If you know an effect’s 
name (or part of its name), type it in the Contains text box 
and Adobe Premiere Pro immediately displays all effects 
and transitions that contain that letter combination. 
Typing more letters narrows your search. Clicking the X 
on the right side of the Contains text box clears any text 
and returns the Effects panel to its previous display state.


6. Make sure the clip in the sequence is selected. In the 
Effects panel Blur & Sharpen bin, drag Camera Blur to 
the Effect Controls panel. If your Blur & Sharpen bin 
does not include Camera Blur, skip to step 12.


7. In the Effect Controls panel, display the Camera Blur 
properties.


Camera Blur has three items the Black & White effect did 
not have: a Setup button, a Percent Blur slider, and a 
Toggle Animation button (Figure 7).


8. Click the Setup button.


The Camera Blur Settings dialog box appears (Figure 8).


9. In the Camera Blur Settings dialog box, drag the slider to 
the right to increase the blur—you get a real-time display 
in that dialog box. Click OK.


Note: Most video effects do not have a Setup dialog box. 
For those that do, you generally can also access the Setup 
dialog box options in the Effect Controls panel effect list. 
You use the Setup dialog box to set a single option value 
for the entire clip. To have the option value change over 
time, you need to apply keyframes to it within the Effect 
Controls panel. Setup dialog boxes do not have a 
keyframe option.


10. Practice changing the percent of blur in the Effect 
Controls panel.


The changes show up in real time in the Program 
Monitor.


Figure 6 Effects panel


Figure 7 Effect Controls panel, Camera Blur effect


Figure 8 Camera Blur Settings dialog box


Contains text box


Setup buttonToggle Animation button

© 2012 Adobe Systems Incorporated How to apply and adjust video effects 3







Project 4 guide Adobe Premiere Pro CS6


4


11. In the Effect Controls panel, select the Camera Blur 
effect and press Delete. 


Note: You cannot delete the fixed effects: Motion, 
Opacity, and Time Remapping. 


12. In the Contains text box, click the X to return the Effects 
panel to its default view.


13. In the Effects panel, expand the Video Effects and Distort 
bins, drag Spherize to the Effect Controls panel, and 
display its properties.


Spherize is one of several effects that have a transform 
button (as does the Motion effect). The Transform button 
indicates you can directly control the effect’s location in 
the Program Monitor (Figure 9).


14. Set the Radius value to about 200.


15. Click Spherize (its name in the Effect Controls panel) to 
switch on its transform control cross hair in the Program 
Monitor, and then drag the bulbous-looking effect around 
inside that screen (Figure 10).


Note: In the Effect Controls panel, the Spherize effect 
center of sphere values change as you drag the effect in 
the Program Monitor.


16. Delete Spherize from the Effect Controls panel.


17. In the Effects panel, expand the Distort bin, drag Wave 
Warp to the Effect Controls panel, and display its 
properties (Figure 11).


Note: Wave Warp has three menus: Wave Type, Pinning, 
and Antialiasing. These specific effect conditions do not 
have numeric values associated with them, but even these 
are keyframeable. That is, you can use keyframes to 
switch from one discrete condition to another at any time 
in the clip’s duration. Several other video effects have 
menus that work in the same way.


18. In the Program Monitor, click the Play button.


Waves ripple through the clip. Wave Warp is an animated 
effect. Although you can use keyframes to animate 
virtually all Adobe Premiere Pro video effects, Wave 
Warp and a few others also have built-in animations.


19. Delete the Wave Warp effect.


Figure 9 Effect Controls panel


Figure 10 The Spherize effect in the Program 
Monitor


Figure 11 Wave Warp video effect


Transform buttons
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Creating smooth shots with the Warp Stabilizer video effect
When shooting video, you may not always have your tripod handy, resulting in unwanted camera movement or shaky 
video. For example, you might be shooting a sailing event from another moving boat. Or, you may be capturing a 
bicycle race while perched on the back of a moving vehicle. Warp Stabilizer can help you to steady these shots during 
post production. You control whether the resulting shot is completely locked down or retains some of the original 
camera movement. Stabilizing video by using post production software effects may create unwanted gaps or artifacts 
along the outer edge of the video. You can correct this in one of three ways. You can scale the image so the edge is 
beyond the viewing area; you can crop the edges to create a consistent black border; or you can let Adobe Premiere 
Pro fill the gaps by referencing nearby frames. The Adobe Premiere Pro Warp Stabilizer effect applies these 
corrections automatically, based on the settings you choose. In most cases, you can simply accept the default settings. 
The effect does the analysis and tracking for you, resulting in a very natural looking shot, but smoother than the 
original. 


To apply and adjust the Warp Stabilizer effect:


1. At the top of the Effects panel, type warp in the Contains 
text box.


The Warp Stabilizer effect is located in the Video Effects 
Distort bin. 


2. Add the clip you want to stabilize to the Timeline. Make 
sure the clip is selected.


3. In the Effects panel, double-click the Warp Stabilizer 
effect to add it to the clip.


The Warp Stabilizer effect properties appear in the Effect 
Controls panel and Adobe Premiere Pro begins to 
analyze and stabilize the clip, using the default effect 
settings (Figure 12). The default Stabilization setting is 
to create smooth motion.


 A message appears in the Program Monitor (Figure 13).


When the Analysis step is complete, the Stabilization 
begins, and the message in the Program Monitor changes 
(Figure 14). When the message in the Program Monitor 
disappears, the stabilization process is complete.


Figure 12 Warp Stabilizer effect properties


Figure 13 Analysis message


Figure 14 Stabilizing message
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4. When the analysis is complete, play the clip in the 
Timeline and notice the change in the Program Monitor. 


The shot maintains its original motion, but the camera 
work is steady and smooth. By default the Smoothness 
property is set to 50%. You can change this by entering a 
new value or by using the Smoothness slider.


5. In the Effect Controls panel, expand the Smoothness 
property and use the slider to increase the setting to 100% 
(Figure 15). 


Note: Smoothness can be set to a value between 0% and 
1000%. The more you smooth a clip, the more the image 
may need to be scaled, cropped, or synthesized to 
compensate for the correction. These corrections are 
made automatically.


When you change a Warp Stabilizer property, the 
Stabilizing message appears in the Program Monitor. 
When the change is complete, the message in the 
Program Monitor disappears. 


6. Play the clip to see your changes.


Increasing smoothness reduces camera movement even 
further. For example, if the camera pans left or right, 
adding smoothness reduces the speed and distance of the 
pan. 


7. Open the Stabilization Method menu (Figure 16).


There are four ways to stabilize a shot. 


• Perspective and Subspace Warp both apply 
perspective change to the shot. Perspective applies 
stabilization equally to the image, and Subspace 
Warp (the default) attempts to analyze the 
foreground pixels and the background pixels 
separately. 


•  Position and Position, Scale, Rotation, apply 
transform parameters only, and do not apply any 
perspective change to the shot. 


Note: If the default effect settings cause the subject in 
your shot to appear warped or distorted, try changing the 
method to Position. 


Figure 15 Smoothness slider in the Effect Controls 
panel


Figure 16 Stabilization Method menu
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8. In the Stabilization Method menu, select Position.


Position is the most effective setting for removing all 
camera movement. 


9. Open the Stabilization Result menu and select No Motion 
(Figure 17).


10. When the change is complete, play the clip in the 
Program Monitor.


The subject in the shot retains its movement, but the shot 
appears locked down—any pans, tilts, or other perceived 
camera moves are eliminated.


Note: Depending on the amount of correction needed, 
you may be directed to change other settings, such as 
choosing a different Smoothing method or Framing 
property. 


11.  Open the Borders Framing menu (Figure 18).


When you remove motion, you remove part of the image, 
exposing part of the background. By default, the Warp 
Stabilizer effect crops and auto-scales the image to hide 
the exposed background along the edges of the image. 


• Stabilize Only leaves the exposed edges visible.


• Stabilize, Crop stabilizes the image, but instead of 
scaling the image larger to hide the exposed 
background, it simply crops the entire shot, much 
like creating a mask.


• Stabilize, Crop, Auto-scale starts by stabilizing, then 
cropping, then scales the image just enough to fill 
the black crop marks along the border of the shot. 


• Stabilize, Synthesize Edges looks for material in 
frames before or after the current frame to fill in the 
exposed edges.


12. Select the Warp Stabilizer effect in the Effect Controls 
panel and press Delete.


Figure 17 Stabilization Result menu


Figure 18 Borders Framing menu

© 2012 Adobe Systems Incorporated How to apply and adjust video effects 7







Project 4 guide Adobe Premiere Pro CS6


8


Using adjustment layers to apply and control effects across multiple clips
When you apply an effect to a video clip, the effect applies only to that clip and no others. However, an effect can 
exist independently if you create an adjustment layer for it. When you create an adjustment layer, you create a 
transparent clip that you can place above the other video tracks in the Timeline. Any effects applied to an adjustment 
layer affect all clips below it in the video stacking order. 


Because effects on an adjustment layer apply to all tracks beneath it, adjustment layers are useful for applying effects 
to many clips at once. An adjustment layer behaves just like other video clips in the Timeline. For example, you can 
use keyframes to apply and manipulate effects over time.


To add an adjustment layer:


1. Open the Project panel.


2. Click the New Item button at the bottom of the Project 
panel (Figure 19) and select Adjustment layer.


The Adjustment Layer dialog box appears.


3. Click OK to accept the default settings.


A new adjustment layer clip is added in the Project panel 
(Figure 20). This is a transparent clip that you can add to 
the Timeline. Any effects you add to the adjustment layer 
apply to all video clips in the tracks below the adjustment 
layer clip. 


4. In the Timeline, make sure there is an empty video track 
above the track that contains your video. 


Note: To add a new video track, select Sequence > Add 
Tracks. In the Add Tracks dialog box, enter 1 as the 
number of video tracks to add. Select Before First Track 
in the Placement menu. Set 0 as the number of Audio or 
Audio Submix Tracks, and click OK.


5. Drag the new adjustment layer from the Project panel to 
the video track above your video clip (Figure 21).


6. Size the adjustment layer clip to match the size of the 
video clip below it.


7. Open the Effects panel and apply a video effect, such as 
Black & White, to the adjustment layer. 


The effect applies to all video clips below the adjustment 
layer. You can apply multiple effects to the adjustment 
layer clip. You can extend the length of the adjustment 
layer clip to span multiple clips or only parts of the clips 
below it. You can also add more than one adjustment clip, 
and then change the effects that appear over time.


Note: Another advantage of using an adjustment layer is 
that when you remove or modify an effect in an 
adjustment layer, the changes automatically apply to all 
underlying clips.


8. Select the adjustment layer in the Timeline and press 
Delete to remove all effects added to that layer.


Figure 19 Project panel


Figure 20 Adjustment Layer clip in the Project 
panel


Figure 21 Adjustment layer in the Timeline


New Item button
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Adjusting video effect properties and keyframes
Virtually all video effect properties enable you to change the effect’s behavior over time by using keyframes. For 
example, you can have an effect gradually rack out of focus (as if you were turning the focal ring on a lens), change 
color, warp into a funhouse mirror, or lengthen its shadow.


To adjust video effect properties and keyframes:


1. In the Effects panel, expand the Presets bin, expand the 
Twirls bin, and then drag the Twirl In preset to the clip in 
the Timeline. Expand the Twirl properties in the Effect 
Controls panel (Figure 22).


This preset has keyframes at the beginning of the clip and 
at the one-second point for the Angle and Twirl Radius 
options.


Note: Adobe Premiere Pro has several dozen video effect 
presets. Most are picture-in-picture effects (PiPs) that are 
explained in a later guide. The others are primarily 
intended to be used at the beginning or end of a clip and 
behave something like transitions. You work with several 
in the upcoming steps.


2. Play the clip to see how this preset works.


The clip starts in a tight spiral (Figure 23). By the time it 
reaches the one-second point, it has fully unwound.


Note: If you plan to reuse an effect to which you’ve 
applied keyframes, save it as a preset. To do that, follow 
these steps:


Apply an effect to a clip.


• Set keyframes and property values.


• Click the effect name in the Effect Controls panel.


• In the Effect Controls panel menu, select Save 
Preset.


• In the Save Preset dialog box, give the preset a name 
and, if needed, a description (Figure 24).


• Select whether to scale the effect to the clip length or 
anchor it to the clip In point or Out point.


• Click OK.


The customized preset appears in the Presets bin 
(Figure 25).


Figure 22 Twirl In preset video effect in the Effect 
Controls panel


Figure 23 Twirl effect in the Program Monitor


Figure 24 Save Preset dialog box
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3. In the Effect Controls panel, drag the Angle and Twirl 
Radius keyframes from the one-second point to about the 
two-second point and play the clip.


The spiral unwinds more slowly.


Note: Keyframes (even those in presets) are not 
permanently affixed. You can drag them in the Effect 
Controls time ruler to change their positions within clips 
or to change their values in the effect options list.


4. Delete the Twirl effect.


5. In the Effects panel, expand the Video Effects and Stylize 
bins. With the clip selected in the Timeline, double-click 
the Replicate effect. View its single property in the Effect 
Controls panel (Figure 26).


6. In the Effect Controls time ruler, drag the CTI to the 
beginning of the clip.


7. Click the Toggle Animation button (to the left of Count).


That does three things:


• Switches on keyframes.


• Adds a keyframe at the beginning of the clip (at the 
CTI location).


• Gives that keyframe the default Replicate value of 2 
(a 2 x 2 grid of replicated clips).


The result is shown in the Program Monitor (Figure 27).


8. Add three more keyframes as follows:


• At about the 1-second point, add a keyframe and 
change the count value to 9 (midway between this 
effect’s minimum and maximum values).


• At about the 3-second point, add another keyframe 
with a count value of 9.


• At the end of the clip (press Shift+End and then 
press the Left Arrow key), change the count value to 
16 (Figure 28).


9. Play the clip and note how the effect builds to a 9 x 9 
grid, holds for 2 seconds, and changes to a 16 x 16 grid at 
the end.


Figure 25 Effects panel, Presets bin


Figure 26 Replicate video effect


Figure 27 Replicate effect in the Program Monitor


Figure 28 Replicate keyframes
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Applying effects to text or graphics
You can also apply Adobe Premiere Pro filters and motion effects to text and graphics.


To apply effects to text or graphics:


1. Create some text:


• Select File > New > Title.


• Name the title and click OK.


• In the Titler, create some basic text.


• Close the Titler.


2. Using the Selection tool, drag your text clip from the 
Project panel to the sequence after the video clip, position 
the CTI on the text clip to display it in the Program 
Monitor, and click the text clip to display its parameters 
in the Effect Controls panel.


Note: If you don’t move the CTI to the clip you’re 
applying an effect to, you won’t see that clip or its effects 
in the Program Monitor. Clicking a clip does not move 
the CTI to that clip.


3. Expand the Presets bin in the Effects panel, then expand 
the Blurs and Mosaics bins. 


4. Drag Fast Blur In to the Title clip in the Timeline.


Note: If your Presets bin does not include the Blurs bin, 
expand a different bin and drag a different effect.


5. Expand the Mosaics bin, and drag Mosaic In to the Effect 
Controls panel.


The Effect Controls panel should look something like the 
example (Figure 29).


Figure 29 Fast Blur and Mosaic effects 
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6. Play this clip.


The clip starts as blocky and blurry (Figure 30) and then 
sharpens at the one-second point. This demonstrates two 
things:


• You can use video effects to animate or gradually 
reveal text or a graphic in a sequence.


• You can apply more than one effect to a clip.


Effect order counts. Standard (non-fixed) video effects 
work from bottom to top in the Effect Controls panel, 
with the most recently applied effect appearing at the 
bottom of the effect list.


For example, if you apply the Tint effect and then apply 
Black & White, the clip displays as grayscale. Black & 
White trumps Tint because Black & White appears below 
Tint in the Effect Controls effect list. If you apply Black 
& White first and then apply Tint, the clip has the color 
you selected in the Tint effect. Tint trumps Black & 
White.


Most effects do not cancel each other out. You need to 
test a few combinations to get a feel for this feature.


You can drag effects up and down within the Effect 
Controls panel to change their order.


Opacity, Motion, and Time Remapping (the fixed effects) 
are always the final three video effects applied to a clip. 
If you want to apply motion or opacity to a clip at a 
different place in the effect order, use a non-fixed motion 
effect, Basic 3D, or the non-fixed Alpha Adjust opacity 
effect.


Figure 30 Fast Blur and Mosaic effects in the 
Program Monitor
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How to work with audio
Adobe Premiere Pro CS6 includes basic audio editing, which is very similar to editing video in Adobe Premiere Pro. 
You import an audio file the same way you import video clips and other assets.


Although you can edit audio files and add audio effects in Adobe Premiere Pro, a better way is to use a dedicated 
audio program, such as Adobe Audition CS6, to create and edit your sound track, and then import these files into 
Adobe Premiere Pro.


Adobe Premiere Pro and Adobe Audition are integrated for smooth round-trip editing. From within Adobe Premiere 
Pro, you can select any individual audio file or sequence and open it for editing with Adobe Audition. The changes 
you make in Adobe Audition are automatically updated in your Adobe Premiere Pro project.


To complete these tasks, you need two or more audio clips and one video clip.


Inserting and deleting audio tracks
Audio clips in multiple layered audio tracks all play together. If you have ten layered audio tracks loaded with a 
variety of audio clips and do not adjust volume levels and stereo panning, they can sound like a cacophonous mess. 
Adobe Premiere Pro provides a variety of audio tracks, including mono (single channel), stereo (two channel), and 
5.1 (six-channel surround). When you drag an audio clip to the Timeline panel, you can place it on an audio track that 
matches the audio clip. For example, you can only place a clip with mono audio on a mono audio track.


To insert and delete audio tracks:


1. Start Adobe Premiere Pro, create a new project, and give 
it a name that relates to the video/audio files you will 
import.


2. Import one video clip and two or more audio clips.


The clips appear in the Project panel (Figure 1).


3. Drag the video clip to the Video 1 track in the Timeline 
panel.


Note: If your video includes audio, the audio appears on 
the first available audio track (Figure 2).


Figure 1 Clips in the Project panel


Figure 2 Video with audio added to the sequence
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4. Drag the remaining audio clips to separate audio tracks.


If your sequence timeline doesn’t have enough audio 
tracks to place each clip on a separate track, you can add 
new tracks.


5. To add a new track, select Sequence > Add Tracks.


The Add Tracks dialog box appears (Figure 3).


6. In the Audio Tracks section, enter the number of tracks 
you want to add. Select a position for the track from the 
Placement pop-up menu. Select the track type (stereo, 
mono, or 5.1) from the Track Type pop-up menu.


7. Click OK.


8. Select Sequence > Delete Tracks.


The Delete Tracks dialog box appears (Figure 4). The 
default is to delete all empty video and audio tracks.


9. Select Delete Video Tracks and Delete Audio Tracks to 
delete any empty tracks, and click OK.


The Timeline panel now includes only tracks with video 
or audio in them (Figure 5). 


Figure 3 Add Tracks dialog box


Figure 4 Delete Tracks dialog box


Figure 5 Timeline panel
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Round-trip editing with Adobe Audition
You can edit your Adobe Premiere Pro audio tracks in Adobe Audition. You can export individual clips or the entire 
sequence to Adobe Audition. When exporting a sequence, the file opens in Adobe Audition as a new multitrack audio 
session. You can even export your video for preview in Adobe Audition, allowing you to synchronize audio to your 
video and maintain the integrity of the work you’ve already done in Adobe Premiere Pro.


To apply round-trip editing to a clip:


1. Continue where you left off in the previous task.


2. In the Timeline panel, select one of the audio clips 
(Figure 6).


3. Select Edit > Edit In Adobe Audition > Clip.


Note: By default, when you edit in Adobe Audition, you 
edit the audio for the selected instance of the audio clip, 
not the original file. By choosing Clip, you open only the 
selected clip in Adobe Audition. To open and edit all 
clips in the sequence, select a sequence and select Edit > 
Edit In Adobe Audition > Sequence.


Adobe Audition CS6 opens, with the selected audio clip 
in the Editor panel (Figure 7).


4. In Adobe Audition, make any necessary edits or add 
effects, and then select File > Save.


Note: Refer to the “How to edit audio tracks” guide for 
instructions on editing audio tracks and adding audio 
effects.


5. Return to Adobe Premiere Pro and play the sequence in 
the Timeline panel.


The changes you made in Adobe Audition are 
automatically applied to the clip in Adobe Premiere Pro 
when you save it in Adobe Audition.


Figure 6 Selected audio clip


Figure 7 Adobe Audition CS6 
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To apply round-trip editing to a sequence:


1. In Adobe Premiere Pro, select the sequence that contains 
audio you want to edit in Adobe Audition. You can select 
a sequence in the Project panel, or select the current 
Timeline (Figure 8).


2. Select Edit > Edit In Adobe Audition > Sequence.


The Edit In Adobe Audition dialog box appears 
(Figure 9). By default, the name of the session is the 
same as the sequence you are exporting.


3. Open the Selection menu and make sure Entire Sequence 
is selected.


You can export the entire sequence or only the work area. 
You define the work area in a sequence in the Timeline in 
Adobe Premiere Pro. 


By default one-second handles are added to each clip in 
the sequence. This gives you greater control when adding 
transitions or sound effects to the individual audio clips 
in the sequence. 


4. Select Export Preview Video. 


It can be helpful to see the corresponding video while 
editing audio tracks in Adobe Audition.


5. Make sure Open In Adobe Audition is selected, and then 
click OK.


The sequence exports and shortly the files open in a new 
Adobe Audition multitrack session. Adobe Audition 
opens to the Multitrack Editor view (Figure 10). The 
video clip is in the top track.


6. Press the spacebar or click the Play button to play the 
sequence.


The sequence plays and the video preview appears in the 
Video panel.


You can edit each audio track by using the features 
available in Adobe Audition. When you finish editing, 
the sequence is ready to be exported back to Adobe 
Premiere Pro. 


Figure 8 Adobe Premiere Pro sequence


Figure 9 Edit In Adobe Audition dialog box


Figure 10 Multitrack Editor view in Adobe 
Audition
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7. Select File > Save.


The Save As dialog box appears (Figure 11). By default, 
Adobe Audition saves the sequence in a new multitrack 
Adobe Audition session.


8. Click OK to accept the default settings.


9. Select Multitrack > Export To Adobe Premiere Pro.


The Export To Adobe Premiere Pro dialog box appears 
(Figure 12). Exporting each track as a stem converts the 
full timeline duration of each track into a single clip, 
combining multiple clips if necessary. Select this option 
to extend and align clips with sequence start and end 
points. You can also mix the entire session down to a 
single mono, stereo, or 5.1 surround sound audio file. 
The option to open the exported file(s) in Adobe 
Premiere Pro should be selected by default.


10. Select Mixdown Session To. 


11. Select Mono File.


12. Click Export.


In Adobe Premiere Pro, the Copy Adobe Audition Tracks 
dialog box appears (Figure 13). 


13. Open the Copy To Active Sequence menu.


You have the option of replacing the original tracks from 
the top down, beginning with a track you select. 


New Audio Track places each edited track, or the mix 
down, in a new audio track below the originals. This is 
the default.


Figure 11 Save As dialog box


Figure 12 Export To Adobe Premiere Pro dialog 
box


Figure 13 Copy Adobe Audition Tracks dialog box
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14. Select New Audio Track and click OK.


The mixed-down mono audio file appears in a new track 
below the originals (Figure 14).


This is redundant with the original audio, so you’ll want 
to delete the originals, or mute those tracks. 


Notice the file(s) you export from Adobe Audition appear 
in a new bin in the Project panel (Figure 15).


Figure 14 Edited audio file in Audio Track 5


Figure 15 New bin in the Project panel
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How to change clip speed and direction
Editors frequently want to change clip speed or direction. With Adobe Premiere Pro CS6, you can edit a video clip so 
a sprinter starts at double speed, gradually slows down and stops, switches into reverse, starts a backward slow jog, 
and finishes in a high-speed backward sprint.


Adobe Premiere Pro has three options for changing clip speed or direction:


• Rate Stretch tool: Drag the In point or Out point of a clip to stretch or shrink the clip. Stretching a clip slows 
motion for the entire clip. Shrinking speeds things up. If audio is linked to the clip, it also speeds up or slows 
down, changing pitch accordingly.


• Speed/Duration: Change speed and direction for an entire clip. You can reverse the action and maintain audio 
pitch despite changing audio playback speed.


• Time Remapping: Unlike Rate Stretch and Speed/Duration, which apply a constant speed across the entire clip, 
Time Remapping allows you to use keyframes to vary the speed throughout the clip and to ease in or ease out of 
speed changes. Audio remains linked to the video clip but does not change speed nor does it synchronize to the 
changed video clip speed.


Using the Rate Stretch tool
To complete this task you need a single, brief video clip with audio and some action.


To use the Rate Stretch tool:


1. Start Adobe Premiere Pro.


2. Import the action clip needed for this task, and drag that 
clip from the Project panel to the beginning of the Video 
1 track on a sequence in the Timeline panel.


3. In the Tools panel, select the Rate Stretch tool (Figure 1).


4. In the Timeline panel, drag the Out point of the clip to the 
right until the clip is about double its original length.


A tool tip tells you how much time you’re adding to the 
clip (Figure 2). After you release the mouse button, the 
clip speed percentage displays next to the clip name 
(Figure 3).


5. Play the clip.


The action in the clip plays at about half the regular speed 
and the audio has slowed down proportionally.


Note: Doubling a clip length cuts its speed down to 50%. 
Shrinking a clip to half its original size increases its 
speed to 200%.


6. Drag the Out point of the clip to the left until the clip is 
about half its original length.


Figure 1 Tools panel


Figure 2 Timeline panel, Rate Stretch tool


Figure 3 Stretched video clip


Rate Stretch tool


Tool tip


Clip speed percent
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7. Play the clip.


The action and audio now run at about twice the normal 
rate.


Note: The Rate Stretch tool has no effect if another clip is 
adjacent to the In point or Out point you want to stretch. 
In that case, you can move the clip to an empty video 
track (you need to unlink its audio and move it 
separately) and use the Rate Stretch tool there. Then 
select the portion of the clip you want to reinsert in the 
original video track.


Note: The Rate Stretch tool is a very effective way to 
make a clip fit into a project. You might have a three-
second hole you need to fill but the scene you want to put 
there is a few frames shorter or longer than three seconds. 
Use the Rate Stretch tool to length or shorten that scene 
to fill the gap. Viewers are unlikely to notice the subtle 
speed difference.
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To use Speed/Duration:


1. In the Tools panel, click the Selection tool and then drag 
the action clip from the Project panel to the sequence, 
following the clip you used in the previous task.


2. In the Timeline panel, click the video clip to select it.


3. In the main menu, select Clip > Speed/Duration.


The Clip Speed/Duration dialog box appears (Figure 4). 
You have a few options:


• Speed: To double the time, use 200%. For half time, 
use 50%.


• Duration: Instead of a percentage, you can select a 
specific time. This is a great tool if you want to fill a 
gap and your clip is not quite long enough. Simply 
using the Rate Stretch tool doesn’t give you the 
option to maintain audio pitch.


• Link/Unlink button: If linked (the default setting), 
changing the speed changes the length accordingly. 
If you slow down a clip, you need enough empty 
space in the video track or audio track to the right of 
the selected clip for it to expand. Unlinking means 
the clip retains it original length if you slow it down, 
but becomes proportionately shorter if you speed it 
up.


• Reverse Speed: The clip’s video and audio play 
backward at whatever speed you set. If you unlink 
the audio portion of the clip from the video in the 
sequence before displaying the Speed/Duration 
dialog box, you can have the audio play normally.


• Maintain Audio Pitch: When audio speeds up, it 
normally sounds like Alvin and the Chipmunks. 
When it slows down, it’s basso profundo. 
Maintaining the audio pitch means that the audio 
changes speed but keeps the original pitch. This is an 
easy way to speed up an announcer’s voice to fit his 
copy into something like an end-of-commercial 
disclaimer.


• Ripple Edit, Shifting Trailing Clips: By default, if 
you apply slow motion to a clip (a speed value less 
than 100%), the clip length will not cover or move 
the next clip. Instead, it will put as much of the clip 
in slow motion as can fit in its original segment 
length, and discard the end. If there is some space 
between the clips, it will expand to fill that space but, 
again, will not affect the clip to the right. If you 
select the Ripple Edit, Shifting Trailing Clips option, 
Adobe Premiere Pro applies the entire effect and 
shifts any trailing clips to the right in the Timeline to 
make room for the clip adjustment. 


Figure 4 Clip Speed/Duration dialog box


Link/Unlink button
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4. Set 50% in the Speed text box, select Maintain Audio 
Pitch, and click OK.


The clip lengthens to twice its original duration.


5. Play the modified clip and listen to the realistic (albeit 
slower) quality of the audio.


Note: You can use clip speed changes to make slow-
motion music videos, but it takes some pre-production 
planning. The goal is to create a video in which the singer 
lip-synchs at normal speed while the video plays in slow 
motion. To do that:


a. Create a faster version of the music.


b. Play the faster-than-normal music while shooting the 
video to have the singer lip-synch at a faster pace.


c. In Adobe Premiere Pro, slow down the video to 
match the beat of the original tune.


It takes some math to get the numbers right. Here’s one 
example: If you speed the music up to 150% of its 
original speed in Adobe Premiere Pro, you need to slow 
the video down to 67% (100/150) to get the video to 
synchronize to the original tune.


Using the Time Remapping video effect
There are two things that make the Time Remapping video effect unique:


• The Effect Controls panel shows no options. You can apply and change speed values in the Velocity Graph of the 
Effect Controls panel, but that can be tricky. By design, you apply and change Time Remapping keyframes in the 
Timeline panel.


• You can split a Time Remapping speed keyframe to create a transition between playback speeds. When you first 
apply a keyframe to a clip, any change in playback speed on either side of a speed keyframe is instantaneous at 
that frame. When the speed keyframe is dragged apart, the halves form a speed-change transition. You can apply 
linear or smooth curves to each of those keyframe halves to ease in or ease out the change between playback 
speeds.
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To vary speed with the Time Remapping effect:


1. Drag the action clip from the Project panel to the 
sequence, after the clips you used in the previous tasks.


2. Make sure the video track is in its expanded mode.


If not, click the Collapse/Expand Track triangle in the 
track header, to the left of the track name.


3. In the Timeline panel, click the Clip Effect menu and 
choose Time Remapping > Speed (Figure 5).


Note: The Clip Effect menu is next to the filename of the 
clip in the video track. You might have to use the 
Timeline Zoom In option to make enough room in the 
clip to display the menu.


4. In the Set Display Style menu, select Show Name Only 
(Figure 6).


The thumbnail of the clip’s first frame at the head of the 
clip (the default setting) disappears, making it easier to 
work in the Time Remapping effect display.


5. Expand the view of the track by dragging the top of the 
track name area up.


The Time Remapping effect display appears (Figure 7). 
Here are its features:


• A horizontal rubber band runs through the center of 
the clip. You use that to control the speed of the clip.


• The clip is shaded in contrasting colors above and 
below the 100% speed demarcation.


• A white speed-control track appears in the upper 
portion of the clip, just below the clip title bar. 


6. Ctrl-click (Windows) or Command-click (Mac OS) at a 
point on the rubber band to set a keyframe.


A speed keyframe appears toward the top of the clip in 
the white speed-control track.


7. Drag the rubber band on either side of the speed 
keyframe up or down to increase or decrease the 
playback speed of that segment.


Both the speed and duration of the segment change. 
Speeding up a segment of a clip makes the segment 
shorter, and slowing down a segment makes it longer.


Figure 5 Timeline panel


Figure 6 Timeline panel


Figure 7 Time Remapping effect display


Clip Effect menu


Set Display Style menu
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8. Drag the left side of the speed keyframe to the left to 
create a speed transition.


You can drag the right side as well, but for consistency, 
work only with the left side for this task.


As you drag that keyframe, two things happen:


• The rubber band forms a ramp between the two 
keyframe halves, indicating a gradual change in 
speed between them (Figure 8).


• The Program Monitor displays a split screen 
showing the beginning and ending frames of the 
speed transition (Figure 9).


9. After you release the mouse button, click between the 
two speed-keyframe halves.


A gray area appears, indicating the length of the 
transition (Figure 10).


A blue line with handles on each end represents the curve 
control.


10. Drag either handle on the curve control left or right.


Note: By default, the speed change is linear. Dragging 
the handles changes the acceleration or deceleration of 
the speed change to make it more realistic. The speed 
change will ease in or ease out according to the curvature 
of the speed ramp.


Note: The audio portion of the clip remains linked to the 
video portion but does not change speed.


Figure 8 Time Remapping effect display


Figure 9 Program Monitor, Time Remapping 
speed transition display


Figure 10 Time Remapping effect display
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To use the Time Remapping tool to play a clip backward:


1. Drag the action clip from the Project panel to the 
sequence, following the clips you used in the previous 
tasks.


2. Follow steps 2–6 in the previous task to apply a Time 
Remapping keyframe at the location where you want the 
clip to start playing in reverse.


3. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
speed keyframe (both halves) to the place where you 
want the backward motion to end (you can only drag it to 
the right).


Four things happen:


• A tool tip shows the speed as a negative percentage 
of the original speed.


• The Program monitor displays a split screen showing 
the static frame where you initiated the drag and a 
dynamically updating frame that the reverse 
playback will return to before switching to forward 
speed.


• When you release the mouse button to end the drag, 
an additional segment of the same duration as the 
segment you just created is added for the forward 
playback portion, and an additional speed keyframe 
is placed at this second segment’s end (Figure 11).


• Left-pointing angle brackets appear in the speed 
control track, indicating the section of the clip 
playing in reverse (Figure 11).


The segment plays backward at full speed from the first 
keyframe to the second and then forward at full speed 
from the second to the third keyframe, returning to the 
frame at which the backward motion began. This is called 
a palindrome reverse.


4. Drag the speed control rubber band up or down to change 
the reverse speed.


5. Drag the halves of the first two sets of keyframes to 
create a transition (Figure 12).


6. Drag the curve control handles of those two transitions to 
make the change from forward to reverse and back to 
forward look less abrupt (Figure 12).


Figure 11 Time Remapping reverse effect display


Figure 12 Time Remapping curve controls and 
handles


Reverse Speed 
brackets


Additional forward 
segment
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To use the Time Remapping tool to freeze a portion of a clip:


1. Drag the action clip from the Project panel to the 
sequence, following the clips you used in the previous 
tasks.


2. Follow steps 2–6 in the “To vary speed” task to apply a 
Time Remapping keyframe at the location in the clip 
where you want the freeze frame to begin.


3. Ctrl-Alt-drag (Windows) or Command-Option-drag 
(Mac OS) the speed keyframe to the place where you 
want the freeze frame to end (you can only drag to the 
right). 


Four things happen (Figure 13):


• The Time Remapping rubberband gets lower 
between the two halves of the keyframe.


• A second keyframe appears at the place where you 
dragged the keyframe.


• The inner half-keyframes take on a rectangular 
appearance as compared with regular speed 
keyframes.


• Vertical tic marks appear in the speed control track to 
indicate the segment of the clip playing freeze 
frames.


4. Drag the left half of the speed keyframe on the left to the 
left, or the right half of the speed keyframe on the right to 
the right.


That creates speed transitions to or from the freeze frame 
(Figure 14).


5. Click either gray area between keyframe halves to 
display a curve control. Drag the control’s handles to 
change the acceleration or deceleration of the speed 
change.


Figure 13 Time Remapping freeze frame effect 
display


Figure 14 Time Remapping freeze frame speed 
transitions


Freeze Frame vertical tics
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How to apply and adjust video keying effects
You can use video keying effects in a variety of ways to make portions of clips transparent so you can see clips below 
the keyed clips in a sequence. Adobe Premiere Pro CS6 has a variety of video effects that fall into four basic groups:


• Chroma/Color: Blue Screen (Windows only), Chroma (Windows only), Color, Non Red, and RGB Difference 
(Windows only). These all work in basically the same way. Replace a color in a clip with transparency.


• Luminance: Luma makes dark or light areas in a clip transparent or opaque, depending on the options you select.


• Opacity: Alpha Adjust simply changes the opacity of a clip.


• Matte: Difference, Image, Remove, Track, and three garbage matte effects (four-point, eight-point, and sixteen-
point). Matte keys typically use a graphic or some other user-defined region to do the equivalent of cutting a hole 
in a clip or making everything transparent outside of a user-defined area.


We recommend that you complete the “How to use the Motion effect” and “How to apply and adjust video effects” 
guides before completing the tasks in this guide. Those guides cover effect properties, which are used extensively in 
this guide. We also recommend that you complete the “How to work with alpha channel transparencies” guide. It 
introduces compositing: the process of creating a compound image by superimposing one or more clips on another 
clip, a technique used throughout this guide. We also recommend you complete the “How to build text and objects in 
the Titler” guide. It explains how to use the Titler to create graphics, a skill used in the final two tasks of this guide.


To complete the tasks in this guide, you need several video or still image clips with the following characteristics:


• A subject in front of a solid color background that does not match any colors on the subject (otherwise, those 
colors will become transparent along with the background)


• A subject in high contrast to the background (the full moon in the night sky, for example)


• A video clip with some action (a car driving by, someone running, a ball in flight)


• Clips to serve as backgrounds on which you layer the clips that use keying effects


Using chroma/color keying effects (Windows only)
Each chroma/color keying effect has its own set of properties. In general they let you adjust the color range to make 
transparent. The blue screen and color keys work with specific industry-standard colors. For the others, you choose 
from a wider spectrum of colors. You work with the chroma key and the color key in this guide. We suggest you try 
some other effects as well. In particular, try the Color Key options to help clean up the border between the transparent 
and opaque portions of a clip.


To use the Chroma Key effect:


1. Start Adobe Premiere Pro and import two clips: a 
background clip and a clip with a subject in front of a 
solid color background.


Note: Two clips are used as examples in this task 
(Figure 1). The Chroma Key effect will make the blue 
sky transparent to let the sunset show through. Figure 1 Clips used in this task
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2. Drag the clip you are using as a background to the Video 
1 track. Drag the clip with the subject in front of a solid 
color background to Video 2 directly above the clip on 
Video 1 (Figure 2).


Make sure the CTI is on those clips so you can view them 
in the Program Monitor.


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag Chroma Key to the clip 
on Video 2.


4. In the Effect Controls panel, expand Chroma Key to view 
its options (Figure 3).


Note: Chroma Key has seven options. For detailed 
explanations of these and other effect options, refer to 
Adobe Premiere Pro Help.


5. Select the eyedropper next to Color. In the Program 
Monitor, Ctrl-click (Windows) or Command-click (Mac 
OS) in the solid color background to select the color you 
want to make transparent (Figure 4).


The selected color appears in the Chroma Key Color 
color swatch in the Effect Controls panel.


Note: By default, the eyedropper selects a color from a 
single pixel. Frequently that single pixel does not 
represent the average color of the region you want to key 
out, leading to less-than-satisfactory keying results. 
When using the eyedropper to get a color sample for a 
keying effect, Ctrl-click (Windows) or Command-click 
(Mac OS) to increase the subsample area to 5 x 5 pixels.


6. In the Effect Controls panel, drag the Similarity slider to 
the right until the solid color region becomes transparent 
and the background clip on Video 1 shows through 
(Figure 5).


7. In the Effect Controls panel, select Mask Only.


The subject (the opaque part of the clip) changes to a 
white silhouette (Figure 6).


8. Adjust the Similarity slider until you see only a few tiny 
holes (or no holes) in the silhouette.


Note: Using the View Zoom Level in the Program 
Monitor can help you fine-tune this and other color/
chroma key effects. Use it to zoom in on the image to get 
a closer look at the boundary between the subject and the 
keyed-out transparent background. Then make minor 
adjustments to Similarity and other options.


9. When you’re satisfied with the option values you’ve set, 
deselect Mask Only.


Figure 2 Sequence with two clips


Figure 3 Effect Controls panel, Chroma Key effect


Figure 4 Eyedropper


Figure 5 Clip with Chroma Key effect applied


Figure 6 Mask Only option applied
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Using the Color Key effect
The Color Key effect is a relatively low-budget but professional method for keying. To use this effect, you need to 
shoot your video in front of a solid color backdrop. It works well with industry-standard green screens and just about 
any other solid-color. The Color Key effect has replaced the Green Screen Key effect that was in previous versions of 
Adobe Premiere Pro.


To use the Color Key effect:


1. Import a background clip and a video with a solid 
background.


Note: Two clips are used as examples in this task 
(Figure 7). The Color Key will make the green 
background behind the subject transparent so the blue 
and red animated background shows through.


2. Drag the background clip to Video 1 and the green-screen 
clip to Video 2 above the clip on Video 1 (place them 
after the clips already on the sequence).


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Color Key to the clip 
on Video 2.


The clip with the green background should be visible in 
the Program monitor.


4. In the Effect Controls panel, expand the Color Key effect 
options (Figure 8).


5. Click the Key Color eye dropper to select it (Figure 8).


6. Position the eye dropper over the clip’s green background 
in the Program monitor. Click to select the green 
background as the key color.


The green is made transparent and the background clip 
shows through, but the key may still require some fine 
tuning (Figure 9).


7. Adjust the Color Tolerance, Edge Thin, or Edge Feather 
settings to create a solid silhouette with a sharp contrast 
between the subject you are not keying out and the 
background clip below it in the sequence (Figure 10).


Note: Often you want to make the subject, which you’ve 
shot with a key in mind, the focal point of your 
composited clip. One way to ensure that happens and to 
give your keyed shots a realistic look is to blur the 
background you insert in the transparent areas created by 
the key effect so the subject stands out. If your 
background is not already a bit out of focus, use the Fast 
Blur video effect on it.


Figure 7 Clips used in this task


Figure 8 Effect Controls panel, Color Key effect


Figure 9 The key still needs fine tuning


Figure 10 Clip with Color Key adjusted


Color Key eye dropper (color selector)
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Using the Luma Key
The Luma Key creates transparencies by using clip brightness values. You can use it to make dark or bright regions of 
a clip become transparent or opaque.


To use the Luma Key:


1. Import a background clip and a clip with bright or dark 
areas that you want to make transparent.


Note: Two clips are used as examples in this task  
(Figure 11). The Luma Key will make the dark 
background behind the starfish transparent and replace it 
with a sunset.


2. Drag the background clip to Video 1 and the clip with the 
contrasting subject and background to Video 2 (place 
them after the clips already on the sequence).


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Luma Key to the 
clip on Video 2.


4. In the Effect Controls panel, expand the Luma key 
properties. Adjust Threshold and Cutoff to make the 
background become transparent (Figure 12) and 
(Figure 13). 


There is no mask-only option in this effect so finding 
suitable settings is a little more difficult.


Note: Once you key out a background, you can apply the 
Drop Shadow video effect to the portion of the clip 
subject that did not key out. The example (Figure 14) 
shows how that can work with two clips:


a. Use the Motion effect to move the opaque portion of 
the clip and change its size.


b. Apply the Drop Shadow effect to the clip. (Drop 
Shadow is in the Video Effects Perspective bin.)


c. In the Project panel, drag another instance of that 
clip to Video 3 above the clips on Video 1 and Video 
2.


d. Click the clip on Video 2 and select Edit > Copy.


e. Click the clip on Video 3 and select Edit > Paste 
Attributes. The effects applied to the clip on Video 2 
(Luma Key, Motion, and Drop Shadow) are applied 
to the clip on Video 3.


f. Use Motion on the Video 3 clip to move it to the 
lower-right part of the screen and rotate it 90 
degrees.


g. Change the Drop Shadow Direction value to have 
the shadow fall at the correct angle to match the drop 
shadow on the first clip.


Figure 11 Two clips used in this task


Figure 12 Effect Controls panel, Luma Key effect


Figure 13 Clip with Luma Key applied


Figure 14 Clips with Luma Key, Motion, and Drop 
Shadow applied
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Using matte keys
Matte keys cut “holes” in one clip to allow portions of another clip to show through. They can also create something 
like cutout figures you can place on top of other clips.


The nomenclature can be confusing. Matte keys are not the same as color mattes (color graphics). However, matte 
keys generally use matte graphics you create to define the areas you want to make transparent or opaque.


There are two basic types of matte keys:


Garbage: Four-, eight-, or sixteen-sided polygons. They’re called garbage keys because you typically use them to 
remove something you don’t want in the video. You can also use them to outline something you want to place on 
another clip. You move their vertices to define the outline of the area you want to display.


Graphic: Uses a graphic—usually a shape you want to key out or key in. These keying effects include Difference, 
Image, Remove, and Track.


In this task you work with the Sixteen-Point Garbage Matte Key and the Track Matte Key.


To use a garbage matte key:


1. Import a background clip and a clip with an object you 
want to isolate.


2. Drag the background clip to Video 1 and drag the clip 
with an object you want to isolate to Video 2 above the 
clip on Video 1 (place them after the clips you worked on 
in previous tasks).


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Sixteen-Point 
Garbage Matte Key to the clip on Video 2.


4. In the Effect Controls panel, expand the Sixteen-Point 
Garbage Matte properties, and click its Transform button 
(Figure 15).


Sixteen cross-hair handles appear in the Program Monitor 
(Figure 16).


Figure 15 Effect Controls panel, Sixteen-Point 
Garbage Matte effect


Figure 16 Program Monitor with Sixteen-Point 
Garbage Matte cross-hair handles


Transform button


Cross hair 
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5. Drag the 16 handles to make a rough outline of the object 
you want to isolate (Figure 17).


6. In the Program Monitor, in the Select Zoom Level menu, 
select a value to move in closer to the object and then 
fine-tune the placement of the garbage matte vertices 
(Figure 18).


Figure 17 Clip with a garbage matte applied


Figure 18 Program Monitor with garbage matte 
cross-hair handles


Select Zoom Level 
menu
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Three garbage matte tips


Try the following tips when preparing for and using garbage mattes.


Garbage matte tips:


1. We used two instances of the cat clip to create the effect 
shown in the example (Figure 19). Here’s how we did 
that:


a. Added the second cat clip on Video 3 above the other 
two clips in the sequence.


b. Applied the garbage matte to the clip on Video 3 to 
isolate the other eye.


c. Used the Motion effect on both clips to adjust their 
size and position them on the moon clip.


2. Garbage mattes create sharply defined edges. To soften 
the edges of the clip to which you applied the garbage 
matte, apply a blur video effect.


3. You can use a garbage matte key to create a split-screen 
effect that allows the same actor to appear in two places 
at once. This takes some planning. Here’s how to do that:


a. Lock down your camcorder on a tripod.


b. Ensure that the lighting, camera focus, and exposure 
settings don’t change for the duration of the shoot.


c. Have an actor do a scene on one side of the set.


d. Have that actor play another role on the other side of 
the set. The actor shouldn’t cross the line that divides 
the set and there can’t be any movement (for 
example, waving palm trees or flying birds) in the 
vicinity of the scene’s dividing line.


e. In Adobe Premiere Pro, use a garbage matte on one 
of the scenes so the actor appears on both sides of the 
set at once.


Figure 19 Two clips with garbage matte effects 
applied
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Using the Track Matte Key
The Track Matte Key effect is applied to a clip on a video track and places a matte—a still image or graphic 
(including graphics created in the Titler)—on a separate track above that clip. The matte defines the areas of 
transparency in the selected clip and uses them to reveal whatever is below the selected clip in the sequence. 


The Track Matte Key uses the grayscale or alpha channel transparency values of the matte graphic to define the 
transparent areas in the clip the effect is applied to. (If the matte is in color, the track matte analyzes it as if it were 
grayscale). It can make white or black areas opaque or transparent, depending on the values you select in the effect 
properties area. The Track Matte Key makes gray areas semitransparent.


This is a tremendously useful effect, largely because you can animate the matte graphic. For example, you can use the 
Motion effect to gradually reveal the matte or to move it on the clip to follow action. The latter application of the 
Track Matte Key is called a traveling matte, which you will try a bit later. Just about every older movie involving 
“impossible” motion—spaceships, Superman in flight, or giant spiders—used traveling mattes.


To use the Track Matte Key:


1. Create a new title as follows (Figure 20):


a. Select File > New > Title.


b. Name the title Track Matte Graphic and click OK. 


c. In the Title Tools panel, select the Ellipse tool and 
drag in the Titler main pane to create a shape.


d. In the Title Properties panel, select Fill.


e. In the Fill Type menu, select Radial Gradient, 
change the color of the color stop on the right to 
black and its Color Stop Opacity value to about 20%.


f. Move the two color stop boxes until your graphic has 
a soft edge quality like the example (Figure 20).


g. Position the graphic about where you think it will 
overlap the subject in your video clip.


h. Close the Titler.


2. In the Project panel, drag a video clip to Video 1, a 
background clip to Video 2, and the Track Matte Graphic 
you just made to Video 3.


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Track Matte Key to 
the Video 2 clip.


4. In the Track Matte Key options, do the following 
(Figure 21):


• In the Matte menu, select Video 3.


• In the Composite Using menu, select Matte Luma.


• Select Reverse (the ellipse is white, which the Track 
Matte normally sees as opaque, so selecting Reverse 
makes the white area of the ellipse transparent and 
the black area opaque).


Figure 20 Titler


Figure 21 Track Matte Key options
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Note: Normally, a clip in the highest video track covers 
what’s below it in a sequence. But when you select the matte 
video track, Adobe Premiere Pro automatically disables the 
portion of the track used in the Track Matte Key. Essentially, 
it makes that segment completely transparent and applies it to 
the clip with the Track Matte Key applied to it.


5. Change the Motion effect settings on the Video 3 Titler 
clip to position and change the size and shape of the 
graphic to suit your needs.


6. Use the Motion Scale parameter and keyframes on the 
clip in Video 3 to start the matte at zero percent and have 
it grow to its full size by about a second into the clip.


You can also apply video effects to the graphic clip in 
Video 3. For example, you can use the Fast Blur effect to 
further soften the edges of the matte. Your finished work 
should look something like the example (Figure 22).


Figure 22 Clip with Track Matte Key 


Making a traveling matte
You will use the Track Matte Key to create a traveling matte time and time again. A traveling matte is a great way to 
follow and highlight action. Traveling mattes have several uses. For example, you can use a tinted matte to highlight 
action or apply the Mosaic or Fast Blur video effect to conceal someone’s identity.


To complete this task you need a video clip with some action to highlight and follow.


To make a traveling matte:


1. Import the action video clip.


2. In the main menu, select File > New > Color Matte.


The New Color Matte dialog box appears. 


3. Click OK to accept the default settings.


The Color Picker appears (Figure 23).


4. Select an orange hue (or a color of your choice) and click 
OK.


The Choose Name dialog box appears.


5. In the Choose Name dialog box, give the color matte a 
name and click OK.


6. In the Titler, create a soft-edge rectangle (for instructions 
on how to do this, refer to step 1 of the previous task, 
“How to use the Track Matte Key”). Close the Titler.


Figure 23 Color Picker
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7. Drag four clips to a sequence (Figure 24):


• The action video clip to Video 1


• The action video clip to Video 3 (directly above its 
twin on Video 1)


• The color matte to Video 2 (between the two action 
clips)


• The rectangle graphic to Video 4 above the other 
three clips


8. Select the color matte clip in Video 2.


9. In the Effect Controls panel, change the Opacity value to 
35% (Figure 25).


The color matte is now semitransparent and you can use 
it to apply a tint to the rectangle that will highlight the 
action in Video 1. The matte opacity is not apparent yet 
because the video clip on Video 3 covers the color matte 
in Video 2.


10. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Track Matte Key to 
the action video clip in Video 3.


11. In the Track Matte Key options area of the Effect 
Controls panel, do the following (Figure 26):


• In the Matte menu, select Video 4.


• In the Composite Using menu, select Matte Luma.


Your Program Monitor image should look something like 
the example (Figure 27).


12. Now use keyframes and set motion effect values for the 
traveling matte graphic on Video 4 so it follows and 
highlights the action. To do that, follow these steps:


a. Select the traveling matte graphic clip on Video 4.


b. Move the CTI to the beginning of the clip.


c. In the Effect Controls panel, switch on keyframes for 
Position, Scale Height, and Scale Width (deselect 
Uniform Scale).


d. Position and adjust the rectangle size to have it fit 
over the action figure.


e. Move the CTI a little way into the action clip.


f. Reposition and readjust the rectangle to fit over the 
action figure.


g. Do this enough times to have the rectangle stay on 
top of the motion for the length of the clip.


13. Play the video.


Figure 24 Traveling matte clip set-up


Figure 25 Effect Controls panel, Opacity effect 


Figure 26 Track Matte Key options


Figure 27 Video clip with a traveling matte
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Using the Ultra Key effect
The Ultra Key effect is ideal for fast, accurate keying on challenging footage. The Ultra Key is optimized for DV and 
HD footage that includes uneven lighting, wrinkled backgrounds, and frizzy hair. Ultra Key preserves shadows and 
can achieve complex keys on smoke, liquids, and transparent objects.


For example, suppose you’ve shot some footage of a skier in the woods on a cloudy day, but the scene is supposed to 
show the skier gliding down the mountain on a sunny day with blue sky. Using the Ultra Key effect, you can transport 
your skier to an entirely different scene.


Figure 28 Foreground and background video clips


To use the Ultra Key effect:


1. Import a video clip that you want to key and a second 
video clip or still image to use as the background.


2. In the Project panel, drag the background clip to Video 1 
and the foreground clip to Video 2. 


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Ultra Key effect to 
the foreground clip in Video 1.


4. In the Effect Controls panel, expand the Ultra Key 
options (Figure 29). 


5. Click the Ultra Key eye dropper to select it (Figure 29). Figure 29 Ultra Key options


Ultra Key eye dropper
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6. Position the eyedropper over the foreground clip in the 
Program monitor. Click to select a color range that you 
want to make transparent. In this example, we selected 
the snow (Figure 30).


The snow in the foreground video clip becomes 
transparent leaving the trees and the skier superimposed 
over the background scene (Figure 31). The Ultra Key 
did a good job of removing only the snow, even between 
the fine lines of the tree branches and the blurred motion 
of the skier’s poles. 


7. In the Effects Control panel, expand the Matte 
Generation options and adjust the Transparency value up 
or down to change the key (Figure 32). 


Using the Ultra Key effect, it’s easy to get a very good 
key, even from the most challenging footage (Figure 33). 


As with any key effect, the best settings will vary, 
depending on your video. Continue to experiment with 
the Ultra Key options until you get the results you want. 


Figure 30 Program monitor


Figure 31  Keyed image with no adjustments


Figure 32  Ultra key Matte Generation options


Figure 33  Slight increase in transparency
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How to work with temporal and spatial keyframe 
interpolation
Keyframe interpolation changes the behavior of an effect option value as the clip plays toward or away from a 
keyframe.


The two most common types of interpolation are linear and Bezier.


• Linear interpolation: Creates an evenly paced change from one keyframe to another. For example, if you set an 
effect option value to 0% at the beginning of a 12-second clip and 100% at the end, the value will be 25% at the 
3-second point and 50% at the 6-second point. Changes created with linear interpolation start and stop abruptly.


• Bezier interpolation: More closely mirrors your experience or exaggerates it. The rate of change accelerates or 
decelerates based on the shape of a Bezier curve, such as gently or quickly picking up speed at the first keyframe 
and then slowly or rapidly decelerating into the second.


Switching from linear interpolation to a Bezier interpolation preset takes only two mouse clicks. Becoming adept at 
adjusting Bezier curve characteristics takes a little practice.


Using automatic adjustments
When you apply keyframes to virtually all effects, you are changing how those effects behave over time. That’s called 
temporal interpolation. The default temporal interpolation in Adobe Premiere Pro CS6 is linear: constant velocity 
between keyframes. You can change that to Bezier temporal interpolation and adjust its curve characteristics in the 
Effect Controls panel Value and Velocity graphs. You can also access Bezier interpolation presets in a clip’s keyframe 
graph line in the Timeline panel.


Two effects—Motion and Lightning—have a different type of interpolation. For these two effects, you can use 
position parameters to set their physical locations in and around the video frame. You control how those positions 
change by using spatial interpolation. You adjust spatial interpolation in the Program Monitor screen. The default 
spatial interpolation is a Bezier curve. The final task in this guide covers that topic.


We recommend you complete the “How to apply and adjust video effects” guide and the “How to use the Motion 
effect” guide before completing the tasks in this guide. Those guides cover effect properties and keyframes, which are 
used extensively in this guide. In addition we recommend that you complete the following text-creation guides:  
“How to build text and objects in the Titler,” and “How to add text effects.” Those guides explain how to create the 
text object you work with in this guide.


You do not need any video clips or other assets to complete this guide.


To apply and adjust Bezier curve presets:


1. Start Adobe Premiere Pro and start a new project.


2. Select File > New > Title.


The New Title dialog box appears.


3. Name the title Arrow and click OK.


The Titler appears.
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4. In the Titler, make an arrow by doing the following:


a. Use the Rectangle tool to create the shaft. Make it 
almost fill the height of the Safe Title margin 
(Figure 1).


b. Give it a dark, solid color fill by using the Properties 
panel (Figure 2).


c. Add a white outer stroke with a size of about 3.


d. Use the Wedge tool to make the point (you will need 
to rotate it to place it on top of the shaft)


5. Close the Titler.


6. In the Project panel, drag the Arrow clip to the sequence.


7. In the Effects panel, expand the Video Effects bin, 
expand the Stylize bin, and drag Alpha Glow to the arrow 
clip.


8. In the Effect Controls panel, expand the Alpha Glow 
options and click the Glow option Toggle Animation 
button to switch on keyframes. 


9. Set following keyframes (Figure 3):


• Clip in point: Glow = 0


• Clip midpoint: Glow = 100


• Clip end point: Glow = 0


Note: When you add keyframes to an effect, that displays 
the effect’s Value and Velocity graphs directly below the 
keyframes. The Value graph displays the selected 
option’s value at any point in time. The Velocity graph 
shows the rate of change between keyframes. Spatial 
effect options (Position in the Motion and Transform 
effects for example) do not have Value graphs.


10. Play the clip. 


The glow expands with constant velocity to its maximum 
value and then immediately starts shrinking at a constant 
velocity (Figure 4).


Figure 1 Titler main panel showing the arrow 


Figure 2 Properties panel


Figure 3 Alpha Glow effect and Value and 
Velocity graphs in the Effect Controls panel


Figure 4 Arrow with Alpha Glow effect


Value graph Velocity graph
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11. Right-click (Windows) or Control-click (Mac OS) the 
first keyframe in the time ruler to display the keyframe 
menu (Figure 5). 


It has seven keyframe interpolation options:


• Linear: The default behavior. Creates a uniform rate 
of change between keyframes.


• Bezier: You can manually adjust the shape of the 
graph (the rate of change) on either side of a 
keyframe. Use this method to create very smooth 
changes or sudden acceleration into or out of a 
keyframe.


• Auto Bezier: Creates a smooth rate of change 
through a keyframe. If you change a keyframe’s 
value, the Auto Bezier direction handles change to 
maintain a smooth transition between keyframes. If 
you adjust a handle, the interpolation changes to 
Continuous Bezier.


• Continuous Bezier: Creates a smooth rate of change 
through a keyframe. However, unlike Auto Bezier, 
Continuous Bezier lets you adjust handles manually. 
As you drag a handle (changing the shape of the 
curve) on one side of a keyframe, the shape on the 
other side of the keyframe changes in a 
complementary fashion to maintain a smooth 
transition.


• Hold: Changes a property value without gradual 
transition (sudden effect changes). The graph 
following a keyframe with the Hold interpolation 
applied appears as a horizontal straight line.


• Ease In: Gradually decelerates the value changes 
entering a keyframe.


• Ease Out: Gradually accelerates the value changes 
leaving a keyframe.


Note: Although interpolation methods can vary the rate 
at which an option value changes between keyframes, 
they cannot change the duration between keyframes. 
Duration is determined by the time (or distance in the 
time ruler) between keyframes.


Figure 5 Keyframe menu
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12. In the keyframe menu, select Ease Out.


Three things happen (Figure 6):


• The keyframe becomes an hourglass.


• The left side of the Value graph line becomes a 
Bezier curve, and a Bezier handle appears on the first 
keyframe square in the graph. The Value graph 
shows how the Glow value changes over time.


• The Velocity graph line becomes a Bezier curve, and 
two Bezier handles appear, one on the first keyframe 
and the other on the second keyframe. The Velocity 
graph shows the velocity change over time: its 
acceleration.


Note: We explain how to work with Bezier curves and 
handles in the Value and Velocity graphs in the next two 
tasks in this guide.


13. Play the clip. 


The glow now appears more gradually.


14. Right-click (Windows) or Control-click (Mac OS) the 
third keyframe (at the end of the clip) and select Ease In.


The same three things happen again, only this time a 
curve appears on the right side of the Value graph 
(Figure 7).


15. Right-click (Windows) or Control-click (Mac OS) the 
center keyframe and select Auto Bezier.


The keyframe changes to a circle, and two Bezier handles 
appear on the Value graph (Figure 8).


16. Move the CTI to the center keyframe by clicking the Go 
To Previous Keyframe or Go To Next Keyframe button.


17. Change the center keyframe Glow value to about 80 
(drag the Glow slider or type a new value).


The peak of the Value graph drops but retains the smooth 
Auto Bezier curve.


18. Play the arrow clip to see the effect of those changes.


Figure 6 Effect Controls time ruler with Ease In 
applied


Figure 7 Value graph with Ease In and Ease Out 
applied


Figure 8 Value graph line and three keyframes 
with (left to right) Ease Out, Auto Bezier, and Ease 
In applied


Keyframe with 
Ease Out 
keyframe 
interpolation


Value Graph line


Bezier handle


Velocity graph line


Keyframe with 
Ease In keyframe 
interpolation 
applied


Keyframe with 
Auto Bezier 
keyframe 
interpolation 
applied
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Adjusting Bezier curves and handles
Adding a keyframe to an effect displays the Value graph and the Velocity graph. Changing the keyframe interpolation 
to a form of Bezier curve changes the straight graph lines to curves and adds Bezier handles to the keyframes in those 
two graphs. You use those Bezier curves and handles to fine-tune how the effect behaves over time—its temporal 
keyframe interpolation.


To adjust Bezier curves and handles:


1. Continue where you left off in the previous task.


2. In the Value graph, drag the center (square) keyframe 
down (Figure 9).


The Glow option value decreases and the Glow option 
slider moves to the left. This is another way to change an 
option value at a keyframe.


Note: You cannot drag a Value graph keyframe left or 
right, so there is no chance you will change a keyframe 
location in the clip when dragging a keyframe in the 
Velocity graph.


3. Drag the left handle on the center keyframe in the Value 
graph to lengthen it and move it up or down.


Two things happen (Figure 10):


• The main keyframe, above the Value graph, changes 
to an hourglass (dragging a handle of an Auto Bezier 
keyframe changes that keyframe to a Continuous 
Bezier keyframe).


• The slope and shape of the Value graph change (a 
steep slope indicates a faster change over time).


Note: Moving the handle up accelerates the changes and 
moving the handle down decelerates the changes. To 
adjust the range of the curve’s influence, drag the Bezier 
handle to the left or right.


4. Play the arrow clip to see the effect of those changes.


5. Right-click (Windows) or Control-click (Mac OS) the 
center keyframe and select Bezier.


There is no immediate, visible change.


Figure 9 Alpha Glow effect in the Effect Controls 
panel


Figure 10 Value graph in the Effect Controls panel


Value Graph keyframe


Keyframe with Continuous Bezier keyframe 
interpolation applied
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6. In the Value graph, drag the left keyframe handle of the 
center keyframe down slightly. 


The right handle does not change (Figure 11).


Bezier handles (as opposed to Continuous Bezier or Auto 
Bezier handles) operate independently, which can lead to 
abrupt acceleration on one side of the keyframe. In the 
example (Figure 11), the glow builds very slowly at first, 
quickly expands near the keyframe, and then gradually 
diminishes after the keyframe.


7. In the Velocity graph (below the Value graph), drag the 
left Bezier handle of the center keyframe down. 


Three things happen (Figure 12):


• The Value graph curve quickly climbs to its peak 
value (100) and then holds that position until the 
center keyframe.


• The Velocity graph curve between the first and 
second keyframes becomes more pronounced.


• The Velocity graph peak values (both positive and 
negative) increase. Those values, in this case, 
represent the change per second in Glow size units.


Note: The Toggle Automatic Range Rescaling feature 
keeps peaks and valleys of the Value and Velocity graph 
curves within their viewing areas. You can deselect that 
feature by clicking the Toggle Automatic Range 
Rescaling button (Figure 12). But if you later heighten 
the graph farther, the peaks will run outside the viewing 
area. If that happens, you can drag down on the bottom of 
the viewing area to expand it.


8. Play the arrow clip to see the effect of those changes.


Figure 11 Changes applied to the Value graph


Figure 12 Value (top) and Velocity graphs in the 
Effect Controls panel


Keyframe with 
Bezier keyframe 
interpolation appliedBezier handle


Value Graph 
peak value


Toggle Automatic Range 
Rescaling button


Velocity Graph 
Bezier handle
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Applying and adjusting temporal keyframe interpolation in the Timeline panel
You work with temporal keyframe interpolation in a clip in the Timeline panel much the same way you work with 
interpolation in the Effect Controls panel. The one missing element is velocity. You can change velocity only in the 
Effect Controls panel Velocity graph. Here is a brief overview:


To adjust temporal keyframe interpolation in the Timeline panel:


1. Drag another instance of the arrow clip to the sequence.


2. Make sure the video track is expanded and that Show 
Keyframes is selected in the Show Keyframes menu.


3. Apply Alpha Glow to the clip.


4. In the Effect Controls panel, expand the Alpha Glow 
options and click the Glow option Toggle Animation 
button to switch on keyframes.


5. In the Timeline panel, position the CTI at the beginning 
of the clip.


6. In the Timeline for Track 1 (not in the Effects panel), 
click the Add-Remove Keyframe button to add a 
keyframe. Position the CTI about 1 second into the clip 
and add another keyframe. Position the CTI about 2 
seconds into the clip and add a third keyframe.


Note: It may help to display clip names only in the 
Timeline panel.


7. Drag to position the keyframes as shown in the example 
(Figure 13).


8. Apply Bezier interpolation as follows:


• Right-click (Windows) or Control-click (Mac OS) 
the first keyframe and select Ease Out.


• Right-click (Windows) or Control-click (Mac OS) 
the center keyframe and select Continuous Bezier.


• Right-click (Windows) or Control-click (Mac OS) 
the third keyframe and select Ease In.


Bezier curves are added to the keyframes (Figure 14).


9. Drag the Bezier handles of any keyframe to change the 
shape of the curve.


Figure 13 Clip keyframes in the Timeline panel


Figure 14 Clip keyframes with Bezier 
interpolation
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Adjusting spatial and temporal keyframe interpolation in the Motion effect
Two effects in Adobe Premiere Pro—Motion and Lightning—use an additional type of keyframe interpolation: 
spatial.


You use the Motion effect Position option to move a clip within and around the viewing screen. Add keyframes and 
you create a motion path. You use the Lightning Start Point and End Point options with keyframes to move the 
Lightning effect in the screen.


In both cases, you can use Bezier curve spatial interpolation on the two effects’ position keyframes to change the 
behavior of their motion. The focus for this task is the Motion effect’s Position option. You will likely use its Bezier 
curve spatial and temporal interpolation options time and again.


To adjust keyframe interpolation in the Motion effect:


1. Drag another instance of the arrow clip to the sequence.


2. Click that clip to display it in the Effect Controls panel.


3. Display the Motion effect options and click the 


4. Reduce the Motion Scale value so the arrow shrinks to 
about half-screen height.


This gives you room to move the arrow.


5. Give the arrow clip four position keyframes as follows:


• In point: Upper left quadrant of the screen


• About one-fourth of the way into the clip: Lower 
center of the screen


• About one-half of the way into the clip: Upper-right 
quadrant


• About three-fourths of the way into the clip: Center


Your Effect Controls time ruler (Figure 15) and Program 
Monitor motion path (Figure 16) should look like the 
examples. If you don’t see the path in the Program 
Monitor, click Motion in the Effects panel.


Note: The motion path (the spatial interpolation) in the 
Program Monitor is a Bezier curve by default. The little 
four-point stars on the path are keyframes and the tiny 
dots near those keyframes (but off the path) are Bezier 
handles (Figure 16).


Each keyframe has Auto Bezier spatial interpolation 
applied to it by default, which means the clip motion 
behaves the same on both sides of the keyframe. You can 
change Auto Bezier to Continuous Bezier or Bezier. Both 
have different characteristics (as explained in the first 
task).


Figure 15 Motion effect in the Effect Controls 
panel


Figure 16 Motion effect path and keyframes in the 
Program Monitor
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6. Play that clip.


If your keyframes are spaced more or less equally in the 
Effect Controls time ruler, the clip velocity is constant. It 
has linear temporal interpolation. You change that to 
Bezier temporal interpolation later in this task.


7. Position the CTI in the middle of the clip. In the Program 
Monitor, drag one of the Bezier handles on the second 
keyframe (Figure 17).


You changed the shape of the curve, which adjusts how 
the arrow moves through the screen. That’s its spatial 
interpolation.


By dragging an Auto Bezier handle, you also changed the 
selected keyframe to Continuous Bezier (as explained in 
the first task).


8. In the Effect Controls panel, right-click (Windows) or 
Control-click (Mac OS) the second Position value 
keyframe.


The context menu includes two options: Temporal 
Interpolation and Spatial Interpolation (Figure 18).


9. Select Spatial Interpolation (its current setting is 
Continuous Bezier), and select Bezier.


Note: In step 7, in the Program Monitor, you changed an 
Auto Bezier spatial interpolation keyframe to Continuous 
Bezier simply by dragging a Bezier handle. But the only 
place where you can change a spatial interpolation 
keyframe to Bezier or back to Auto Bezier is in the Effect 
Controls time ruler keyframe menu.


10. In the Program Monitor, on the second keyframe, drag 
the same handle you moved in step 7.


Note: This time the other Bezier handle does not move. 
As noted in the temporal interpolation discussion in the 
previous task, Bezier handles behave independently.


Figure 17 Adjusting the Motion effect


Figure 18 Position option Keyframe menu
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11. In the Effect Controls panel, set different types of 
temporal interpolations for each of the four Position 
keyframes by right-clicking (Windows) or Control-
clicking (Mac OS) each one in turn, selecting Temporal 
Interpolation, and then making the following selections 
(Figure 19):


• first keyframe: Ease Out


• second keyframe: Continuous Bezier


• third keyframe: Bezier


• fourth keyframe: Ease In


12. Play the arrow clip.


The arrow gradually accelerates at the start and slows 
down at the finish. The behavior at the second and third 
keyframes does not change, even though you changed 
their temporal keyframe interpolation. You need to 
change their Bezier handles.


13. In the Effect Controls panel, click the second Position 
keyframe (the one set to Continuous Bezier).


That activates its temporal interpolation Bezier handles in 
the Velocity graph (Figure 20).


14. Drag a handle up and down.


The shapes of both sides of the curve change in a 
complementary fashion.


15. Drag a handle left and right.


That changes the location of the peak of the curve on the 
selected side of the keyframe and does not change the 
shape of the curve on the other side of the keyframe.


16. Select the third keyframe (the one set to Bezier) and drag 
one of its Bezier handles up and down.


Because it has Bezier keyframe interpolation applied to 
it, only one handle moves at a time, which can create 
sudden velocity changes (Figure 21).


17. Play the arrow clip to see the effects of your changes on 
the temporal interpolation.


Figure 19 Velocity graph in the Effect Controls 
panel


Figure 20 Continuous Bezier handle


Figure 21 Bezier handle
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How to make text roll and crawl
Your projects can include rolling text (titles that move vertically) for opening and closing credits and to make 
crawling text (titles that move horizontally) for things such as headline bulletins.


Creating movie credits
You can use the Titler to create movie credits.


To create movie credits:


1. Start Adobe Premiere Pro, open a project (or start a new 
one), and select Title > New Title > Default Roll.


The New Title dialog box appears (Figure 1).


2. Name the new title Rolling Text and click OK.


The Titler appears.


3. In the Titler Tools panel, select either the Type tool or the 
Area Type tool and type several lines of text (something 
like a film’s closing credits).


Depending on what you created last in the Titler, you 
may need to choose a different font, font size, and so on.


At the end of each line, press Enter (Windows) or Return 
(Mac OS). Type enough lines of text to more than fill the 
screen vertically and format the text as desired 
(Figure 2).


Note: When you select Default Roll, the Titler 
automatically adds a scroll bar along the right side of the 
Titler main panel so you can view your text as it runs off 
the bottom of the screen. If you select the Default Crawl 
option, a scroll bar appears at the bottom so you can view 
text running off the right or left edge of the Titler main 
panel screen.


Figure 1 New Title dialog box


Figure 2 Titler main panel


Roll/Crawl Options button                 Scroll bar
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4. Click the Roll/Crawl Options button (Figure 2).


The Roll/Crawl Options dialog box appears (Figure 3). 
You have the following options:


• Still: Changes the rolling or crawling text into static 
text.


• Roll: The text will move up the screen.


• Crawl Left, Crawl Right: The crawl direction (rolling 
text always moves up the screen).


• Start Off Screen: Whether the credits start 
completely off the screen and roll on or begin with 
the uppermost text item at the top or edge of the 
screen. If selected, the Preroll option becomes 
inactive.


• End Off Screen: Whether the credits roll completely 
off the screen. If selected, the Postroll option 
becomes inactive.


• Preroll: Number of blank frames that play before a 
roll or crawl begins.


• Ease-In: Gradually accelerates a roll or crawl as the 
first text lines appear.


• Ease-Out: Gradually decelerates a roll or crawl at its 
end.


• Postroll: Number of blank frames that play after a 
roll or crawl ends.


5. Select Start Off Screen and enter 30 frames each for 
Ease-In, Ease-Out, and Postroll.


6. Click OK to close the dialog box and then close the 
Titler.


The rolling text title you just made displays in the Project 
panel as a video clip.


Note: The length of a rolling or crawling title clip is the 
same as the Still Image Default Duration set in the 
Preferences menu. The default length is 5 seconds.


7. Drag your newly created Rolling Text clip to the 
Timeline (Figure 4).


8. Drag the In point or the Out point to change the clip’s 
length.


Note: Changing the length of a rolling or crawling title 
clip changes how fast the lines of text move up or along 
the screen. Lengthening the clip slows the text and vice 
versa.


9. Click Play in the Program Monitor to view your rolling 
text (Figure 5).


Figure 3 Roll/Crawl Options dialog box


Figure 4 Timeline panel video track


Figure 5 Program Monitor
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How to use nested sequences
A nested sequence is a sequence-in-a-sequence. You can break up a project into manageable chunks by creating 
project segments in separate sequences. Then you can drag (nest) sequences—with all their clips, graphics, layers, 
multiple audio/video tracks, and effects—into one or more other sequences. There they will look and behave like 
individual audio/video clips.


You can select, move, trim, and apply effects to nested sequences as you would to any other clips. Changes you make 
to the original sequences show up immediately in any nested instances created from them.


The nesting sequence feature in Adobe Premiere Pro CS6 provides a number of time-saving techniques to help you 
create effects that otherwise would be difficult or impossible. You can:


• Apply color correction or some other video effect to a long sequence with multiple edits. Instead of applying that 
effect to each clip in turn, you simply place—nest—the sequence in another sequence and apply a single instance 
of video effect (or several effects) to it. Any effect options values you apply to the nested sequence clip affect the 
entire nested sequence. Another option is to add the effects to a single adjustment layer that is placed in a video 
layer above the individual clips. Adjustment layers are covered in the guide titled, “How to apply and adjust 
video effects.”


• Apply effects or a transition to a group of layered clips. For example, use the Cross Dissolve transition on a 
single nested sequence instead of applying it one at a time to each layer of that sequence.


• Simplify editing by creating complex sequences separately. This helps you avoid running into conflicts and 
inadvertently shifting clips on a track that is far from your current work area.


• Reuse sequences or use the same sequence but give it a different look each time.


• Organize your work in the same way you might create sub-bins in the Project panel. It’s one way to avoid 
confusion and shorten editing time.


Three nesting sequence examples
Nesting one sequence in another is easy: you simply drag a sequence from the Project panel to a different sequence in 
the Timeline panel (you cannot nest a sequence into itself).


In these tasks you create three nesting sequences. You apply a video effect to one sequence and a video transition to 
another and then do something that would be impossible without nesting sequences: apply more than one transition at 
the same place in a sequence.


To complete these tasks, we recommend you complete the “How to work with alpha channel transparencies” guide 
and the “How to apply and adjust video keying effects” guide. They cover compositing (layering) techniques needed 
to complete the second task in this guide.


To complete these tasks, you need at least three video clips you will place in a single video track and three clips you 
can composite, such as a green-screen clip, a background clip, and a graphic.
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To perform basic nested sequence functions:


1. Start Adobe Premiere Pro and start a new project. Import 
the three video clips you will place on a single video 
track.


2. In the main menu, select File > New > Sequence.


The New Sequence dialog box appears (Figure 1).


3. In the Sequence Name text box, name the sequence 
Nested Sequence and click OK.


4. Drag at least two clips from the Project panel to the 
nested sequence in the Timeline panel, placing them one 
after the other on the same video track.


5. In the Timeline panel, click the tab of the other sequence 
that was in the project when you first started Adobe 
Premiere Pro. It should be named Sequence 01 
(Figure 2).


6. In the Project panel, drag the Nested Sequence clip to the 
empty sequence in the Timeline panel for Sequence 01.


The nested sequence appears as a single clip in that 
sequence (Figure 3).


Note: The color of the Nested Sequence clip is different 
from clip colors you’ve seen to this point.


7. In the Effects panel, expand the Video Effects bin, 
expand the Color Correction bin, and drag Channel 
Mixer to the video portion of the Nested Sequence clip.


Note: You can select a different video effect. We chose 
Channel Mixer because it offers a wide color adjustment 
latitude.


Figure 1 New Sequence dialog box


Figure 2 Timeline panel, Sequence tabs


Figure 3 Timeline panel with a nested sequence
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8. In the Effect Controls panel, change some of the Channel 
Mixer option values until you find a color mix that suits 
you (Figure 4).


9. In the Timeline panel, click the Nested Sequence tab to 
display that sequence.


10. In the Effects panel, Video Effects bin, expand the Stylize 
bin, and drag Posterize to one of the clips you added to 
the original Nested Sequence clip in step 4.


11. In the Project panel, drag an additional clip after the clips 
already in the original nested sequence.


12. In the Timeline panel, click the Sequence 01 tab to 
display that sequence.


13. Move the CTI to the location in the nested sequence 
where you applied the Posterize video effect.


The change you made to the clip in the original nested 
sequence shows up in its portion of the nested sequence 
(Figure 5).


14. Move the CTI to the end of the Nested Sequence clip.


The last frame is the first frame of the clip you just added 
to the end of the original (source) nested sequence.


15. Drag the out point of the nested sequence to the right as 
far as it will go.


The nested sequence clip displays the newly added clip.


Figure 4 Channel Mixer effect options 


Figure 5 Nested sequence with Posterize effect
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To apply a video transition to multiple composited clips:


1. Start Adobe Premiere Pro and start a new project. Import 
the three clips you will place on three video tracks, one 
above the other.


2. In the main menu, select File > New > Sequence.


The New Sequence dialog box appears.


3. In the Sequence Name text box, name the sequence 
Nested Composite Sequence and click OK.


4. Drag the three clips to the Nested Composite Sequence 
(placing them one above the other in video tracks 1, 2, 
and 3); then add any effects needed so you can see 
portions of all three clips.


We used a background video clip on Video 1, a green-
screen video clip on Video 2, and a logo graphic on Video 
3 (Figure 6) to create the clip in the example (Figure 7).


5. In the Timeline panel, click the tab of the sequence that 
was in the project when you first started Adobe Premiere 
Pro. It should be named Sequence 01.


6. In the Project panel, drag the Nested Composite 
Sequence clip to the sequence displayed in the Timeline 
panel.


7. In the Effects panel, expand the Video Transitions bin, 
expand the Dissolve bin, and drag the Dip To Black video 
transition to the end of the Nested Composite Sequence 
clip (Figure 8).


8. Play the nested sequence clip.


All three layers fade to black in concert. To do this in the 
original sequence would require applying the Dip To 
Black transition to each of the three clips.


Figure 6 Timeline panel with three layered clips


Figure 7 Three layered clips


Figure 8 Nested sequence with Dip To Black video 
transition
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To apply more than one transition to the same place:


1. Start Adobe Premiere Pro and start a new project. Import 
two video clips.


2. In the main menu, select File > New > Sequence.


The New Sequence dialog box appears.


3. In the Sequence Name text box, name the sequence 
Multiple Transitions Sequence and click OK.


4. Drag the two clips to the Multiple Transitions Sequence, 
one after the other in the same video track.


5. In the Effects panel, expand the Video Transitions bin, 
expand the Slide bin, and drag the Center Split transition 
to the cut line between the two clips in the sequence.


Note: If there is insufficient footage to apply the 
transition, trim the Out Point of the first clip and the In 
Point of the second clip and then reapply the transition.


6. In the sequence, click the transition rectangle to select it 
and to display its options in the Effect Controls panel.


7. In the Effect Controls panel, do the following (Figure 9):


• Set the Border Width value to 20.


• Select a Border Color that will stand out from the 
colors in your clips.


To see the transition in the Program Monitor, drag the 
CTI over the transition in the Timeline panel. The 
transition should look something like the example 
(Figure 10).


8. In the Timeline panel, click the tab of the sequence that 
was in the project when you first started Adobe Premiere 
Pro. It should be named Sequence 01.


9. In the Project panel, drag the Multiple Transitions 
Sequence clip to the open sequence in the Timeline panel.


10. Move the CTI to the center of the transition in that nested 
sequence clip.


11. Select the Razor tool and cut the clip there.


12. Apply another instance of the Center Split video 
transition at the cut line and give it a different color 
border.


13. Play this sequence (Figure 11).


You have created two transitions that play simultaneously 
at the same cut point between two clips. Without a nested 
sequence, you could not have done this.


Figure 9 Effect Controls panel, Center Split video 
transition


Figure 10 Center Split transition


Figure 11 Second transition applied to a nested 
sequence
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How to work with other motion effects and features
The picture-in-picture (PiP) technique is one of the most frequently uses of the Motion effects. To make PiPs look 
realistic, you can give them special features such as beveled edges and drop shadows. This guide shows you how to 
use presets to create PiPs and how to apply some extra effects.


The Adobe Premiere Pro CS6 Motion effect offers many parameters, but it also has a couple of limitations:


• It’s always the last effect applied to a clip. That means if you apply the Drop Shadow effect to a clip and use 
Motion to rotate it, the shadow rotates with the clip as a single unit. That’s unrealistic. It should always fall 
away from the rotating clip in the same direction.


• The Motion effect cannot skew (stretch), swivel, or tilt your clips to give them a 3D look.


You can remedy those limitations by using Basic 3D, Camera View, or Transform. We cover all three in this guide.


We recommend you complete the “How to apply and adjust video effects” guide and the “How to use the Motion 
effect” guide before completing the tasks in this guide. Those guides cover Motion effect basics as well as video 
effect properties and keyframes, which are used in this guide. We also recommend you complete the “How to work 
with alpha channel transparencies” guide. It introduces compositing: the process of creating a compound image by 
superimposing one or more clips on another clip, a technique used in this guide.


To complete the tasks in this guide, you need a background video clip and at least three video clips you can place in 
video tracks above that background to create several PiPs.


Using the picture-in-picture technique
Video producers use PiPs frequently. To save you time and effort, Adobe Premiere Pro has nearly 40 PiP effect 
presets. You apply and customize some of them in this task. That is the typical scenario: select a preset and then adapt 
it to your needs. For example, you might change the size of the PiP, its start and end locations, or how it moves on or 
off the screen.


To use the picture-in-picture technique:


1. Start Adobe Premiere Pro and start a new project. Import 
the background clip and three other video clips needed 
for this task.


2. Drag the background clip to Video 1.


3. Drag another video clip to Video 2, directly above the 
background clip on Video 1 (Figure 1).


This should be a clip you want to put in a PiP over the 
background clip.


Figure 1 Timeline panel, two-clip sequence
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4. In the Effects panel, expand these bins in order: Presets, 
PiPs, 25% PiPs, and 25% UL (Figure 2).


• All the PiP presets that come with Adobe Premiere 
Pro display clips at 1/16th their normal size. 
(Reminder: 25% refers to clip perimeter, not area.)


• LL, LR, UL, and UR refer to screen locations: lower-
left, lower-right, upper-left, and upper-right.


• Each PiP set offers a slightly different grouping of 
PiP moves: Scale In or Out, Scale Up or Down, Spin 
In or Out, Slide In or Out.


• The 25% Motion bin presets move PiPs from one 
screen quadrant to another.


Note: There is no 25% Center preset. You can use one of 
the existing presets to create one by changing the End 
Position keyframes to 360, 240.


5. In the 25% UL bin, drag PiP 25% UL Slide In Right to 
the clip on Video 2.


6. Play the sequence.


The clip on Video 2 slides in from off the right edge of 
the screen and settles in the upper-left corner of the 
screen (Figure 3).


7. In the Effect Controls panel, display the Motion effect 
options (Figure 4).


Scale is set to 25 and Position has two keyframes: one at 
the In point and the other at one second into the clip.


8. Drag two more clips to the sequence, putting one each on 
the Video 3 and Video 4 tracks above the two clips on 
Video 1 and Video 2 (Figure 5).


Figure 2 Effects panel PiPs bins


Figure 3 PiP example in the Program Monitor


Figure 4 Motion effect in the Effect Controls panel


Figure 5 Timeline panel with four-clip sequence
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9. In the Video 4 track header, click the Toggle Track 
Output button (Figure 6).


The Video 4 track display switches off.


Note: The clip on the highest-numbered video track 
covers what’s below it in the sequence. To see what’s on 
Video 3, you must switch off the track output on Video 4.


10. In the Effects panel, expand the 25% LR bin and drag PiP 
25% LR Spin In to the clip on Video 3.


11. Play the sequence.


The second clip spins in from infinity and appears in the 
lower-right corner of the screen (Figure 7).


12. In the Video 4 track header, click the Toggle Track 
Output button (Figure 6).


The Video 4 track display switches on.


13. Apply a PiP preset of your choice to that clip and any 
other clips you care to add to the sequence.


14. Play the sequence to see how the clips move together 
(Figure 8).


Note: You can customize the behavior of the PiP presets 
applied to the clips by changing the keyframe timing and 
the Scale, Position, Rotation, or other parameters.


Figure 6 Toggle Track Output button


Figure 7 Two PiPs displayed in the Program 
Monitor


Figure 8 Four PiPs displayed in the Program 
Monitor


Enhancing PiPs with the Bevel Edges and Drop Shadow effects
PiPs have a realistic feel when they have drop shadows or beveled edges. 


To apply Bevel Edges and Drop Shadow effects:


1. Continue where you left off in the previous task.


2. Drag the CTI past the point in the clips where all the PiPs 
have settled into position.


3. In the Effects panel, expand the Presets bin, expand the 
Bevel Edges bin, and drag Bevel Edges Thin to the clip 
on the highest-numbered video track.


4. In the Program Monitor View Zoom Level menu, select 
150% and use the scroll bars to get a closer look at this 
effect (Figure 9).


Figure 9 PiP with Bevel Edges preset
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5. In the Effect Controls panel, expand the Bevel Edges 
effect options and change the options values as follows 
(Figure 10):


• Edge Thickness: Increase slightly.


• Light Angle: Leave at –45° (equivalent to 315°) to 
illuminate the beveled edges at the top and left side 
of the clip.


• Light Color: Change by dragging the eyedropper to a 
distinct colored area of the clip in the Program 
Monitor.


• Light Intensity: Increase to about 0.5 to emphasize 
the beveled edges.


6. In the Effect Controls panel, click the Bevel Edges name 
to select the effect.


7. In the Effect Controls panel menu, select Save Preset.


The Save Preset dialog box appears (Figure 11).


8. Give your preset a name, leave Scale selected, and click 
OK.


This preset shows up immediately in the Presets bin in 
the Effects panel.


9. In the Effects panel Presets bin, drag the newly created 
bevel edges preset to each of the remaining PiP clips in 
the sequence (not to the clip on Video 1—it’s the full-
screen background clip).


10. In the Program Monitor View Zoom Level menu, select 
Fit.


All the PiPs now have the same beveled-edge look 
(Figure 12)


11. In the Effects panel, expand the Video Effects bin, 
expand the Perspective bin, and drag Drop Shadow to 
any clip in the sequence (other than the background clip 
on Video 1).


Figure 10 Bevel Edges effect in the Effect 
Controls panel


Figure 11 Save Preset dialog box


Figure 12 PiPs with beveled edges
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12. In the Effect Controls panel, display the Drop Shadow 
options and change the values as follows (Figure 13):


• Distance: Increase until you can see the shadow (you 
might need to adjust the View Zoom Level of the 
Program Monitor to see how this works).


• Color: Use the eyedropper to select a dark color 
from the background in the Program Monitor.


• Opacity: Adjust if needed.


• Softness: Adjust if needed to make the shadow look 
more realistic. Generally, the greater the Distance 
parameter, the more softness you should apply.


• Direction: 135° (or –45°).


Note: You want the shadow to fall away from any 
perceived light source. In this task you set the light 
direction for Bevel Edges to –45° (or 315°). The drop 
shadow should fall away from the light source (either add 
or subtract 180° from the light source direction to 
calculate the direction the shadow should fall).


13. In the Effect Controls panel, click the Drop Shadow 
name to select the effect.


14. In the main menu, select Edit > Copy.


15. Click on another PiP clip to display its effects in the 
Effect Controls panel.


16. In the main menu, select Edit > Paste.


The Drop Shadow effect appears in the Effect Controls 
panel with the option values you set for the other clip.


17. Select the other PiP clips one at a time and apply Drop 
Shadow to them by selecting Edit > Paste.


18. In the Program Monitor View Zoom Level menu, select 
Fit.


The PiPs should look something like the example 
(Figure 14).


Figure 13 Drop Shadow effect in the Effect 
Controls panel


Figure 14 PiPs with beveled edges and drop 
shadows
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Using other motion effects: Basic 3D, Camera View, and Transform
If you apply any number of video effects to a clip, Adobe Premiere Pro applies the non-fixed effects first (in order 
from the top of the non-fixed effects list to the bottom) and then applies the fixed effects of Time Remapping, 
Opacity, and Motion.


That means if you apply the Drop Shadow effect to a PiP (or any other clip) and then use the Motion effect to rotate 
the PiP, the PiP and its shadow will rotate as a single object. That’s unrealistic. The shadow should always fall away 
from the rotating clip in the same direction. To get a realistic drop shadow with rotation applied to a clip, you can use 
the Transform (the non-fixed version of the Motion effect), Basic 3D, or Camera View (Windows only) video effects 
and apply them before you apply Drop Shadow.


Those effects also have other features that set them apart from the Motion effect:


• Transform: The non-fixed version of the Motion effect. It offers four additional options: Skew, Skew Axis, 
Opacity, and an anchor-point cross-hair display in the Program Monitor. With Skew, you can stretch clips to give 
them a greater sense of perspective. 


• Basic 3D: Your best bet when trying to give a clip a 3D look. Its Swivel option moves a clip’s left and right sides 
back and forth, and its Tilt option moves the top and bottom. In addition, Basic 3D has a specular highlight 
option that creates the impression that a bright white light is shining on the surface of the clip. That light reflects 
off the clip surface and moves along the surface as you animate the clip.


• Camera View (Windows only): Similar to Basic 3D. It gives you more control over the clip movements along 
various axes (you can roll and stretch a clip), but you cannot change the clip’s center point in the screen. In 
addition, Camera View has an option for placing the clip on a solid-color background. 


To use Basic 3D, Camera View, and Transform:


1. Start Adobe Premiere Pro and start a new project. Import 
the background clip and one other video clip to 
composite above the background.


2. Drag the background clip to Video 1 and the other video 
clip to Video 2, directly above the clip on Video 1.


3. In the Effects panel, expand the Video Effects bin, 
expand the Distort bin, and drag Transform to the clip on 
Video 2.


4. In the Effect Controls panel, expand the Transform effect 
options, select Uniform Scale, and set Scale to 50% 
(Figure 15).


Figure 15 Transform effect
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5. In the Effect Controls panel, click on Transform to select 
it and display its Anchor Point and Position cross hair 
controls in the Program Monitor.


Note: You may not be able to see the crosshairs if the 
center of your video image is white or another light color. 
Just follow the next step as if the controls were there, and 
they will become visible as you drag from the center.


6. In the Program Monitor, drag the Anchor Point cross hair 
from the center to the lower-left corner of the Program 
Monitor screen (Figure 16).


Three things happen:


• Moving the cross hair reveals the Position cross hair 
below it in the Program Monitor. The Position cross 
hair remains centered in the screen.


• The Anchor Point value in the Effect Controls panel 
changes to 0.0, 480 (or something close to that).


• The clip moves to the upper-right corner because the 
anchor point has been moved to the lower-left corner 
and the Position cross hair remains centered in the 
screen.


Note: The Transform effect Anchor Point position in the 
Program Monitor screen actually represents its location 
in the clip (with the screen edges representing the edges 
of the clip). This might seem counterintuitive, but it 
works this way for a practical reason. If you were to 
shrink the clip even more, it would be impossible to 
move the anchor point within the small clip.


7. In the Effect Controls panel, expand the Transform 
options area and set two keyframes for Rotation—one at 
the In point and another about 2 seconds into the clip. 
Add a 2x rotation at the second keyframe (Figure 17). 


8. In the Effects panel, expand the Video Effects bin, 
expand the Perspective bin, and drag Drop Shadow to the 
clip.


Note: In the Effect Controls panel, make sure the Drop 
Shadow effect is below Transform. If it is not, then drag 
it below Transform in the Effect Controls panel. (It may 
be helpful to collapse the Transform options.)


9. In the Effect Controls panel, expand the Drop Shadow 
options and set the Distance value to 50 (Figure 18).


10. Play this clip.


The drop shadow always falls in the same direction, 
down and to the right.


11. Change the Skew and Skew Axis settings (in the 
Transform effect) to distort the shape of the clip.


The drop shadow changes accordingly (Figure 19).


Figure 16 Transform effect


Figure 17 Rotation settings


Figure 18 Drop Shadow effect


Figure 19 Transform effect with Skew applied


Anchor Point crosshair Position crosshair
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12. In the Effect Controls panel, delete Transform or click its 
Toggle The Effect On Or Off button to switch it off.


13. In the Effects panel, expand the Video Effects bin, 
expand the Perspective bin, and drag Basic 3D to the 
Effect Controls panel above Drop Shadow.


Note: If you place it below Drop Shadow in the effects 
list, the drop shadow will stick to the clip, just as it does 
when you use the Motion effect.


14. In the Effect Controls panel, expand the Basic 3D options 
and select the Show Specular Highlight option 
(Figure 20).


15. Adjust Swivel and Tilt until you see the highlight moving 
across the clip (Figure 21).


Note: The highlight gets very bright when centered on 
the clip. When using Basic 3D, it’s best to swivel and tilt 
the clip so the specular highlight moves along the edge of 
the clip.


16. In the Effect Controls panel, delete Basic 3D or click its 
Toggle The Effect On Or Off button to switch it off.


Note: The remaining steps are for Windows only.


17. In the Effects panel, expand the Video Effects bin, 
expand the Transform bin, and drag Camera View to the 
Effect Controls panel above Drop Shadow.


18. In the Effect Controls panel, click the Camera View 
Setup button (to the right of the words “Camera View”).


The Camera View Settings dialog box appears 
(Figure 22).


Note: Camera View gives the impression of a camera 
looking at your clip from different angles. It works a lot 
like the Basic 3D effect in that it rotates, flips, and zooms 
a clip. It also has a settings dialog box and you can 
display the clip on a solid-color background.


19. In the Camera View Setting dialog box, change 
Longitude and Latitude to have the clip tilt away from the 
viewer.


20. Reduce the Focal Length amount to stretch the clip.


21. Leave Fill Alpha Channel selected (if deselected, you 
will see the background clip on Video 1), click the color 
swatch to select a color for the background, and click OK 
to close the dialog box


Figure 20 Basic 3D effect


Figure 21 Basic 3D effect with a specular highlight


Figure 22 Camera View Settings dialog box
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